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1 Product description 

The ResistancePlus® GC kit simultaneously detects the bacterium Neisseria gonorrhoeae (GC) and the gyrA S91 (wild type) or gyrA 
S91F (mutant) markers that are associated with susceptibility or resistance to the fluoroquinolone antibiotic, ciprofloxacin.  

The ResistancePlus® GC kit is a 1-well real-time PCR multiplex consisting of 5 readouts: Readout 1) GC opa gene, Readout 2) GC 
porA gene, Readout 3) gyrA S91 (wild type), Readout 4) gyrA S91F (mutant), and Readout 5) Internal control (to monitor extraction 
efficiency and PCR inhibition). The ResistancePlus® GC kit utilises PlexZyme® and PlexPrime® technology for specificity and superior 
multiplexing capability. 

The assay is compatible with samples extracted using the MagNA Pure 96 System (Roche), EZ1 Advanced XL (Qiagen), and real-
time detection on the LightCycler® 480 Instrument II (LC480 II, Roche), Applied Biosystems® 7500 Fast (7500 Fast), Applied 
Biosystems® 7500 Fast Dx (7500 Fast Dx), the Bio-Rad CFX96 Dx (CFX96 Dx) and CFX96 Touch™ (CFX96 Touch) Real-time PCR 
Detection Systems. 

 

2 Intended use 

The ResistancePlus® GC kit is a qualitative real-time PCR assay for the detection of Neisseria gonorrhoeae and gyrA S91 wild type 
and gyrA S91F mutant DNA markers that are associated with susceptibility or resistance to ciprofloxacin. 

The ResistancePlus® GC kit is intended to aid in the diagnosis of Neisseria gonorrhoeae and gyrA status and should be used in 
conjunction with clinical and other laboratory information. 

The ResistancePlus® GC kit may be used with the following specimen types: male and female urine, anal, rectal, vaginal and 
pharyngeal swabs, from symptomatic and asymptomatic patients.  

The ResistancePlus® GC kit is intended to be used in professional settings such as hospitals, or reference or state laboratories. It is 
not intended for self-testing, home use, or point of care use. 

 

3 Pathogen information 

Neisseria gonorrhoeae (GC) is the aetiological agent of the sexually transmitted infection gonorrhoea, and is a common cause of 
urethritis in men, and cervicitis, pelvic inflammatory disease (PID), and reproductive complications (infertility and ectopic pregnancy) 
in women1 . Antimicrobial resistant GC is a global public health concern, and standard management using empiric treatment is being 
challenged by the spread of resistance and limited alternate treatment options. Individualised treatment guided by antibiotic 
susceptibility information, has been proposed as a strategy to re-instigate the use of antibiotics no longer recommended for empiric 
treatment, while also conserving last-line therapies.  

Ciprofloxacin, a fluoroquinolone antibiotic, is an excellent option for individualised treatment. While it was abandoned from empirical 
use in most regions from the 2000’s2 , large proportions of gonorrhoea cases remain susceptible. In addition, the gyrA S91 wild type 
and gyrA S91F mutation markers are highly predictive of ciprofloxacin susceptibility and resistance, respectively3,4,5. Molecular 
detection of the gyrA S91 wild type and gyrA S91F markers can therefore be used to guide effective ciprofloxacin treatment in patients 
with susceptible infections. 
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4 Kit contents 
 

Table 1. ResistancePlus® GC(610) kit contents  

Cap colour Contents Description 
Cat no 2011001 
(100 reactions*) 

Cat no 2011025 
(25 reactions**) 

Blue Plex Mastermix, 2x Mastermix containing components necessary for qPCR 
including dNTPs, MgCl2, DNA polymerase and buffer 1 x 1 mL 1 x 250 μL 

Brown GC+gyrA Mix, 20x Mix containing oligonucleotides^ for amplification and 
detection of N. gonorrhoeae, gyrA S91 and gyrA S91F 1 x 100 μL 1 x 25 μL 

White Control Mix 1, 20x Mix containing oligonucleotides^ for amplification and 
detection of internal control assay for LC480 II  1 x 100 μL 1 x 25 μL 

Red Internal Control Cells# Internal control cells containing internal control DNA template 
to monitor extraction and amplification efficiency 1 x 500 μL 1 x 100 μL 

Neutral Nuclease Free Water PCR grade water 1 x 1 mL 1 x 1 mL 

# Store template tubes separately from oligo mixes, i.e. template or nucleic acid handling room 

^ Oligonucleotides are PCR primer pairs (including PlexPrime® primers), PlexZyme® enzymes and fluorescent probe 

* Sufficient for 100 reactions when using 20 μL reaction volume; Sufficient for 64 reactions when using 30 μL reaction volume 

** Sufficient for 25 reactions when using 20 μL reaction volume; Sufficient for 16 reactions when using 30 μL reaction volume 

 

Table 2. ResistancePlus® GC(550) kit contents  

Cap colour Contents Description 
Cat no 2013001 
(100 reactions*) 

Cat no 2013025 
(25 reactions**) 

Blue Plex Mastermix, 2x Mastermix containing components necessary for qPCR 
including dNTPs, MgCl2, DNA polymerase and buffer 1 x 1 mL 1 x 250 μL 

Brown GC+gyrA Mix, 20x Mix containing oligonucleotides^ for amplification and 
detection of N. gonorrhoeae, gyrA S91 and gyrA S91F 1 x 100 μL 1 x 25 μL 

White Control Mix 2, 20x 
Mix containing oligonucleotides^ for amplification and 
detection of internal control assay for 7500 Fast and 7500 
Fast Dx 

1 x 100 μL 1 x 25 μL 

Red Internal Control Cells# Internal control cells containing internal control DNA template 
to monitor extraction and amplification efficiency 1 x 500 μL 1 x 100 μL 

Neutral Nuclease Free Water PCR grade water 1 x 1 mL 1 x 1 mL 

# Store template tubes separately from oligo mixes, i.e. template or nucleic acid handling room 

^ Oligonucleotides are PCR primer pairs (including PlexPrime® primers), PlexZyme® enzymes and fluorescent probe 

* Sufficient for 100 reactions when using 20 μL reaction volume; Sufficient for 64 reactions when using 30 μL reaction volume 

** Sufficient for 25 reactions when using 20 μL reaction volume; Sufficient for 16 reactions when using 30 μL reaction volume 
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Table 3. ResistancePlus® GC(675) kit contents  

Cap colour Contents Description 
Cat no 2015001 
(100 reactions*) 

Cat no 2015025 
(25 reactions**) 

Blue Plex Mastermix, 2x Mastermix containing components necessary for qPCR 
including dNTPs, MgCl2, DNA polymerase and buffer 1 x 1 mL 1 x 250 μL 

Brown GC+gyrA Mix, 20x Mix containing oligonucleotides^ for amplification and 
detection of N. gonorrhoeae, gyrA S91 and gyrA S91F 1 x 100 μL 1 x 25 μL 

White Control Mix 3, 20x 
Mix containing oligonucleotides^ for amplification and 
detection of internal control assay for CFX 96 Dx and CFX 96 
Touch 

1 x 100 μL 1 x 25 μL 

Red Internal Control Cells# Internal control cells containing internal control DNA template 
to monitor extraction and amplification efficiency 1 x 500 μL 1 x 100 μL 

Neutral Nuclease Free Water PCR grade water 1 x 1 mL 1 x 1 mL 

# Store template tubes separately from oligo mixes, i.e. template or nucleic acid handling room 

^ Oligonucleotides are PCR primer pairs (including PlexPrime® primers), PlexZyme® enzymes and fluorescent probe 

* Sufficient for 100 reactions when using 20 μL reaction volume; Sufficient for 64 reactions when using 30 μL reaction volume 

** Sufficient for 25 reactions when using 20 μL reaction volume; Sufficient for 16 reactions when using 30 μL reaction volume 

 

5 Shipping and storage 

- The components of the ResistancePlus® GC kits are shipped on dry ice or ice gel packs. All components should be stored 
between -25°C to -15°C upon receipt. It is recommended that freeze/thaw cycles are limited to 15.  

- When stored under the recommended conditions and handled correctly, activity of the kit is retained until the expiry date stated 
on the label. Do not use past expiry date. 

 

6 Warnings and precautions 

6.1 General 

- For in vitro diagnostic use only. 

- Carefully read these Instructions for Use prior to use. Closely follow procedures as described to ensure reliability of test results. 
Any deviation from these procedures may affect test performance. 

- Users should be adequately trained in the use of the ResistancePlus® GC assay. 

- Any serious incident shall be reported to the manufacturer and competent authority of the Member State in which user and/or 
patient is established 

 

6.2 Laboratory 

- It is recommended to perform sample preparation/extraction, mastermix preparation, sample addition and thermocycling in 
spatially separated spaces. At a minimum the PCR instrument should ideally be in a separate room to areas where reactions are 
prepared. 

- It is recommended to follow routine laboratory precautions. Wear appropriate personal protective equipment such as gloves, 
protective eye wear and laboratory coat when handling reagents. 

- Pathogenic organisms may be present in clinical specimens. Treat all biological specimens as potentially infectious and follow 
your institution’s safety procedures for handling chemicals and biological samples. 

- Follow your institution’s hazardous waste disposal procedures for proper disposal of specimens, reagents and other potentially 
contaminated materials.  

 

6.3 Specimen handling 

- Specimens should be collected, transported and stored using standard laboratory techniques or according to collection kit 
instructions. 
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6.4 Assay 

- Basic precautions for preventing contamination of PCR reactions include the use of sterile filter pipette tips, use of a new pipette 
tip for every pipetting action, and separation of workflow. 

- PCR tests are prone to contamination from previous PCR products. Never open reaction vessels after the completion of PCR. 

- Assay reagents contain IDTE Buffer which can cause severe eye irritation. It is recommended to use in a well-ventilated area and 
wear appropriate personal protective equipment such as gloves, protective eye wear and laboratory coat when handling reagents.  

 

6.5 Safety precautions 

- Safety Data Sheets (SDS) are available on request. Please contact tech@speedx.com.au for more information. 

 

6.6 Assay Plugins: Warnings/Precautions/Limitations 

- SpeeDx software can only control the analysis of raw data generated from the test kit when used with its respective PCR 
instrument. It does not control the preparation of samples, reactions, programming of equipment or delivery of treatment. 

- Users should be adequately trained in the use of the ResistancePlus® GC analysis software and the access should be limited to 
each assigned single user 

- It is recommended to implement user authentication access and cybersecurity controls such as anti-virus software or use of a 
firewall within the IT system and infrastructure which uses the software 

- Upon detection of a cybersecurity incident such as unauthorised access and ransomware attacks, please contact 
tech@speedx.com.au for further support. 

 

7 Associated Products and Consumables 

Positive Control Material 

- ResistancePlus® GC Control (Cat no 95003) 

 

General lab consumables 

- Gloves and clean lab coats 

- Vortex mixer 

- Benchtop centrifuge for 0.5 mL and 1.5 mL tubes  

- Micropipettors 

- Sterile aerosol-resistant pipette tips 

- 0.5 mL tubes and 1.5 mL tubes (PCR-grade) 

- 2.0 mL tubes (for pre-dilution of internal control cells) 

 

For MagNA Pure 96 Instrument 

- 1x Phosphate Buffered Saline (PBS) 

- MagNA Pure 96 Internal Control Tube (Roche, Cat no 06374905001) 

- MagNA Pure 96 DNA and Viral NA Small Volume Kit (Roche, Cat no 06543588001) 

- MagNA Pure 96 System Fluid (external) (Roche, Cat no 06640729001) 

- MagNA Pure 96 Processing Cartridge (Roche, Cat no 06241603001) 

- MagNA Pure 96 Pure tip 1000 μL (Roche, Cat no 6241620001) 

- MagNA Pure 96 Output Plate (Roche, Cat no 06241611001) 

- MagNA Pure Sealing Foil (Roche, Cat no 06241638001) 
  

mailto:info@speedx.com.au
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For Qiagen EZ1 Advanced XL Instrument 

- EZ1 DSP Virus Kit (Cat no 62724) 

- EZ1 Advanced XL DSP Virus Card (Cat no 9018703) 

 

For Applied Biosystems® 7500 Fast and 7500 Fast Dx 

- MicroAmp® Optical 96-well reaction plates (ThermoFisher Scientific, Cat no 4316813) 

- MicroAmp® Optical Adhesive Film (ThermoFisher Scientific, Cat no 4360954) 

 

For LightCycler® 480 Instrument II 

- PlexPCR® Colour Compensation (CC) kit (Cat no 90001) 

- LightCycler® 480 Multiwell Plate 96 (Roche, Cat no 04729692001) 

- LightCycler® 480 Sealing Foil (Roche, Cat no 04729757001) 
 

For Bio-Rad CFX96™ Dx and CFX96 Touch™ Real-time PCR Detection System 

- Multiplate™ 96-well PCR plates (Bio-Rad, Cat no MLP9601) 

- Microseal® ‘B’ PCR Plate Sealing Film, adhesive, optical (Bio-Rad, Cat no MSB1001) 

 

Sample Collection Devices 

- Aptima® urine collection kit (Hologic, Cat no 301040) 

- Aptima® Multitest swab collection kit (Hologic, Cat no PRD-03546) 

- cobas® PCR media (Roche, Cat no 06466281190) 

- cobas® PCR Urine Sample Kit (Roche, Cat no 05170486190) 

- cobas® PCR Media Uni Swab Sample Kit (Roche, Cat no 07958030190) 
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8 Principle of the technology 

Real-time PCR (qPCR) can be used to amplify and detect specific target nucleic acids from pathogens. PlexPCR® is a qPCR 
technology utilising PlexZyme® enzymes that detect and report the amplified product through the generation of a fluorescent signal 
(Figure 1). The ResistancePlus® GC kit also employs PlexPrime® primers for specific amplification of mutant sequences which is 
coupled with mutant specific PlexZyme® detection (Figure 2). 

PlexZyme® enzymes are catalytic DNA complexes composed of two DNA oligos referred to as “Partial Enzymes”. Each Partial Enzyme 
has a target-specific region, a catalytic core and a universal probe binding region. When the target product is present, the two Partial 
Enzymes bind adjacently to form the active PlexZyme® which has catalytic activity to cleave a labelled probe. Cleavage separates the 
fluorophore and quencher dyes, producing a fluorescent signal that can be monitored in real time. PlexZyme® enzymes have additional 
specificity compared to alternate detection technologies, since two Partial Enzymes are required to bind for detection. PlexZyme® 
enzymes are also multiple turnover enzymes, and multiple probes can be cleaved during each PCR cycle, resulting in a strong and 
sensitive signal. PlexZyme® assays are highly sensitive and specific and are ideally suited for the multiplexed detection of pathogens. 

PlexPrime® primers have three functional regions. The long 5’ region anchors the primer to a particular location, and the short 3’ 
region selectively targets extension from the mutant base. An Insert sequence lies between the 5’ and 3’ regions and acts as a bridging 
structure which inserts a target-independent sequence into the resulting amplicon and increases the selective pressure of the 3’ region. 
In multiplex, each PlexPrime® primer is designed to target a specific mutant base and will incorporate a unique Insert sequence, thus 
producing distinct mutant amplicon sequences. Unlike other probe-based detection technologies, the PlexZyme® enzyme can be 
overlapped with the PlexPrime® primer to target the specific mutant amplicon containing the mutant base and incorporated Insert 
sequence. The unique combination of PlexPrime® primers coupled to PlexZyme® enzymes allows the specific amplification of mutant 
sequences, and sensitive and specific detection in multiplex. 

 

Figure 1. Schematic representation of PlexZyme® detection and universal signalling 
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Figure 2. Schematic representation of the PlexPrime® primer coupled with PlexZyme® detection. The PlexPrime® primer 
specifically amplifies the mutant sequence and PlexZyme® enzymes specifically detect the amplicon. 
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9 Procedure overview 
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10 Detailed procedure 

Note: Provided reagents are named in italics and colour of the tube cap follows in brackets. 

 

10.1 Sample collection, transport and storage 

Male and female urine, and anal, rectal, vaginal, and pharyngeal swabs, from symptomatic and asymptomatic patients should be 
collected, transported and stored using standard laboratory techniques or according to collection kit instructions. 

N. gonorrhoeae isolates have also been validated for use with the ResistancePlus® GC kit.  

 

10.1.1 Validated sample collection devices 

Inadequate or inappropriate specimen collection, storage and transport are likely to yield false test results. Proper training in specimen 
collection is highly recommended to ensure specimen quality and stability.   

Sample collection devices that have been validated with the ResistancePlus® GC kit are included below with short guidance regarding 
the device manufacturer’s instructions for collection, handling and transport. These instructions are not intended to replace or 
supersede any instructions provided by the manufacturer. Always refer to specimen collection device manufacturer instructions for 
proper collection methods.  

Prior to any collection method, trained staff must ensure proper understanding of the device and methodology. At minimum review 
the test description for the following:  indication of specimen type, sufficient volume, procedure(s), necessary collection materials, 
patient preparation, and proper handling and storage instructions. 

 

10.1.2 Neat urine collection, transport and storage 

1. Use of a clear sterile urine collection cup, free of any preservatives or transport media is recommended for patient self-
collection.  

2. Patient should collect 20-50 mL of first void urine and tightly recap or screw on lid.  
3. It is recommended to double bag urine specimen with absorbent pads for transport. Storage temperatures of urine specimen 

is dependent on the intended processing time.  

 

10.1.3 Aptima® Urine Collection Kit (Hologic, Cat no 301040) collection, transport and storage 

Directions are summarized below for the collection and transport of male and female urine specimen with the Aptima® Urine Collection 
Kit. 

1. Use of a clear sterile urine collection cup, free of any preservatives or transport media is recommended for patient self-
collection.  

2. Patient is directed to provide 20-30 mL of first void urine into provided urine collection cup. Female patients should not 
cleanse the labial area prior to providing the specimen. 

3. Using the pipette and transport tube included in Aptima® Urine Collection Kit, transfer 2 mL of urine with the pipette into the 
uncapped specimen transport tube. Proper urine volume line must fall within the black fill lines on the urine transport tube. 
Urine must be transferred from the clear sterile urine cup to the Aptima urine specimen tube within 24 hours of collection. 

4. Re-cap the urine transport tube tightly. 
5. After collection, processed urine specimens in the Aptima urine specimen transport tube should be transported and stored 

at 2°C to 30°C and store at 2°C to 30°C until tested. Refer to manufacturer’s instructions for detailed storage optimization.  

 

10.1.4 Aptima® Multitest swab collection kit (Hologic, Cat no PRD-03546) collection, transport and storage 

Directions are summarized below for the collection and transport of vaginal, anal/rectal and pharyngeal swab specimens with the 
Aptima® Multitest swab specimen collection kit (Hologic, Cat no PRD-03546) 

 
10.1.4.1 Vaginal swab specimen collection, transport and storage 

1. Partially peel open the swab package. Remove the swab. Do not touch the soft tip or lay the swab down. If the soft tip is 
touched, the swab is laid down, or the swab is dropped, use a new Aptima Multitest Swab Specimen Collection Kit. 

2. Hold the swab, placing your thumb and forefinger in the middle of the swab shaft covering the score line. Do not hold the 
swab shaft below the score line. 

3. Carefully insert the swab into the vagina about 2 inches (5 cm) past the introitus and gently rotate the swab clockwise for 
10 to 30 seconds. Make sure the swab touches the walls of the vagina so that moisture is absorbed by the swab and then 
withdraw the swab without touching the skin. 

4. While holding the swab in the same hand, unscrew the cap from the tube. Do not spill the contents of the tube. If the contents 
of the tube are spilled, use a new Aptima Multitest Swab Specimen Collection Kit 

5. Immediately place the swab into the transport tube so that the score line is at the top of the tube. 
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6. Carefully break the swab shaft at the score line against the side of the tube. 
7. Immediately discard the top portion of the swab shaft. 
8. Tightly screw the cap onto the tube. After collection, transport and store the swab in the swab specimen transport tube at 

2°C to 30°C until tested. 

 
10.1.4.2 Anal/rectal swab specimen collection, transport and storage 
 

1. Partially peel open the swab package. Remove the swab. Do not touch the soft tip or lay the swab down. If the soft tip is 
touched, the swab is laid down, or the swab is dropped, use a new Aptima Multitest Swab Specimen Collection Kit. 

2. Hold the swab, placing your thumb and forefinger in the middle of the swab shaft covering the score line. Do not hold the 
swab shaft below the score line. 

3. Carefully insert the swab into the rectum about 1-2 inches (3-5 cm) past the anal margin and gently rotate the swab clockwise 
for 5 to 10 seconds. Withdraw the swab without touching the skin. 

4. While holding the swab in the same hand, unscrew the cap from the tube. Do not spill the contents of the tube. If the contents 
of the tube are spilled, use a new Aptima Multitest Swab Specimen Collection Kit. 

5. Immediately place the swab into the transport tube so that the score line is at the top of the tube. 
6. Carefully break the swab shaft at the score line against the side of the tube. 
7. Immediately discard the top portion of the swab shaft. 
8. Tightly screw the cap onto the tube. After collection, transport and store the swab in the swab specimen transport tube at 

2°C to 30°C until tested. 

 
10.1.4.3 Pharyngeal swab specimen collection, transport and storage 

1. Partially peel open the swab package. Remove the swab. Do not touch the soft tip or lay the swab down. If the soft tip is 
touched, the swab is laid down, or the swab is dropped, use a new Aptima Multitest Swab Specimen Collection Kit. 

2. Hold the swab, placing your thumb and forefinger in the middle of the swab shaft covering the score line. Do not hold the 
swab shaft below the score line. 

3. Carefully insert the swab into the throat ensuring contact with bilateral tonsils (if present) and the posterior pharyngeal wall, 
then withdraw the swab without touching the inside of the cheeks or tongue. 

4. While holding the swab in the same hand, unscrew the cap from the tube. Do not spill the contents of the tube. If the contents 
of the tube are spilled, use a new Aptima Multitest Swab Specimen Collection Kit. 

5. Immediately place the swab into the transport tube so that the score line is at the top of the tube. 
6. Carefully break the swab shaft at the score line against the side of the tube. 
7. Immediately discard the top portion of the swab shaft. 
8. Tightly screw the cap onto the tube. After collection, transport and store the swab in the swab specimen transport tube at 

2°C to 30°C until tested. 

 

10.1.5 cobas® PCR Urine Sample Kit (Roche, Cat no 05170486190) collection, transport and storage 

Directions are summarized below for the collection and transport of male and female urine with cobas® PCR Urine Sample Kit (Roche, 
Cat no 05170486190). 

1. Transfer the first catch urine collected into the cobas® PCR Media tube using the provided disposable pipette. (Note: If the 
urine specimen cannot be transferred immediately, it can be stored at 2°C to 30°C for up to 24 hours.) 

2. The correct volume of urine has been added when the fluid level is between the two black lines on the tube label. 
3. Tightly re-cap the cobas® PCR Media tube. 
4. Invert the tube 5 times to mix. The specimen is now ready for transport. 
5. If transfer to a preservation media, refer to manufacture 
6. Refer to manufacturer’s instructions for detailed storage optimization. 

 

10.1.6 cobas® PCR Media Uni Swab Sample Kit (Roche, Cat no 07958030190) collection, transport and storage 

Directions are summarized below for the collection and transport of rectal and vaginal clinician collection specimen with cobas® PCR 
Media Uni Swab Sample Kit (Roche, Cat no 07958030190). 

1. To collect specimen by rectal swabs: hold the swab with the scoreline above your hand and insert the swab about 3 to 5 
cm into the anal canal. Gently turn the swab for about 5-10 seconds while running the swab against the walls of the rectum. 
If the swab is grossly contaminated with feces, discard and repeat the collection. Withdraw the swab carefully. Do not let 
the swab touch any surface before placing it into the collection tube. 

2. To collect the specimen by vaginal swab (clinician collected): In one hand, hold the swab with the scoreline above your 
hand and insert the swab about 5 cm (2 inches) into the vaginal opening. Gently turn the swab for about 30 seconds while 
rubbing the swab against the walls of the vagina. Withdraw the swab carefully. Do not let the swab touch any surface before 
placing it into the collection tube. 
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10.1.7 Validated sample extracts 

Sample extracts validated for use include: 

- cobas® x480 extracts 

 

10.2 Sample processing 

The ResistancePlus® GC kit has been validated on the following extraction instruments in Table 4. 

 

See Section 10.3 for instructions to use the Internal Control. 

 

Table 4. Validated extraction protocols 

Instrument Extraction kit Sample volume Protocol Elution volume 

EZ1 Advanced XLa EZ1 DSP Virus Kit 200 μL “On board” workflow 90 μL 

MagNA Pure 96 b MagNA Pure 96 DNA and Viral 
NA Small Volume Kit 

200 μL Pathogen Universal 200 50 μL or 100 μL 

a See 10.3.1 for how to use the internal control on the EZ1 
b See 10.3.2 for how to use the internal control on the MagNA Pure 96 

 

10.3 Internal Control (IC) 

The kit includes an internal control to monitor extraction efficiency and qPCR inhibition. The internal control assay is provided as a 
Control Mix (WHITE) and Internal Control Cells (RED). The Control Mix is added to the PCR Master Mix (Table 6). The Internal Control 
Cells contain the internal control DNA template. The Internal Control Cells are diluted and processed as below for specific extraction 
instruments. The internal control DNA template is therefore co-extracted with the sample and co-amplified in the reaction. 

 

10.3.1 Internal Control on the EZ1 Advanced XL 

Add 5 μL Internal Control cells (RED) to each sample and load into the sample vessel on the instrument.  
 

10.3.2 Internal Control on the MagNA Pure 96 

Dilute the Internal Control Cells (RED) 1 in 200 in 1x PBS (Table 5). Adjust volume as required using the same dilution factor (see 
extraction kit manual for minimum volume for required number of samples). The diluted internal control cells are loaded into the 
Internal Control Tube on the MagNA Pure 96 and 20 μL is automatically added to each sample (default).  

Note: Do NOT store diluted Internal Control Cells 

 

Table 5. Dilution of Internal Control Cells for MagNA Pure 96 (1 in 200 dilution) 

Internal Control Cells (RED) (μL) 1x PBS (μL) Total volume (μL) Volume added to sample (μL) 

18 3582 3600 20 

 

10.4 Processing Isolates  

Prepare culture to a 1.0 McFarland standard and heat at 100°C for 8 minutes. Once the isolate boilate has returned to room 
temperature, briefly vortex and spin down. Dilute boilate 1 in 10 using PCR-grade or distilled water. Processed boilate is then treated 
as an extracted sample. 

 

10.4.1 Storage of processed isolates 

Store boilates at -20°C for up to 1 month or -70°C for long term storage. 
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10.5 Preparation of real-time PCR 

The ResistancePlus® GC kit can be tested at a final reaction volume of 20 μL or optionally be tested at a final reaction volume of 30 
μL if sensitivity is a concern. Refer to Section 28 for instructions for testing at a final reaction volume of 30 μL. 

Refer to Table 1 – Table 3 for description of kit contents. 

 

10.5.1 Master Mix preparation 

Note: Before use of reagents, thaw completely, and mix thoroughly by briefly vortexing. 

 

For a 20 μL reaction volume, 15 μL Master Mix and 5 μL sample is required. Prepare Master Mix as outlined in Table 6.  
- Pipette the Master Mix into the PCR plate and then add extracted sample to the reaction.   
- Positive and negative controls should be run on each plate. 
- Seal, then centrifuge the plate and transfer to thermocycler. 

 

Table 6. Master Mix 

Reagent Concentration Volume per 20 μL reaction (μL) 

Nuclease Free Water (Neutral) N/A 3.0 

Plex Mastermix (BLUE) 2x 10.0 

GC+gyrA Mix (BROWN) 20x 1.0 

Control Mix҂ (WHITE) 20x 1.0 

Total volume (μL) 15.0 

Add 5 μL sample for a final volume of 20 μL 

҂ The Control Mix included in each kit is specific to the PCR instrument used; refer to Table 1 - Table 3 
for correct Control Mix to use 

 

10.5.2 Master Mix stability 

The Master Mix can be prepared in bulk and stored at -20°C for up to 4 weeks or stored at 4°C for up to 1 week. 

 

11 Programming and analysis 

Details for programming and analysis are described in the Section 19 – Section 26.  

The ResistancePlus® GC kit uses five channels for detection of N. gonorrhoeae via the opa and porA genes, gyrA S91 wild type, gyrA 
S91F mutation and Internal Control (Table 7).  
 

Table 7. Channels for ResistancePlus® GC targets 

qPCR 
Instrument 

N. gonorrhoeae  

gyrA S91 (wild type) 

N. gonorrhoeae  

porA 

N. gonorrhoeae  

gyrA S91F (mutant) 
Internal Control 

N. gonorrhoeae  

opa 

 CHANNEL A CHANNEL B CHANNEL C CHANNEL D CHANNEL E 

7500 Fast FAM JOE Texas Red TAMRA Cy5 

7500 Fast Dx FAM JOE Texas Red TAMRA Cy5 

LC480 II 465-510 533-580 533-610 533-640 618-660 

CFX96 Dx FAM HEX Texas Red Quasar 705 Cy5 

CFX96 Touch  FAM HEX Texas Red Quasar 705 Cy5 

Details for each instrument including programming and analysis are described in the Appendices. 



Instructions for Use (IFU)    

IF-IV0009 v10.0 (January 2026)  Page 17 of 85 

EN 

 

12 Interpretation of results 

Data interpretation requires the ResistancePlus® GC analysis software. While PlexPrime® primers offer greater specificity than other 
allele-specific primers, some non-specific amplification from the ResistancePlus® GC assay may be seen in samples that contain high 
concentrations of N. gonorrhoeae with gyrA S91 wild type in the gyrA S91F target channel, and vice versa. The ResistancePlus® GC 
analysis software automates the data interpretation of amplification results and streamlines workflow. Instructions for how to use the 
analysis software are described in Section 27.   

See Table 8 for the appropriate analysis software for each real-time PCR instrument. The analysis software can be supplied on 
request. Please contact tech@speedx.com.au for more information. 

 

Table 8. ResistancePlus® GC analysis software 

Cat no Analysis software* Real-time PCR instrument 

99010 ResistancePlus® GC (LC480) LC480 II 

99009 ResistancePlus® GC (7500) 7500 Fast, 7500 Fast Dx 

99015 ResistancePlus® GC (CFX) CFX96 Dx and CFX96 Touch 

* Refer to the website https://plexpcr.com/resistanceplus-gc/resources to ensure you are using the most current version 
of analysis software. 

 

13 Limitations 

- The ResistancePlus® GC assay should only be performed by personnel trained in the procedure and should be performed in 
accordance to these Instructions for Use.  

- Reliable results are dependent on adequate specimen collection transport, storage, and processing. Failure to observe proper 
procedures in any one of these steps can lead to incorrect results. 

- The ResistancePlus® GC assay is a qualitative assay and does not provide quantitative values or information about organism 
load. 

- Results from the test must be correlated with the clinical history, epidemiological data, laboratory data and any other data available 
to the clinician.  

- Prevalence of N. gonorrhoeae and gyrA S91F mutation will affect the positive and negative predictive values for the assay. 

- The ResistancePlus® GC clinical performance studies summarised in Section 16.1 include testing with male urine, female urine 
anal, rectal, vaginal and pharyngeal swabs. Additional specimen types including cervical, endocervical, urethral, and eye swabs 
have also been tested, however there are currently limited data supporting the use of these specimen types. 

- Detection of antibiotic resistance markers may not correlate with phenotypic gene expression. 

- Therapeutic failure or success cannot be determined based on the assay results, since nucleic acid may persist following 
appropriate antimicrobial therapy. 

- Negative results do not exclude the possibility of infection due to improper specimen collection, technical error, presence of 
inhibitors, specimen mix up, or low numbers of organisms in the clinical specimen.  

- Negative results for the resistance marker do not indicate susceptibility of detected microorganisms, as resistance markers not 
measured by the assay or other potential mechanisms of antibiotic resistance may be present. 

- False positive results may occur due to cross-contamination by target organisms, their nucleic acids or amplified product. 

 

14 Quality control 

The ResistancePlus® GC kit includes an internal control to monitor extraction efficiency and qPCR inhibition (Section 10.3).   

The ResistancePlus® GC Control kit (PI-IV0015) is recommended as positive control material for nucleic acid amplification. Refer to 
Section 15 for instructions to use the ResistancePlus® GC Control kit. 
  

mailto:info@speedx.com.au
https://plexpcr.com/resistanceplus-gc/resources
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15 ResistancePlus® GC Control instructions 

The ResistancePlus® GC Control kit contains positive control material for gyrA wild type and gyrA S91F mutant, and negative 
amplification control material (Table 9). 
 

Table 9. Contents for ResistancePlus® GC Control kit (Cat no 95003) 

Cap colour Contents Description 
Quantity  

(10 reactions) 

White GC, gyrA wild type Positive control template for the detection of N. gonorrhoeae, 
gyrA wild type 1 x 100 μL 

Green GC, gyrA S91F mutant Positive control template for the detection of N. gonorrhoeae, 
gyrA S91F mutation 1 x 100 μL 

Black Negative Control  Negative control 1 x 100 μL 

 

15.1 Instructions for use 

Prepare qPCR reactions as described in Section 10 or Section 28.1 using positive control material as sample. 

Data interpretation requires the ResistancePlus® GC analysis software, refer to Section 27.10 for example results. 

16 Performance characteristics 

16.1 Clinical performance 

16.1.1 Clinical Study 1 

A clinical performance study for the ResistancePlus® GC(550) kit was conducted at the University of Queensland Centre for Clinical 
Research (UQCCR), Australia. 212 cobas® 4800 (Roche) extracts were collected between May-August 2018 from Townsville Sexual 
Health Services, Australia, consisting of 82 N. gonorrhoeae positive and 130 N. gonorrhoeae negative extracts, based on clinical 
laboratory results. Samples consisted of 101 male, 110 female specimens as well as 1 gender unspecified specimen, and included 6 
pharyngeal swabs, 16 rectal swabs, 4 penile swabs, 32 vaginal swabs, 19 endocervical swabs, 3 urethral swabs, 1 peritoneal swab, 
1 genital swab site-unspecified, 10 site-unspecified swabs as well as 120 urine specimens. The cobas® extracts were tested with the 
ResistancePlus® GC(550) kit on the Applied Biosystems® 7500 Fast Dx Instrument in a 30 μL reaction volume. 

To determine performance of the ResistancePlus® GC(550) kit, N. gonorrhoeae detection was compared to cobas® CT/NG results (with 
positives confirmed by a opa/porA real-time PCR test6), and gyrA detection was compared to Sanger sequencing7,8. Results are 
summarised in Table 10. Analysis of gyrA mutation detection only includes samples where the mutant status could be determined (9 
samples failed sequencing). Overall, the ResistancePlus® GC(550) gyrA characterisation rate was 92.7% (76/82; 6 samples were 
reported as N. gonorrhoeae positive but gyrA indeterminate by the ResistancePlus® GC(550) kit (2 male pharyngeal swabs, 2 female 
site-unspecified, 1 female vaginal swab and 1 female urine; only 1/6 was successfully sequenced and was a S91 wild type (female 
vaginal swab)). Analysis of results in accordance to specimen type is shown in Table 11. 

 

Table 10. Clinical evaluation of the ResistancePlus® GC(550) kit (Clinical study 1) 

 N. gonorrhoeae detection 

cobas® CT/NG 

  gyrA detection 

Sequencing 

 Positive* Negative   S91F mutant S91 wild type 

ResistancePlus® 
GC 

Positive 82 1  Mutant detected 2 0 

Negative 0 129  Mutant not detected 0 70 

 

Sensitivity 100.0% (95% CI 95.6-100.0%)  Sensitivity 100.0% (95% CI 15.8-100.0%) 

Specificity 99.2%(95% CI 95.8-99.9%)  Specificity 100.0% (95% CI 94.9-100.0%) 

* N. gonorrhoeae positives confirmed by opa/porA real-time PCR 
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Table 11. Clinical result analysis in accordance to specimen type (Clinical study 1) 

Specimen Expected N. gonorrhoeae 
negative 

Expected N. gonorrhoeae 
gyrA wild type 

Expected N. gonorrhoeae 
gyrA S91F mutant 

Male urine 62/62 20/20 1/1 

Female urine 13/13 19/19 1/1 

Male rectal swab 13/141 1/1 - 

Male penile - 4/4 - 

Male urethral swab - 3/3 - 

Male pharyngeal swab - 1/1 - 

Female pharyngeal swab 1/1 2/2 - 

Endocervical swab 13/13 6/6 - 

Vaginal swab 23/23 8/92 - 

Female peritoneal swab - 1/1 - 

Female genital swab 1/1 - - 

Female site-unspecified 3/3 3/3 - 

Gender unknown, urine - 1/1 - 

1 Male rectal swab: 1 N. gonorrhoeae negative called as N. gonorrhoeae gyrA indeterminate 
2 Vaginal swab: 1 N. gonorrhoeae gyrA wild type called as N. gonorrhoeae gyrA indeterminate 

 

16.1.2 Clinical Study 2 

A clinical performance study for the ResistancePlus® GC(550) kit was conducted at the Molecular Microbiology Laboratory, Royal Prince 
Alfred Hospital, Australia. Samples were collected between May-July 2018, using Aptima® urine and Aptima® unisex swab specimen 
collection kits, consisting of 164 N. gonorrhoeae positive and 55 N. gonorrhoeae negative samples. The 219 samples consisted of 
179 male and 35 female specimens, including 80 pharyngeal swabs, 70 rectal swabs, 8 vaginal swabs, 4 cervical swabs, 2 urethral 
swabs, 1 eye swab and 1 site unspecified swab as well as 53 urine specimens. The samples were extracted on the EZ1 Advanced 
XL (Qiagen).  

 
16.1.2.1 Performance of the ResistancePlus® GC(550) kit on the 7500 Fast 

To determine performance of the ResistancePlus® GC(550) kit, N. gonorrhoeae detection was compared to Aptima® Combo 2 results 
(with positives confirmed by the Aptima® Neisseria gonorrhoeae assay), and gyrA detection was compared to Sanger sequencing7,8. 
The ResistancePlus® GC(550) kit was run on the 7500 Fast in a 30 μL reaction volume, and results are summarised in Table 12. 
Analysis of gyrA mutation detection only includes samples where the mutant status could be determined (a subset of 146 samples 
were sequenced; 34 samples failed sequencing). Overall, the ResistancePlus® GC(550) gyrA characterisation rate was 90.7% (136/150; 
14 samples were reported as N. gonorrhoeae positive but gyrA indeterminate by the ResistancePlus® GC(550) kit (1 female urine, 4 
male rectal swabs, 9 male pharyngeal swabs; 11 samples failed sequencing, 3 samples were not available for sequencing). Analysis 
of results in accordance to specimen type is shown in Table 13. 
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Table 12. Clinical evaluation of the ResistancePlus® GC(550) kit (Clinical study 2) 

 N. gonorrhoeae detection 

Aptima® Combo 2 

  gyrA detection 

Sequencing 

 Positive* Negative   S91F mutant S91 wild type 

ResistancePlus® 
GC(550) 

Positive 150 0  Mutant detected 31 0 

Negative 14^ 50   Mutant not detected 0 81 

 

Sensitivity 91.5% (95% CI 86.1-95.3%)  Sensitivity 100.0% (95% CI 88.8-100.0%) 

Specificity 100.0% (95% CI 92.9-100.0%)  Specificity 100.0% (95% CI 95.6-100.0%) 

* N. gonorrhoeae positives confirmed by Aptima® Neisseria gonorrhoeae assay  

^ 10/14 false negative samples were also N. gonorrhoeae negative with an in-house porA qPCR assay 

 

Table 13. Clinical result analysis in accordance to specimen type (Clinical study 2) 

Specimen Expected N. gonorrhoeae 
negative 

Expected N. gonorrhoeae 
gyrA wild type 

Expected N. gonorrhoeae 
gyrA S91F mutant 

Male urine 14/14 19/19 3/3 

Female urine 8/8 1/1 1/1 

Male rectal swab 9/9 33/33 11/11 

Female rectal swab - 1/1 - 

Male urethral swab 1/1 - 1/1 

Male pharyngeal swab 7/7 25/25 7/7 

Female pharyngeal swab 3/3 - 4/4 

Cervical swab 3/3 1/1 - 

Vaginal swab 4/4 - 4/4 

Female eye Swab - 1/1 - 

Female site unspecified swab 1/1 - - 

 

16.1.2.2 Performance of the ResistancePlus® GC(610) at 30 μL reaction on the LC480 II  

To determine performance of the ResistancePlus® GC(610) kit, N. gonorrhoeae detection was compared to Aptima® Combo 2 results 
(with positives confirmed by the Aptima® Neisseria gonorrhoeae assay), and gyrA detection was compared to Sanger sequencing7,8. 
The ResistancePlus® GC(610) kit was run on the LC480 II in a 30 μL reaction volume, and results are summarised in Table 14. Analysis 
of gyrA mutation detection only includes samples where the mutant status could be determined (a subset of 144 samples were 
sequenced; 32 samples failed sequencing; 1 sample was N. gonorrhoeae positive but gyrA indeterminate by the ResistancePlus® 

GC(610) kit). Overall, the ResistancePlus® GC(610) gyrA characterisation rate was 90.1% (135/150; 15 samples were reported as N. 
gonorrhoeae positive but gyrA indeterminate by the ResistancePlus® GC(610) kit (1 female urine, 6 male rectal swabs, and 8 male 
pharyngeal swabs; only 1/15 was successfully sequenced and was a S91 wild type (male pharyngeal throat swab)). 
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Table 14. Clinical evaluation of the ResistancePlus® GC(610) kit (Clinical study 2) 

 N. gonorrhoeae detection 

Aptima® Combo 2 

  gyrA detection 

Sequencing 

 Positive* Negative   S91F mutant S91 wild type 

ResistancePlus® 
GC(610) 

Positive 150 0  Mutant detected 31 0 

Negative 14^ 54  Mutant not detected 0 80 

 

Sensitivity 91.5% (95% CI 86.1-95.3%)  Sensitivity 100.0% (95% CI 88.8-100.0%) 

Specificity 100.0% (95% CI 93.4-100.0%)  Specificity 100.0% (95% CI 93.3-99.9%) 

* N. gonorrhoeae positives confirmed by Aptima® Neisseria gonorrhoeae assay  

^ 8/14 false negative samples were also N. gonorrhoeae negative with an in-house porA qPCR assay 

 

16.1.2.3 Performance of the ResistancePlus® GC(610) at 30 μL and 20 μL reaction volumes 

A subset of samples were compared at 30 μL and 20 μL reaction volumes with the ResistancePlus® GC(610) kit on the LC480 II. Results 
are summarised in Table 15. Analysis of gyrA mutation detection only includes samples where the mutant status could be determined 
(9 samples were N. gonorrhoeae positive but gyrA indeterminate when tested at both reaction volumes, with an additional 12 samples 
for 20 μL reaction volume only, and 1 sample at 30 μL reaction volume only). 

 

Table 15. Comparison of ResistancePlus® GC(610) kit in 30 μL and 20 μL reaction volumes (Clinical study 2) 

 N. gonorrhoeae detection 

ResistancePlus® GC(610) (30 μL) 

  gyrA detection 

ResistancePlus® GC(610) (30 μL) 

 Positive Negative   Mutant 
detected 

Mutant not 
detected 

ResistancePlus® 
GC(610) (20 μL) 

Positive 117 4  Mutant detected 27 0 

Negative 5 56  Mutant not detected 0 68 

 

Sensitivity 95.6% (95% CI 90.7-98.7%)  Sensitivity 100.0% (95% CI 78.2-100.0%) 

Specificity 93.3% (95% CI 83.8-98.2%)  Specificity 100.0% (95% CI 94.7-100.0%) 

 

16.1.3 Clinical Study 3 

Performance of the ResistancePlus® GC(550) kit on N. gonorrhoeae clinical isolates was evaluated at the University of Queensland 
Centre for Clinical Research (UQCCR), Australia. 30 N. gonorrhoeae clinical isolates collected in New South Wales (NSW) as part of 
an Australian national surveillance study in 2014, consisting of isolates from both females (n=2) and males (n=28), collected from the 
cervix (n=2), rectum (n=5), pharynx (n=4) and urine (n=19). Of the 30 isolates, 15 had the gyrA S91F genotype and were resistant to 
ciprofloxacin and 15 were wild type S91 and were susceptible to ciprofloxacin. The isolates were processed following the boilate 
method (Section 10.4), and tested on the 7500 Fast Dx Instruments in a 30 μL reaction volume.  

The performance of the ResistancePlus® GC(550) kit for gyrA detection was compared to the genotype as determined by whole genome 
sequencing (WGS), and ciprofloxacin phenotype as determined by antibiotic susceptibility testing (AST)9. Results are summarised in 
Table 16. 
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Table 16. Evaluation of the ResistancePlus® GC(550) kit on N. gonorrhoeae clinical isolates (Clinical study 3) 

 Genotype 

WGS 

  Phenotype 

Ciprofloxacin AST 

 gyrA 

S91F mutant 

gyrA  

wild type 

  Resistant 

(MIC > 1.0 mg/L)  

Susceptible 

(MIC < 1.0 mg/L) 

ResistancePlus® 
GC(550) 

Mutant 
detected 15 0  Mutant 

detected 15 0 

Mutant not 
detected 0 15  Mutant not 

detected 0 15 

 

Sensitivity 100.0% (95% CI 78.2-100.0%)  Sensitivity 100.0% (95% CI 78.2-100.0%) 

Specificity 100.0% (95% CI 78.2-100.0%)  Specificity 100.0% (95% CI 78.2-100.0%) 

 

16.1.4 Clinical Study 4 

The performance of the ResistancePlus® GC(675) kit was assessed on cobas-collected samples (cobas® PCR Urine Sample Kit and 
cobas® PCR Media Uni Swab Sample Kit) at PathWest Laboratory Medicine, QEII Medical Centre, Western Australia.  

91 N. gonorrhoeae positive clinical samples and 42 N. gonorrhoeae negative samples, which had been collected from May 2018 to 
September 2019, were tested. Samples were collected from 92 males and 41 females, and consisted of 18 pharyngeal swabs, 36 
anal swabs, 5 penile swabs, 19 vaginal swabs, 6 cervical swabs, 7 urethral swabs and 42 urine specimens. The samples were 
extracted using the MagNA Pure 96 with a 100 μL elution volume and tested on the CFX96 Touch instrument as a 20 μL reaction 
volume. 

The performance of the ResistancePlus® GC(675) kit for N. gonorrhoeae detection was compared to cobas® CT/NG (performed 
according to the manufacturer’s instructions) and gyrA detection was compared to an in-house Sanger sequencing assay. Results are 
summarised in Table 17. All samples were successfully sequenced. Overall, the ResistancePlus® GC(675) gyrA characterisation rate 
was 98.9% (90/91); 1 male pharyngeal sample was reported as N. gonorrhoeae positive but gyrA indeterminate by the 
ResistancePlus® GC(675) kit. Sanger sequencing determined this specimen to be S91 wildtype. Analysis of results in accordance to 
specimen type is shown in Table 18.  

 

Table 17. Clinical evaluation of the ResistancePlus® GC(675) kit (Clinical study 4) 

 N. gonorrhoeae detection 

cobas® CT/NG 

  gyrA detection 

Sequencing 

 Positive Negative   S91F mutant S91 wild type 

ResistancePlus® 
GC 

Positive 91 2  Mutant detected 41 0 

Negative 0 40  Mutant not detected 0 49 

 

Sensitivity 100.0% (95% CI 96.0-100.0%)  Sensitivity 100.0% (95% CI 91.4-100.0%) 

Specificity 95.2% (95% CI 83.8-99.4%)  Specificity 100.0% (95% CI 92.6-100.0%) 
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Table 18. Clinical result analysis in accordance to specimen type (Clinical study 4) 

Specimen Expected N. gonorrhoeae 
negative 

Expected N. gonorrhoeae 
gyrA wild type 

Expected N. gonorrhoeae 
gyrA S91F mutant 

Male urine 2/2 15/15 14/14 

Female urine 6/6 5/5 - 

Male anal swab 10/111 10/10 12/12 

Female anal swab 2/2 1/1 - 

Male pharyngeal swab 2/32 3/43 9/9 

Female pharyngeal swab - 1/1 1/1 

Male urethral swab - 6/6 1/1 

Penile swab - 3/3 2/2 

Cervical swab 5/5 1/1 - 

Vaginal swab 13/13 4/4 2/2 

1 1 male anal swab was false positive “N. gonorrhoeae detected, gyrA mutation detected.”  
2 1 male pharyngeal swab was false positive “N. gonorrhoeae detected, gyrA indeterminate.”  
3 1 gyrA S91 wild type male pharyngeal swab was called “N. gonorrhoeae detected, gyrA indeterminate.”  

 

 

16.2 Analytical performance 

16.2.1 Reproducibility and repeatability (7500 Fast and 7500 Fast Dx) 

The reproducibility of the ResistancePlus® GC(550) kit was assessed using quantified extracted genomic material, N. gonorrhoeae gyrA 
wild type strain (ATCC:700825; FA 1090) and gyrA S91F mutant strain (clinical isolate), tested at 3x LOD. Experiments utilizing 20 μL 
reaction volumes were performed on the 7500 Fast and experiments utilizing 30 μL reaction volumes were performed on the 7500 
Fast Dx.  

To determine the lot-to-lot variability, two lots were tested, run on one machine, performed by one operator. For the 30 μL reaction 
(Table 19), the two lots showed good reproducibility with coefficient of variation (%CV) between 0.61-1.88%. 
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Table 19. Lot-to-lot variability (30 μL reaction volume) 

Strain Target Average Cq STDEV %CV # Samples 

N. gonorrhoeae 

gyrA wild type 

opa 23.61 0.31 1.29 12/12 

porA 25.06 0.19 0.75 12/12 

gyrA S91 wild type 24.34 0.22 0.91 12/12 

N. gonorrhoeae 

gyrA mutant 

opa 23.65 0.14 0.61 12/12 

porA 25.37 0.31 1.21 12/12 

gyrA S91F mutant 29.25 0.55 1.88 12/12 

 

For lot-to-lot variability for the 20 μL reaction (Table 20), the two lots showed good reproducibility with coefficient of variation (%CV) 
between 0.61-1.40%.  

 

Table 20. Lot-to-lot variability (20 μL reaction volume) 

Strain Target Average Cq STDEV %CV # Samples 

N. gonorrhoeae 

gyrA wild type 

opa 23.03 0.14 0.61 12/12 

porA 24.78 0.23 0.92 12/12 

gyrA S91 wild type 24.26 0.26 1.09 12/12 

N. gonorrhoeae 

gyrA mutant 

opa 22.52 0.16 0.70 12/12 

porA 24.54 0.27 1.10 12/12 

gyrA S91F mutant 28.64 0.40 1.40 12/12 

 

To determine the day-to-day variability, testing was performed over three days, by one operator on the same machine. For the 30 μL 
reaction (Table 21), the three runs showed good reproducibility with coefficient of variation (%CV) between 1.13-2.31%.  

 

Table 21. Day-to-day variability (30 μL reaction volume) 

Strain Target Average Cq STDEV %CV # Samples 

N. gonorrhoeae 

gyrA wild type 

opa 24.08 0.56 2.31 18/18 

porA 25.31 0.39 1.54 18/18 

gyrA S91 wild type 24.88 0.45 1.80 18/18 

N. gonorrhoeae 

gyrA mutant 

opa 23.95 0.27 1.15 18/18 

porA 25.66 0.45 1.75 18/18 

gyrA S91F mutant 29.83 0.34 1.13 18/18 

 

For day-to-day variability for the 20 μL reaction (Table 22), the three runs performed over the 3 days showed good reproducibility with 
coefficient of variation (%CV) between 0.65-3.23%.  
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Table 22. Day-to-day variability (20 μL reaction volume) 

Strain Target Average Cq STDEV %CV # Samples 

N. gonorrhoeae 

gyrA wild type 

opa 23.24 0.29 1.26 18/18 

porA 24.99 0.16 0.65 18/18 

gyrA S91 wild type 24.88 0.56 2.25 18/18 

N. gonorrhoeae 

gyrA mutant 

opa 23.13 0.75 3.23 18/18 

porA 25.18 0.71 2.81 18/18 

gyrA S91F mutant 28.92 0.77 2.65 18/18 

 

To determine the run-to-run variability, three qPCR runs were compared, run on the same day by the same operator. For the 30 μl 
reaction (Table 23), the three runs showed good reproducibility with coefficient of variation (%CV) between 0.69-1.78%.  

 

Table 23. Run-to-run variability (30 μL reaction volume) 

Strain Target Average Cq STDEV %CV # Samples 

N. gonorrhoeae 

gyrA wild type 

opa 24.37 0.43 1.76 18/18 

porA 25.45 0.38 1.50 18/18 

gyrA S91 wild type 25.10 0.45 1.78 18/18 

N. gonorrhoeae 

gyrA mutant 

opa 24.11 0.17 0.69 18/18 

porA 25.91 0.33 1.28 18/18 

gyrA S91F mutant 30.06 0.34 1.12 18/18 

 

For run-to-run variability for the 20 μL reaction (Table 24), the three runs showed good reproducibility with coefficient of variation 
(%CV) between 0.83-1.30%.  

 

Table 24. Run-to-run variability (20 μL reaction volume) 

Strain Target Average Cq STDEV %CV # Samples 

N. gonorrhoeae 

gyrA wild type 

opa 23.10 0.30 1.30 18/18 

porA 24.79 0.22 0.87 18/18 

gyrA S91 wild type 25.16 0.22 0.88 18/18 

N. gonorrhoeae 

gyrA mutant 

opa 22.61 0.21 0.94 18/18 

porA 24.67 0.21 0.83 18/18 

gyrA S91F mutant 28.51 0.31 1.08 18/18 

 

To determine the operator variability, two runs were compared from two operators. For the 30 μL reaction (Table 25), the two runs 
performed by different operators showed good reproducibility with coefficient of variation (%CV) between 1.21-2.71%.  
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Table 25. Operator variability (30 μL reaction volume) 

Strain Target Average Cq STDEV %CV # Samples 

N. gonorrhoeae 

gyrA wild type 

opa 24.08 0.65 2.71 12/12 

porA 25.38 0.46 1.79 12/12 

gyrA S91 wild type 24.81 0.52 2.11 12/12 

N. gonorrhoeae 

gyrA mutant 

opa 23.97 0.31 1.30 12/12 

porA 25.75 0.50 1.93 12/12 

gyrA S91F mutant 29.83 0.36 1.21 12/12 

 

For operator variability for the 20 μL reaction (Table 26), the two runs performed by different operators showed good reproducibility 
with coefficient of variation (%CV) between 0.48-2.23%.  

 

Table 26. Operator variability (20 μL reaction volume) 

Strain Target Average Cq STDEV %CV # Samples 

N. gonorrhoeae 

gyrA wild type 

opa 23.07 0.13 0.56 12/12 

porA 24.91 0.14 0.56 12/12 

gyrA S91 wild type 24.67 0.55 2.23 12/12 

N. gonorrhoeae 

gyrA mutant 

opa 22.63 0.11 0.48 12/12 

porA 24.72 0.22 0.88 12/12 

gyrA S91F mutant 28.45 0.34 1.20 12/12 

 

To determine the instrument variability, two runs performed on two different instruments were compared. For the 30 μL reaction (Table 
27), the two runs performed on different instruments showed good reproducibility with coefficient of variation (%CV) between 1.20-
3.42%.  

 

Table 27. Instrument variability (30 μL reaction volume) 

Strain Target Average Cq STDEV %CV # Samples 

N. gonorrhoeae 

gyrA wild type 

opa 24.52 0.54 2.19 12/12 

porA 25.42 0.39 1.52 12/12 

gyrA S91 wild type 25.35 0.43 1.70 12/12 

N. gonorrhoeae 

gyrA mutant 

opa 24.21 0.76 3.12 12/12 

porA 25.92 0.89 3.42 12/12 

gyrA S91F mutant 29.72 0.36 1.20 12/12 

 

For instrument variability for the 20 μL reaction (Table 28), the two runs performed showed good reproducibility with coefficient of 
variation (%CV) between 0.58-1.73%.  
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Table 28. Instrument variability (20 μL reaction volume) 

Strain Target Average Cq STDEV %CV # Samples 

N. gonorrhoeae 

gyrA wild type 

opa 22.96 0.25 1.11 12/12 

porA 24.74 0.31 1.27 12/12 

gyrA S91 wild type 24.95 0.43 1.73 12/12 

N. gonorrhoeae 

gyrA mutant 

opa 22.59 0.13 0.58 12/12 

porA 24.55 0.29 1.18 12/12 

gyrA S91F mutant 28.58 0.28 0.97 12/12 

 

16.2.2 Reproducibility and repeatability (CFX96 Dx and CFX96 Touch) 

The reproducibility of the ResistancePlus® GC(675) kit was assessed using quantified extracted genomic material, N. gonorrhoeae gyrA 
wild type strain (ATCC:700825; FA 1090) and gyrA S91F mutant strain (clinical isolate), tested at 3x LOD. Each material was tested 
in replicates of ten twice daily over three days, by two operators using two different lots of the ResistancePlus® GC(675) kit and two 
different CFX96 instruments (one CFX96 Dx, and one CFX96 Touch). All replicates were tested with 20 μL reaction volume. 

To determine the lot-to-lot variability, two lots were tested, run on two instruments, performed by two operators, over three days. The 
two lots showed good reproducibility with coefficient of variation (%CV) between 0.15-3.59% (Table 29). 

 

Table 29. Lot-to-lot variability 

Strain Target Average Cq STDEV %CV # Samples 

N. gonorrhoeae 

gyrA wild type 

opa 22.34 0.03 0.15 60/60 

porA 24.03 0.13 0.53 60/60 

gyrA S91 wild type 24.92 0.89 3.59 60/60 

N. gonorrhoeae 

gyrA mutant 

opa 23.07 0.16 0.71 60/60 

porA 24.91 0.13 0.52 60/60 

gyrA S91F mutant 29.30 0.28 0.94 60/60 

 

To determine the day-to-day variability, two lots were tested on two instruments, performed by two operators, over three days. The 
two lots showed good reproducibility with coefficient of variation (%CV) between 0.15-3.59% (Table 30). 

 

Table 30. Day-to-day variability 

Strain Target Average Cq STDEV %CV # Samples 

N. gonorrhoeae 

gyrA wild type 

opa 22.34 0.23 1.01 60/60 

porA 24.03 0.19 0.78 60/60 

gyrA S91 wild type 24.92 0.03 0.14 60/60 

N. gonorrhoeae 

gyrA mutant 

opa 23.07 0.11 0.46 60/60 

porA 24.91 0.04 0.15 60/60 

gyrA S91F mutant 29.30 0.26 0.89 60/60 
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16.2.3 Analytical sensitivity 

The analytical sensitivity of the ResistancePlus® GC kit was established on the 7500 Fast Dx using 30 μL reaction volume by running 
a limited dilution series, using quantified extracted genomic material, N. gonorrhoeae gyrA wild type strain (ATCC:700825; FA 1090) 
and N. gonorrhoeae gyrA S91F mutant strain (clinical isolate). The sensitivity for each target was determined as the number of 
genomes per reaction detected with ≥ 95% of replicates performed (Table 31). The LOD (genomes per reaction) of each representative 
strain of N. gonorrhoeae was confirmed for the 7500 Fast, LC480 II, CFX96 Dx and CFX96 Touch, for a 30 μL reaction volume, and 
confirmed for the 7500 Fast, 7500 Fast Dx, LC480 II, CFX96 Dx and CFX96 Touch for a 20 μL reaction volume. 

 

Table 31. Analytical sensitivity 

Strain 
Limit of detection 

(genomes/reaction) 

N. gonorrhoeae 

gyrA wild type 
15 

N. gonorrhoeae 

gyrA mutant 
15 

 

16.2.4 Inclusivity 

All inclusivity strains were tested using 20 μL and 30 μL reaction volumes. Each inclusivity strain of N. gonorrhoeae was tested at 1x 
LOD genomes per reaction. All testing using 20 μL reaction volumes was performed on the 7500 Fast and all testing using 30 μL 
reaction volumes was performed on the 7500 Fast Dx. All inclusivity strains achieved ≥ 95% detection (Table 32).  

 

Table 32. Analytical inclusivity 

Strain gyrA status 
20 μL Reaction volume 30 μL Reaction volume 

# Replicates # Replicates 

WHO B S91F mutant  20/20 20/20 

WHO C S91 wild type 20/20 20/20 

WHO F S91 wild type 20/20 20/20 

WHO G S91F mutant 20/20 20/20 

WHO K S91F mutant 20/20 20/20 

WHO L S91F mutant 19/20 20/20 

WHO M S91F mutant 20/20 20/20 

WHO N S91F mutant 19/20 19/20 

WHO P S91 wild type 20/20 20/20 

WHO X S91F mutant  20/20 20/20 

WHO Z S91F mutant 20/20 20/20 

FC428 S91F mutant  20/20 20/20 

 

16.2.5 Analytical specificity 

The ResistancePlus® GC kit was designed to be specific for the target organism N. gonorrhoeae as well as markers for 
resistance/susceptibility, by checking for homology to non-target organisms in public sequence databases. All testing using 20 μL 
reaction volumes was performed on the 7500 Fast and all testing using 30 μL reaction volumes was performed on the 7500 Fast Dx. 
Each organism was tested at the stated concentration. Specificity testing for selected organisms did not show cross-reactivity (Table 
33). 
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Table 33. Analytical specificity 

Organism 
Test concentration 

(copies/reaction) 

Candida albicans (3153A) 104 

Chlamydia trachomatis (LGV II 434) 104 

Chlamydophila pneumoniae (CM-1) 104 

Cytomegalovirus (AD169-BAC isolate) 104 

Enterococcus faecalis (Portland) 106 

Epstein-Barr virus (Human herpes virus 4) 104 

Escherichia coli (Crooks) 106 

Haemophilus influenzae (Rd KW20) 106 

Herpes simplex virus 1 (McIntyre) 104 

Herpes simplex virus 2 (MS) 104 

Klebsiella oxytoca (Flugge) Lautrop 106 

Legionella pneumophila (Philadelphia-1) 104 

Listeria monocytogenes (Li 23) 106 

Moraxella osloensis (clinical isolate) 105 

Mycoplasma genitalium (G37) 104 

Mycoplasma hominis (ZK-CU2) 104 

Mycoplasma pneumoniae (FH strain of Eaton Agent) 106 

Neisseria cinerea (clinical isolate) 105 

Neisseria flavescens (clinical isolate) 105 

Neisseria lactamica (clinical isolate) 104 

Neisseria meningitidis (clinical isolate) 105 

Neisseria mucosa (clinical isolate) 105 

Neisseria polysaccharea (clinical isolate) 105 

Neisseria sicca (clinical isolate) 105 

Neisseria subflava (clinical isolate) 105 

Neisseria weaverii (clinical isolate) 105 

Pseudomonas aeruginosa (PAO1-LAC) 106 

Salmonella typhimurium 104 

Staphylococcus aureus 104 

Streptococcus agalactiae (2603V/R) 105 

Streptococcus pneumoniae (R6) 104 

Streptococcus salivarius (275 (DSM 20560) ) 106 
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Table 33. Analytical specificity 

Organism 
Test concentration 

(copies/reaction) 

Treponema pallidum (Nichols strain) 103 

Trichomonas vaginalis 104 

Ureaplasma parvum 104 

Ureaplasma urealyticum (960) 103 

 

16.2.6 Competitive interference,  

To study competitive interference, the ResistancePlus® GC kit was tested in contrived samples simulating co-infections. Testing was 
performed with each potential interfering organism mixed with each representative strain of a N. gonorrhoeae gyrA wild type strain 
(ATCC:700825; FA 1090) and N. gonorrhoeae gyrA S91F mutant strain (clinical isolate) at 3x LOD. All testing using 20 μL reaction 
volumes was performed on the 7500 Fast and all testing using 30 μL reaction volumes was performed on the 7500 Fast Dx. Results 
indicated that none of these organisms interfered with detection of each representative strain of N. gonorrhoeae at the stated 
concentrations (Table 34).  

 

Table 34. Competitive interference   

Organism Concentration 
(copies/reaction) 

# Samples detected 
N. gonorrhoeae S91 

wild type strain 
(3x LOD) 

N. gonorrhoeae S91F 
mutant strain 

(3x LOD) 
Moraxella osloensis (clinical isolate) 105 3/3 3/3 

Neisseria cinerea (clinical isolate) 105 3/3 3/3 

Neisseria flavescens (clinical isolate) 105 3/3 3/3 

Neisseria lactamica (clinical isolate) 104 3/3 3/3 

Neisseria meningitidis (clinical isolate) 105 3/3 3/3 

Neisseria mucosa (clinical isolate) 105 3/3 3/3* 

Neisseria polysaccharea (clinical isolate) 105 3/3 3/3 

Neisseria sicca (clinical isolate) 105 3/3 3/3 

Neisseria subflava (clinical isolate) 104 3/3 3/3* 

Neisseria weaverii (clinical isolate) 105 3/3 3/3 

*N. gonorrhoeae S91F mutant strains may be called as N. gonorrhoeae S91 wild type when non-target organism is present in 
a co-infection above the stated concentration. 

 

16.2.7 Potentially interfering substances 

The effect of potential interfering substances on the ResistancePlus® GC kit was assessed in contrived samples through the 
performance of the Internal Control, which monitors extraction and qPCR inhibition. Whole blood added to negative samples (PBS 
only) was tested, and the High Abnormal MAS® Urinalysis (Thermo Scientific) was tested as a urine control sample which contains 
high abnormal urine metabolites (bilirubin, blood, creatinine, crystals, glucose, hCG, ketones, leukocyte esterase, microalbumin, 
nitrite, osmolality, pH, potassium, protein, red blood cells, sodium, specific gravity, urobilinogen, and white blood cells). Samples were 
extracted with the Internal Control Cells and assessed with the Internal Control assay. A minor shift (ΔCq < 0.5) in the Internal Control 
signal was observed in the presence of the substances which did not affect detection (Table 35). 
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Table 35. Potentially interfering substances 

Substance Concentration IC 
Average Cq STDEV ΔCq # Samples 

detected 

-- -- 26.7 0.09 -- 3/3 

Whole Blood 10% (v/v) 27.1 0.07 0.44 3/3 

Urinalysis n/a 26.7 0.18 0.01 3/3 

17 Customer and technical support 

Please contact Technical Support for questions on reaction setup, cycling conditions and other enquiries.  

Tel: +61 2 9209 4170, Email: tech@speedx.com.au 
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19 Appendix 1: LightCycler® 480 II programming for reaction volume of 20 μL 

The following information is based on LightCycler® 480 Software (version 1.5). 

The ResistancePlus® GC(610) kit contains dyes for the LightCycler® 480 Instrument II. The PlexPCR® Colour Compensation kit (Cat 
no 90001) must be run and applied for LC480 II analysis (see Section 19.2). This kit can be supplied on request. 
 

19.1 Programming the LightCycler® 480 Instrument II (LC480 II) 

Detection Format 

Create a custom Detection Format 

Open Tools > Detection Formats 

Create a New Detection Format, and name ‘SpeeDx PlexPCR’ (may be created during the generation of SpeeDx Colour 
Compensation file) (See Figure 3) 

For Filter Combination Selection select the following (Excitation-Emission) shown in Table 36: 

 

 Table 36. Filter Combinations^ 

LC480 II 440-488 465-510 533-580 533-610 533-640 618-660 

^ These Filter Combinations are the default names for the channels 

 

Set the Selected Filter Combination List for all channels as: 

Melt Factor: 1 

Quant Factor: 10 

Max Integration Time (sec): 1 

 
Figure 3. Custom SpeeDx Detection Format 

 
 

Instrument Settings 

Create a custom Detection Format 

Open Tools > Instruments 

For Instrument Settings > select Barcode Enabled 
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Experiment setup 

Select New Experiment 

In the Run Protocol tab 

For Detection Format select the custom ‘SpeeDx PlexPCR’ (Figure 4) 

Select Customize >  

Select Integration Time Mode > Dynamic 

 Select all Active Filter Combinations shown in Figure 4. 
 

Figure 4. Customize Detection Format 

  
 

To enable automated sample detection in the analysis software, assign nametags to the wells on the plate 

Open the Sample Editor module 

To add target names, select Configure Properties 

 
Select the tick boxes next to ‘Target Name’ and accept 

 
 

 

Edit the Target Name for each channel to match the Target Instrument Reference defined in the Lab Configuration > Assays 
menu of the analysis software and shown in Table 37. 

 

Table 37. Channels for ResistancePlus® GC targets 

Target Name gyrA-S91 porA gyrA-S91F IC opa 

LC480 II channel 465-510 533-580 533-610 533-640 618-660 
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To assign nametags, select the well 

Edit Sample Name to match the nametag defined in Lab Configuration > Assays menu of the analysis software (see Section 
27.3) 

Samples should be labelled with the nametag as a Prefix. Default nametags are provided for the control reactions (as 
shown in Table 38 and  

Figure 5). Additional nametags can be defined for both regular samples and controls within the analysis software.  

 Note: Sample nametags are case sensitive. The nametag must match exactly to those assigned in the run file. 

 

 
Table 38. Sample nametags for analysis software 

Sample Type Default Prefix_ 
(in analysis software) 

Regular sample No default – user defined 

Negative Control NC 

Positive Control (MT, GC gyrA S91F) (Pa) Pa 

Positive Control (WT, GC gyrA S91) (Pb) Pb 

 
Figure 5. Sample Editor – Assigning nametags to wells 

 
 
For a 20 μL reaction 

 Set Reaction Volume > 20 μL 

 Create the following Program in Table 39 (shown in more detail in Figure 6 - Figure 9): 
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Table 39. Thermocycling Program 

Program Name Cycles Target °C Hold Ramp Rate (°C/s)≠ 

Polymerase activation 1 95°C 2 min 4.4 

Touch down cyclingᵟ:  
Step down -0.5°C/cycle 

10 
95°C 5 s 4.4 

61°C – 56.5°Cᵟ 30 s 2.2 

Quantification cycling+:  
Acquisition/Detection 

40 
95°C 5 s 4.4 

52°C+ 40 s 2.2 

Cooling 1 40°C 30 s 2.2 

≠ Default ramp rate (96 well plate) 

ᵟ Step size: -0.5°C/Cycle, Sec Target: 56°C 

+ Analysis mode: Quantification, Acquisition mode: Single 
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Figure 6. Thermocycling Program (20 μL reaction) – Polymerase activation 

 
 

Figure 7. Thermocycling Program (20 μL reaction) – Touchdown cycling 

 
 

Figure 8. Thermocycling Program (20 μL reaction) – Quantification cycling 

 
 

  



Instructions for Use (IFU)    

IF-IV0009 v10.0 (January 2026)  Page 37 of 85 

EN 

Figure 9. Thermocycling Program (20 μL reaction) – Cooling 

 
 

> Start Run 

 

When the cycling program has finished, attach the CC object to the run file as shown in Figure 10 and export as a .IXO file for 
analysis in the ResistancePlus® GC analysis software. Refer to Section 19.2 for instructions on how to create the CC Object 
and store this within the LightCycler 480 software database. 

Select Experiment > Data 

Click the drop-down arrow next to Colour Comp (Off) and select In Database 
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Figure 10. Attaching the CC object to the run file 

 

Select the appropriate CC Object, ensure all channels are selected and select the tick icon   

Select the Save icon   

Select the Export icon   

Save in an easily identifiable location 

 

19.2 Colour Compensation for LightCycler® 480 Instrument II 

NOTE: The PlexPCR® Colour Compensation (Cat no 90001) kit must be run and applied for LC480 II analysis. This kit can be 
supplied on request.  

 

Analyse the Colour Compensation file via Analysis > Colour Compensation and select the correct subset, shown in Figure 11. 
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Figure 11. Analysis – Colour Compensation 

 
 

Select Calculate (Figure 12). 

 
Figure 12. Calculate and save CC Object 

 
 

Refer to the PlexPCR Colour Compensation Instructions for Use (IF-IV0001) for further details to ensure the Colour Compensation 
file has been created correctly. 



Instructions for Use (IFU)    

IF-IV0009 v10.0 (January 2026)  Page 40 of 85 

EN 

Select Save  

 

 

19.3 Interpretation of results 

Data interpretation requires the ResistancePlus® GC (LC480) analysis software. The analysis software can be supplied on request, 
contact tech@speedx.com.au for more information. 

Refer to Section 27 for instructions on using the ResistancePlus® GC (LC480) analysis software. 
  

mailto:info@speedx.com.au
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20 Appendix 2: LightCycler® 480 II programming for reaction volume of 30 μL 
The following information is based on LightCycler® 480 Software (version 1.5). 
The ResistancePlus® GC(610) kit contains dyes for the LightCycler® 480 Instrument II. The PlexPCR® Colour Compensation kit (Cat 
no 90001) must be run and applied for LC480 II analysis (see Section 20.2). This kit can be supplied on request. 
 

20.1 Programming the LightCycler® 480 Instrument II (LC480 II) 
Detection Format 

Create a custom Detection Format 

Open Tools > Detection Formats 

Create a New Detection Format, and name ‘SpeeDx PlexPCR’ (may be created during the generation of SpeeDx Colour 
Compensation file) (See Figure 13) 

For Filter Combination Selection select the following (Excitation-Emission) in Table 40: 

 

 Table 40. Filter Combinations^ 

LC480 II 440-488 465-510 533-580 533-610 533-640 618-660 

^ These Filter Combinations are the default names for the channels 

 

Set the Selected Filter Combination List for all channels as: 

Melt Factor: 1 

Quant Factor: 10 

Max Integration Time (sec): 1 

 

Figure 13. Custom SpeeDx Detection Format 

 
 
Instrument Settings 

Create a custom Detection Format 

Open Tools > Instruments 

For Instrument Settings > select Barcode Enabled 
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Experiment setup 

Select New Experiment 

In the Run Protocol tab 

For Detection Format select the custom ‘SpeeDx PlexPCR’ (Figure 14) 

Select Customize >  

Select Integration Time Mode > Dynamic 

 Select all Active Filter Combinations shown in Figure 14 
 

Figure 14. Customize Detection Format 

  
 

To enable automated sample detection in the analysis software, add target names and assign nametags to the wells on the plate  

Open the Sample Editor module 

To add target names, select Configure Properties 

 
Select the tick boxes next to ‘Target Name’ and accept 

 
 

Edit the Target Name for each channel to match the Target Instrument Reference defined in the Lab Configuration > Assays 
menu of the analysis software and shown in Table 41.  

 

Edit Sample Name to match the nametag defined in Lab Configuration > Assays menu of the analysis software (see Section 
27.3) 

Table 41. Channels for ResistancePlus® GC targets 

Target Name gyrA-S91 porA gyrA-S91F IC opa 

LC480 II channel 465-510 533-580 533-610 533-640 618-660 
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Samples should be labelled with the nametag as a Prefix. Default nametags are provided for the control reactions (as 
shown in Table 42 and Figure 15). Additional nametags can be defined for both regular samples and controls within the 
analysis software.  

 Note: Sample nametags are case sensitive. The nametag must match exactly to those assigned in the run file. 

 
Table 42. Sample nametags for analysis software 

Sample Type Default Prefix_ 
(in analysis software) 

Regular sample No default – user defined 

Negative Control NC 

Positive Control (MT, GC gyrA S91F) (Pa) Pa 

Positive Control (WT, GC gyrA S91) (Pb) Pb 

 

Figure 15. Sample Editor – Assigning nametags to wells 

 
For a 30 μL reaction 

 Set Reaction Volume > 30 μL 

 Create the following Program in Table 43 (shown in more detail in Figure 16 – Figure 19): 

 
Table 43. Thermocycling Program 

Program Name Cycles Target °C Hold Ramp Rate (°C/s)≠ 

Polymerase activation 1 95°C 2 min 4.4 

Touch down cyclingᵟ:  
Step down -0.5°C/cycle 

10 
95°C 5 s 4.4 

61°C – 56.5°Cᵟ 30 s 2.2 

Quantification cycling+:  
Acquisition/Detection 

50 
95°C 5 s 4.4 

52°C+ 40 s 2.2 

Cooling 1 40°C 30 s 2.2 

≠ Default ramp rate (96 well plate) 
ᵟ Step size: -0.5°C/Cycle, Sec Target: 56°C 

+ Analysis mode: Quantification, Acquisition mode: Single 

 
Figure 16. Thermocycling Program (30 μL reaction) – Polymerase activation 
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Figure 17. Thermocycling Program (30 μL reaction) – Touchdown cycling 

 
 

Figure 18. Thermocycling Program (30 μL reaction) – Quantification cycling 
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Figure 19. Thermocycling Program (30 μL reaction) – Cooling 

 
 

When the cycling program has finished, attach the CC object to the run file as shown in Figure 20 and export as a .IXO file for 
analysis in the ResistancePlus® GC analysis software. Refer to Section 20.2 for instructions on how to create the CC Object 
and store this within the LightCycler 480 software database. 

Select Experiment > Data 

Click the drop-down arrow next to Colour Comp (Off) and select In Database 

 
Figure 20. Attaching the CC object to the run file 
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Select the appropriate CC Object, ensure all channels are selected and select the tick icon   

Select the Save icon   

Select the Export icon   

Save in an easily identifiable location 

 
 

20.2 Colour Compensation for LightCycler® 480 Instrument II 
NOTE: The PlexPCR® Colour Compensation (Cat no 90001) kit must be run and applied for LC480 II analysis. This kit can be 
supplied on request.  

 

Analyse the Colour Compensation file via Analysis > Colour Compensation and select the correct subset, shown in Figure 21. 

 
Figure 21. Analysis – Colour Compensation 

 
 

Select Calculate (Figure 22). 
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Figure 22. Calculate and save CC Object 

 
 

Refer to the PlexPCR Colour Compensation Instructions for Use (IF-IV0001) for further details to ensure the Colour Compensation 
file has been created correctly. 

Select Save  
 

20.3 Interpretation of results 
Data interpretation requires the ResistancePlus® GC (LC480) analysis software. The analysis software can be supplied on request, 
contact tech@speedx.com.au for more information. 
Refer to Section 27 for instructions on using the ResistancePlus® GC (LC480) analysis software. 
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21 Appendix 3: Applied Biosystems® 7500 Fast programming for reaction volume 20 μL 

The following information is based on 7500 Software v2.3. 

The ResistancePlus® GC(550) kit contains dyes for the Applied Biosystems® (ABI) 7500 Fast. Default dye calibrations are used for all 
channels. Custom calibration is not required. 

 

21.1 Programming the Applied Biosystems® 7500 Fast  

Select Advanced Setup 

In Setup > open Experiment Properties and select the following 

Name the experiment 

Instrument > 7500 Fast (96 Wells) 

Type of experiment > Quantitation – Standard Curve 

Reagents > Other 

Ramp Speed > Standard 

 

In Setup > open Plate Setup 

In Define Targets and Samples tab > 

Define Targets as shown below in Table 44 and Figure 23 (define colours as required) 

 

Table 44. Define Targets 

Target Name Reporter Quencher 

gyrA-S91 FAM None 

porA JOE None 

IC TAMRA None 

gyrA-S91F Texas Red None 

opa Cy5 None 

 

Figure 23. Define Targets and Samples 

 
Define Samples (define colours as required) 

 

To enable automated sample detection in the analysis software, ensure the Target Name (shown in Table 44) matches the Target 
Instrument Reference defined in the Lab Configuration > Assays menu of the analysis software 

In addition, sample nametags will also need to be assigned to the wells on the plate  

 

In Setup > open Plate Setup 
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In Define Targets and Samples tab > 

Define Samples  

Edit Sample Name to match the nametag defined in the Lab Configuration > Assays menu of the analysis software 
(Section 27.3) 

Samples should be labelled with the nametag as a Prefix. Default nametags are provided for the control reactions (as 
shown in Table 45 and Figure 24). Additional nametags can be defined for both regular samples and controls within 
the analysis software. 

 Note: Sample nametags are case sensitive. The nametag must match exactly to those assigned in the run file. 

 

Table 45. Sample nametags for analysis software 

Sample Type Default Prefix_ 
(in analysis software) 

Regular sample No default – user defined 

Negative Control NC 

Positive Control (MT, GC gyrA S91F) (Pa) Pa 

Positive Control (WT, GC gyrA S91) (Pb) Pb 

 

Figure 24. Sample Editor – assigning nametags to wells 

 
 

In Assign Targets and Samples tab > 

Select wells and assign targets and samples to the selected wells 

Select Passive reference > None 

 

In Setup > open Run Method 

For a 20 μL reaction;   

Set Reaction Volume Per Well > 20 μL 

Create the following Program (shown in more detail in Graphical View (Table 46 and Figure 25 – Figure 26) and 
Tabular View (Figure 27): 

 

Table 46. Thermocycling Program 

Program Name Cycles Target °C Hold Ramp≠ 

Polymerase activation 1 95°C 2 min 100% 

Touch down cycling:  

Step down -0.5°C/cycleᵟ 
10 

95°C 5 s 100% 

61°C – 56.5°Cᵟ 30 s 100% 

Quantification cycling+: 
Acquisition/Detection 40 

95°C 5 s 100% 

52°C+ 40 s 100% 

≠ Default ramp rate 



Instructions for Use (IFU)    

IF-IV0009 v10.0 (January 2026)  Page 50 of 85 

EN 

ᵟ Enable AutoDelta: -0.5°C/cycle 

+ Collect data on hold 
 

Figure 25. Run method (20 μl reaction) – Graphical View 

 
 

Figure 26. Run method (20 μL reaction) – Graphical View – Enable AutoDelta 

 
 

Figure 27. Run method (20 μL reaction) – Tabular View 

 
 

In Setup > open Run Method 

Select Start Run 
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21.2 Interpretation of results 

Data interpretation requires the ResistancePlus® GC (7500) analysis software. The analysis software can be supplied on request, 
contact tech@speedx.com.au for more information. 

Refer to Section 27 for instructions on using the ResistancePlus® GC (7500) analysis software.  

mailto:info@speedx.com.au
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22 Appendix 4: Applied Biosystems® 7500 Fast programming for reaction volume 30 μL 

The following information is based on 7500 Software v2.3. 

The ResistancePlus® GC(550) kit contains dyes for the Applied Biosystems® (ABI) 7500 Fast. Default dye calibrations are used for all 
channels. Custom calibration is not required. 

 

22.1 Programming the Applied Biosystems® 7500 Fast  

Select Advanced Setup 

In Setup > open Experiment Properties and select the following 

Name the experiment 

Instrument > 7500 Fast (96 Wells) 

Type of experiment > Quantitation – Standard Curve 

Reagents > Other 

Ramp Speed > Standard 

 

In Setup > open Plate Setup 

In Define Targets and Samples tab > 

Define Targets as shown below in Table 47 and Figure 28 (define colours as required) 

 

Table 47. Define Targets 

Target Name Reporter Quencher 

gyrA-S91 FAM None 

porA JOE None 

IC TAMRA None 

gyrA-S91F Texas Red None 

opa Cy5 None 

 

Figure 28. Define Targets and Samples 

 
Define Samples (define colours as required) 

 

 

To enable automated sample detection in the analysis software, ensure the Target Name (shown in Table 47) matches the Target 
Instrument Reference defined in the Lab Configuration > Assays menu of the analysis software 

In addition, sample nametags will also need to be assigned to the wells on the plate  

In Setup > open Plate Setup 
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In Define Targets and Samples tab > 

Define Samples 

Edit Sample Name to match the nametag defined in the Lab Configuration > Assays menu of the analysis software (see 
Section 27.3) 

Samples should be labelled with the nametag as a Prefix. Default nametags are provided for the control reactions (as 
shown in Table 48 and Figure 29). Additional nametags can be defined for both regular samples and controls within 
the analysis software. 

 Note: Sample nametags are case sensitive. The nametag must match exactly to those assigned in the run file. 

 

Table 48. Sample nametags for analysis software 

Sample Type Default Prefix_ 
(in analysis software) 

Regular sample No default – user defined 

Negative Control NC 

Positive Control (MT, GC gyrA S91F) (Pa) Pa 

Positive Control (WT, GC gyrA S91) (Pb) Pb 

 

Figure 29. Sample Editor – assigning nametags to wells 

 
 

In Assign Targets and Samples tab > 

Select wells and assign targets and samples to the selected wells 

Select Passive reference > None 

 

In Setup > open Run Method 

For a 30 μL reaction;   

Set Reaction Volume Per Well > 30 μL 

Create the following Program (shown in more detail in Graphical View (Table 49 and Figure 29 – Figure 30) and Tabular 
View (Figure 32): 

 
Table 49. Thermocycling Program 

Program Name Cycles Target °C Hold Ramp≠ 

Polymerase activation 1 95°C 2 min 100% 

Touch down cycling:  

Step down -0.5°C/cycleᵟ 
10 

95°C 5 s 100% 

61°C – 56.5°Cᵟ 30 s 100% 

Quantification cycling+: 
Acquisition/Detection 50 

95°C 5 s 100% 

52°C+ 40 s 100% 

≠ Default ramp rate 
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ᵟ Enable AutoDelta: -0.5°C/cycle 

+ Collect data on hold 

 

Figure 30. Run method (30 μl reaction) – Graphical View 

Figure 31. Run method (30 μL reaction) – Graphical View – Enable AutoDelta 

 
Figure 32. Run method (30 μL reaction) – Tabular View 

 
 

In Setup > open Run Method 

Select Start Run 

 

22.2 Interpretation of results 

Data interpretation requires the ResistancePlus® GC (7500) analysis software. The analysis software can be supplied on request, 
contact tech@speedx.com.au for more information. 

Refer to Section 27 for instructions on using the ResistancePlus® GC (7500) analysis software. 

 

mailto:info@speedx.com.au
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23 Appendix 5: Applied Biosystems® 7500 Fast Dx programming for reaction volume 20 μL 

The following information is based on SDS Software v1.4.1 for the 7500 Fast Dx. 

The ResistancePlus® GC(550) kit contains dyes for the Applied Biosystems® (ABI) 7500 Fast Dx. Default dye calibrations are used for 
all channels. Custom calibration is not required. 

 

23.1 Programming the Applied Biosystems® 7500 Fast Dx (using run file template) 

Select Create New Document 

In New Document Wizard select the following (Figure 33): 

Assay > Standard Curve (Absolute Quantification)  

Container > 96-Well Clear 

Template > Blank document 

Run mode > Standard 7500 

Operator > Enter Operator’s name 

Comments > Enter any comments or additional notes for the run file 

Plate Name > Assign a unique name to the run file 

Select Next 
Figure 33. New Document Wizard window 

 
 

In Select Detectors > select New Detector 

Define detectors as shown below (define colours as required) (Table 50 and Figure 34) 

 

Table 50. Define Detectors 

Detectors Detector Name Reporter Dye Quencher 

Detector 1 gyrA-S91 FAM None 

Detector 2 porA JOE None 

Detector 3 IC TAMRA None 

Detector 4 gyrA-S91F Texas Red None 

Detector 5 opa Cy5 None 
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Select OK 
Figure 34. New Detector window 

 
 

Select Detectors (Figure 35) 

Select detectors and Add to Document 

Select Passive reference > None 

 
Figure 35. Select Detectors window 

 
 

In Set Up sample plate > 

Select wells and assign 4 detectors to the selected wells 
- gyrA-S91 
- gyrA-S91F 
- opa 
- porA 
- IC 

Note: Only 4 detectors can be added to a well within the 7500 Fast System SDS Software; all detectors added to the programme are 
reported when analysed in the analysis software (see Section 27)  
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Select Next 

 

To enable automated sample detection in the analysis software, ensure the Detector Name (shown in Table 50) matches the Target 
Instrument Reference defined in the Lab Configuration > Assays menu of the analysis software 

In addition, sample nametags will also need to be assigned to the wells on the plate  

In Setup > open Plate Setup 

Edit Sample Name to match the nametag defined in the Lab Configuration > Assays menu of the analysis software (see 
Section 27.3) 

Samples should be labelled with the nametag as a Prefix. Default nametags are provided for the control reactions (as 
shown in Table 51). Additional nametags can be defined for both regular samples and controls within the analysis 
software. 

 Note: Sample nametags are case sensitive. The nametag must match exactly to those assigned in the run file. 

 

Table 51. Sample nametags for analysis software 

Sample Type 
Default Prefix_  

(in analysis software) 

Regular sample No default – user defined 

Negative Control NC 

Positive Control (MT, GC gyrA S91F) (Pa) Pa 

Positive Control (WT, GC gyrA S91) (Pb) Pb 

 

In Instrument tab 

In Settings box 

For a 20 μL reaction, set Sample Volume (μL): Enter 20 μL 

Create the following Thermal Cycler Protocol (Table 52 and Figure 36– Figure 37) 

 
Table 52. Thermal Cycler Protocol 

Program Name Cycles Target °C Hold Ramp≠ 

Polymerase activation 1 95°C 2 min 100% 

Touch down cycling:  
Step down -0.5°C/cycleᵟ 

10 
95°C 5 s 100% 

61°C – 56.5°Cᵟ 30 s 100% 

Quantification cycling+: Acquisition/Detection 40 
95°C 5 s 100% 

52°C+ 40 s 100% 

≠ Default ramp rate 

ᵟ Enable AutoDelta: -0.5°C/cycle 

+ Collect data on hold 
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Figure 36. Thermal Cycler Protocol (20 μL reaction) – Thermal Profile 

 
 

Figure 37. Thermal Cycler Protocol (20 μL reaction) – Auto Increment 

 
 

23.2 Interpretation of results 

Data interpretation requires the ResistancePlus® GC (7500) analysis software. The analysis software can be supplied on request, 
contact tech@speedx.com.au for more information. 

Refer to Section 27 for instructions on using the ResistancePlus® GC (7500) analysis software. 
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24 Appendix 6: Applied Biosystems® 7500 Fast Dx programming for reaction volume 30 μL 

The following information is based on SDS Software v1.4.1 for the 7500 Fast Dx. 

The ResistancePlus® GC(550) kit contains dyes for the Applied Biosystems® (ABI) 7500 Fast Dx. Default dye calibrations are used for 
all channels. Custom calibration is not required. 

 

24.1 Programming the Applied Biosystems® 7500 Fast Dx (using run file template) 

Select Create New Document 

In New Document Wizard select the following (Figure 38): 

Assay > Standard Curve (Absolute Quantification)  

Container > 96-Well Clear 

Template > Blank document 

Run mode > Standard 7500 

Operator > Enter Operator’s name 

Comments > Enter any comments or additional notes for the run file 

Plate Name > Assign a unique name to the run file 

Select Next 
Figure 38. New Document Wizard window 

 
 

In Select Detectors > select New Detector 

Define detectors as shown below (define colours as required) (Table 53 and Figure 39) 

 

Table 53. Define Detectors 

Detectors Detector Name Reporter Dye Quencher 

Detector 1 gyrA-S91 FAM None 

Detector 2 porA JOE None 

Detector 3 IC TAMRA None 

Detector 4 gyrA-S91F Texas Red None 

Detector 5 opa Cy5 None 
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Select OK 

 
Figure 39. New Detector window 

 
 

Select Detectors (Figure 40) 

Select detectors and Add to Document 

Select Passive reference > None 

 
Figure 40. Select Detectors window 

 
 

In Set Up sample plate > 

Select wells and assign 4 detectors to the selected wells 
- gyrA-S91 
- gyrA-S91F 
- opa 
- porA 
- IC 

Note: Only 4 detectors can be added to a well within the 7500 Fast System SDS Software; all detectors added to the programme are 
reported when analysed in the analysis software (see Section 27) 
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Select Next 

 

To enable automated sample detection in the analysis software, ensure the Detector Name (shown in Table 53) matches the Target 
Instrument Reference defined in the Lab Configuration > Assays menu of the analysis software 

In addition, sample nametags will also need to be assigned to the wells on the plate  

In Setup > open Plate Setup 

Edit Sample Name to match the nametag defined in the Lab Configuration > Assays menu of the analysis software (see 
Section 27.3) 

Samples should be labelled with the nametag as a Prefix. Default nametags are provided for the control reactions (as 
shown in Table 54). Additional nametags can be defined for both regular samples and controls within the analysis 
software. 

 Note: Sample nametags are case sensitive. The nametag must match exactly to those assigned in the run file. 

 

Table 54. Sample nametags for analysis software 

Sample Type 
Default Prefix_  

(in analysis software) 

Regular sample No default – user defined 

Negative Control NC 

Positive Control (MT, GC gyrA S91F) (Pa) Pa 

Positive Control (WT, GC gyrA S91) (Pb) Pb 

 

Select Next 

In Instrument tab 

In Settings box 

For a 30 μL reaction, set Sample Volume (μL): Enter 30 μL 

Create the following Thermal Cycler Protocol (Table 55 and Figure 41 and Figure 42) 

Table 55. Thermal Cycler Protocol 

Program Name Cycles Target °C Hold Ramp≠ 

Polymerase activation 1 95°C 2 min 100% 

Touch down cycling:  

Step down -0.5°C/cycleᵟ 
10 

95°C 5 s 100% 

61°C – 56.5°Cᵟ 30 s 100% 

Quantification cycling+: 
Acquisition/Detection 50 

95°C 5 s 100% 

52°C+ 40 s 100% 

≠ Default ramp rate 

ᵟ Enable AutoDelta: -0.5°C/cycle 

+ Collect data on hold 
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Figure 41. Thermal Cycler Protocol (30 μL reaction) – Thermal Profile 

 
 

Figure 42. Thermal Cycler Protocol (30 μL reaction) – Auto Increment 

 
 

24.2 Interpretation of results 

Data interpretation requires the ResistancePlus® GC (7500) analysis software. The analysis software can be supplied on request, 
contact tech@speedx.com.au for more information. 

Refer to Section 27 for instructions on using the ResistancePlus® GC (7500) analysis software.  
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25 Appendix 7: Bio-Rad CFX96™ Dx & Touch programming for reaction volume of 20 μL 

The following information is based on Bio-Rad CFX Manager v3.1 

The ResistancePlus® GC(675) kit contains dyes for the CFX96 Real-Time PCR System. Default dye calibrations are used for all 
channels. Custom calibration is not required. 

 

25.1 Programming the CFX96TM Dx or Touch Real-time PCR System 

Select View > Open Run Setup 

In Run Setup > Protocol tab > Select Create New 

In the Protocol Editor (see Figure 43) 

Set Sample Volume > 20 μL  

Create the following thermocycling program in Table 56 and save as ‘SpeeDx PCR’. This protocol can be selected for 
future runs. 

For Touch down cycling, select Step 3 and select Step options > Increment: -0.5°C/cycle (shown in more detail in  

Figure 44). 

  
 

 

 

 

 

 

 

ᵟ Step options > Increment: -0.5°C/cycle 

+ Add Plate Read to Step 

 

Figure 43. Thermocycling Protocol – Graphical view 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Table 56. Thermocycling Program 

Program Name Cycles Target °C Hold 

Polymerase activation 1 95°C 2 min 

Touch down cyclingᵟ:  
Step down -0.5°C/cycle 

10 
95°C 5 s 

61°C – 56.5°Cᵟ 30 s 

Quantification cycling+: 
Acquisition/Detection 

40 
95°C 5 s 

52°C+ 40 s 
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Figure 44. Step Options 

 

 

 

 

 

 

 

 

 

 

 

In Run Setup > Plate tab  

Select Create New  

Select Settings > Plate Type > Select BR Clear 

Set Scan mode > All channels 

Select Fluorophores > FAM, HEX, Texas Red, Quasar 705, Cy 5 (see Table 57) 

Select wells containing samples and assign Sample Type and check Load for fluorophores (FAM, HEX, Quasar 705, 
Texas Red, Cy5.) 

Save plate 

 
Table 57. Channels for ResistancePlus® GC(675) targets 

Target Name gyrA-S91 porA gyrA-S91F IC opa 

CFX-96 channel FAM HEX Texas Red Quasar 705 Cy5 

 

In Run Setup > Start Run tab 

Select Block 

Start Run 

 

To enable automated sample detection in the analysis software, ensure the Target Name and channel (shown in Table 57) matches 
the Target Instrument Reference defined in the Lab Configuration > Assays menu of the analysis software  

In addition, sample nametags will also need to be assigned to the wells on the plate  

Open the Plate Setup module 

Select well 

Edit Sample Name to match the nametag defined in the Lab Configuration > Assays module of the analysis software (see 
Section 27.3) 

Samples should be labelled with the nametag as a Prefix. Default nametags are provided for the control reactions (as 
shown in Table 58 and Figure 45). Additional nametags can be defined for both regular samples and controls within the 
analysis software. 

 NOTE: Sample nametags are case sensitive. The nametag must match exactly to those assigned in the run file. 
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Table 58. Sample nametags for analysis software 

Sample Type Default Prefix_  
(in analysis software) 

Regular sample No default – user defined 

Negative Control NC 

Positive Control (GC gyrA S91F mutant) (Pa) Pa 

Positive Control (GC gyrA S91 wild type) (Pb) Pb 

 

Figure 45. Sample Editor – Assigning nametags to wells 

 
 

25.2 Interpretation of results 
Data interpretation requires the ResistancePlus® GC (CFX) analysis software. The analysis software can be supplied on request, 
contact tech@speedx.com.au for more information. 

Refer to Section 27 for instructions for using the ResistancePlus® GC (CFX) analysis software. 
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26 Appendix 8: Bio-Rad CFX96™ Dx & Touch programming for reaction volume of 30 μL 

The following information is based on Bio-Rad CFX Manager v3.1 

The ResistancePlus® GC(675) kit contains dyes for the CFX96 Real-Time PCR System. Default dye calibrations are used for all 
channels. Custom calibration is not required. 

 

26.1 Programming the CFX96TM Dx or Touch Real-time PCR System 

Select View > Open Run Setup 

In Run Setup > Protocol tab > Select Create New 

In the Protocol Editor (see Figure 46):  

Set Sample Volume > 30 μL 

Create the following thermocycling program in Table 59 and save as ‘SpeeDx PCR’. This protocol can be selected for 
future runs. 

For Touch down cycling, select Step 3 and select Step options > Increment: -0.5°C/cycle (shown in more detail in 
Figure 47). 

 
  

 

 

 

 

 

 

ᵟ Step options > Increment: -0.5°C/cycle 

+ Add Plate Read to Step 

 

Figure 46. Thermocycling Protocol – Graphical view 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Table 59. Thermocycling Program 

Program Name Cycles Target °C Hold 

Polymerase activation 1 95°C 2 min 

Touch down cyclingᵟ:  
Step down -0.5°C/cycle 

10 
95°C 5 s 

61°C – 56.5°Cᵟ 30 s 

Quantification cycling+: 
Acquisition/Detection 

50 
95°C 5 s 

52°C+ 40 s 
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Figure 47. Step Options 

 
 

In Run Setup > Plate tab  

Select Create New  

Select Settings > Plate Type > Select BR Clear 

Set Scan mode > All channels 

Select Fluorophores > FAM, HEX, Quasar 705, Texas Red, Cy5 (see Table 60) 

Select wells containing samples and assign Sample Type and check Load for fluorophores (FAM, HEX, Quasar 705, 
Texas Red and Cy5) 

Save plate 

 
Table 60. Channels for ResistancePlus® GC(675) targets 

Target Name gyrA-S91 porA gyrA-S91F IC opa 

CFX-96 channel FAM HEX Texas Red Quasar 705 Cy5 

 

In Run Setup > Start Run tab 

Select Block 

Start Run 

 

To enable automated sample detection in the analysis software, ensure the Target Name and channel (shown in Table 60) matches 
the Target Instrument Reference defined in the Lab Configuration > Assays menu of the analysis software  

In addition, sample nametags will also need to be assigned to the wells on the plate  

Open the Plate Setup module 

Select well 

Edit Sample Name to match the nametag defined in the Lab Configuration > Assays module of the analysis software (see 
Section 27.3) 

Samples should be labelled with the nametag as a Prefix. Default nametags are provided for the control reactions (as 
shown in Table 61 and Figure 48). Additional nametags can be defined for both regular samples and controls within the 
analysis software. 

 NOTE: Sample nametags are case sensitive. The nametag must match exactly to those assigned in the run file. 
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Table 61. Sample nametags for analysis software 

Sample Type Default Prefix_  
(in analysis software) 

Regular sample No default – user defined 

Negative Control NC 

Positive Control (GC gyrA S91F mutant) (Pa) Pa 

Positive Control (GC gyrA S91 wild type) (Pb) Pb 

 

Figure 48. Sample Editor – Assigning nametags to wells 

 
26.2 Interpretation of results 
Data interpretation requires the ResistancePlus® GC (CFX) analysis software. The analysis software can be supplied on request, 
contact tech@speedx.com.au for more information. 

Refer to Section 27 for instructions for using the ResistancePlus® GC (CFX) analysis software. 

 
  

mailto:info@speedx.com.au
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27 Appendix A: Result interpretation 

Data interpretation requires the ResistancePlus® GC analysis software. See Table 62 for the appropriate analysis software for each 
real-time PCR instrument. The analysis software can be supplied on request. Please contact tech@speedx.com.au for more 
information. 

 

Table 62. ResistancePlus® GC analysis software 

Cat no Analysis software* Real-time PCR instrument 

99010 ResistancePlus® GC (LC480) LC480 II 

99009 ResistancePlus® GC (7500) 7500 Fast and 7500 Fast Dx 

99015 ResistancePlus® GC (CFX) CFX96 Dx and CFX96 Touch 

* Refer to the website https://plexpcr.com/resistanceplus-gc/resources/ to ensure you are using the most 
current version of analysis software 

 

NOTE: Follow standard laboratory practices for transfer, reporting and storage of results to prevent loss of sample information. 

 

27.1 FastFinder platform – Minimum IT requirements 

The analysis software is available within the FastFinder platform (https://www.ugentec.com/fastfinder/analysis). It is recommended 
that customers access the software platform from a secure and trusted network and computer. The minimum IT requirements for 
access and use of the FastFinder platform are listed below.  

 

Hardware requirements 

Internet Connection Cable or DSL 

Min. screen resolution: 1366x768 pixels, optimal 1920 x 1080 pixels or higher 

                

Supported browsers 

• Microsoft Edge 88 or newer 

• Firefox 83 or newer 

• Google Chrome 88 or newer. 

                                    

Firewall requirements 

The following hosts must be reachable over HTTPS (port 443): 

*.ugentec.app 

*.fastfinder.app 

*.pendo.io 

*.fonts.gstatic.com 

*.googleapis.com 

*.msecnd.net 

*.visualstudio.com 

*.browser-update.org 

*.blob.core.windows.net 

*.powerbi.com 

*.analysis.windows.net 

*.pbideldicated.windows.net 

mailto:info@speedx.com.au
https://plexpcr.com/resistanceplus-gc/resources/
https://www.ugentec.com/fastfinder/analysis
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*.content.powerapps.com 

If required, firewall exceptions will have to be configured for these hosts. In order to access all content of in-app user guides, the host 
*.player.vimeo.com must also be reachable. 

      

For further detailed instructions on the FastFinder platform, refer to the FastFinder Instructions For Use accessible from the      
Support menu. 

To access the Support menu 

- Select Support from the list of menu options on the left-hand side panel       

- Select  Download Instructions For Use here within the User Documentation section 

 

              
 

 

27.2 Assay plug-in (new user) 

Refer to the FastFinder Instructions For Use for detailed instructions to set up assays, accessible from the Support menu  

FastFinder can be accessed directly through a web browser by logging in with your unique username and password at 
https://customer.fastfinder.app.  

 

- Select Lab Configuration > Assays from the left-hand menu 

- Select Add New Assay  

> For LC480 II > Select ResistancePlus GC (LC480) from the list 

> For 7500 Fast and 7500 Fast Dx > Select ResistancePlus GC (7500) from the list 

> For CFX96 Dx and CFX96 Touch > Select ResistancePlus GC (CFX) from the list 

- Select Import Selected 

 

To activate or de-activate versions of the assay plug-in 

> In General tab 

> Navigate to the Status      

> Select  to activate or deactivate the version of the assay 

 

27.3 Sample naming  

Sample nametags can be assigned to an assay plug-in to automate detection of wells and sample types for analysis.  

 

Select Lab Configuration > Assays from the left-hand menu 

https://customer.fastfinder.app/
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- In the General tab, navigate to the Sample types table nametags (prefix), select  to add a new nametag 

> Add desired word, acronym or letter to text box  

> Default nametags are provided for the controls. These can be removed by selecting the   next to the nametag 

 

- In the instrument software (before or after run is completed) assign the same nametag to appropriate wells 

> For LC480 II see Section 19 and Section 20 for instructions on programming sample nametags in the run file 

> For 7500 Fast see Section 21 and Section 22 for instructions on programming sample nametags in the run file 

> For 7500 Fast Dx see Section 23 and Section 24 for instructions on programming sample nametags in the run file 

> For CFX96 Dx and CFX96 Touch see Section 25 and Section 26 for instructions on programming sample nametags in 
the run file 

 

NOTE: Sample nametags are case sensitive. The nametag must match exactly to those assigned in the run file. 

 

27.4 Analysis 

Select Analyses from the left-hand menu to start a new analysis 

Select + Create New Analysis from the top right of the screen  

 

Search for the file to be uploaded for analysis from a specified directory 

- Select run (data) file from the relevant folder 

> Select Open 

The analysis will appear within the Open Tab as a new row within the table 

- If all nametags have been applied and read correctly, the status will appear as Ready for review 

- If the assay information needs to be manually assigned to the wells, the status will appear as Manual PCR setup required  

 

 

Assign the assay information to the plate manually if sample naming has not been set up in the Lab Configuration > Assays menu 
or sample names/targets have not been applied in the instrument software 

 

Select the runfile from the Open tab within the Analyses menu  

The Plate Configuration will be displayed within the PCR setup tab for the open analysis  

- For LC480 II > Select ResistancePlus GC (LC480) 

 
- For 7500 Fast and 7500 Fast Dx > Select ResistancePlus GC (7500) 
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- For CFX96 Dx and CFX96 Touch > Select ResistancePlus GC (CFX)   

 
 

- Select wells and assign as: 

> Regular Sample (S) 

> Negative Control (N) 

> Positive Control (GC gyrA S91F mutant) (Pa) 

> Positive Control (GC gyrA S91 wild type) (Pb) 

 

To assign wells on the plate, either: 

- Click and drag the coloured symbols to place them on the plate 
- Select one or multiple wells (use Ctrl and shift keys) and then click the relevant coloured symbols to assign to selection. 

 
- Select Analyze 
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27.5 Results 

See Table 64 for a summary of possible reported sample results. 

 

NOTE: It is highly recommended that amplification curves should be confirmed for all positive samples. 

 

27.5.1 Summary Tab 

Control results for every assay are shown at the top-left of the Summary tab, allowing evaluation of control validity for the run. More 
details can be found by expanding this block, displaying the details per control. 

 
If a control is invalid, all samples can be marked as failed by selecting Fail all samples for this assay 

 
A failure reason needs to be chosen from the dropdown menu  

 

Sample results are shown at the bottom-left of the Summary tab. Next to the header, additional icons may provide a high-level overview 
of the analysis results as well as indicating the total number of samples corresponding to a particular icon.      

 
Each sample is displayed as a row within the sample results table. 
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The drop-down menu offers more details on each target result and Cq per sample (Refer to the examples shown in Section 27.10). 

Individual samples can be marked as failed if desired (e.g. if the sample is Invalid) by selecting Fail this sample for this assay 

 
A failure reason needs to be chosen from the dropdown menu  

Fluorescence graphs can be viewed at the top-right of the Summary tab 

A plate layout can be viewed at the bottom-right of the Summary tab 

 

Example information and warning notifications are summarized below in Table 63.  
 

 Table 63. Example information and warning notifications for the ResistancePlus® GC analysis software* 

Sample Type Error Notification 

Assay target notifications 

Regular Sample 
Invalid – IC failure Warning: IC invalid. Re-extract and re-test sample. 

Valid but control invalid – Invalid control warning 
on regular sample with valid result 

Warning: Invalid control present. Re-extract and re-test 
the sample. 

Negative Control Invalid - Contamination Warning: Possible contamination detected. 

Gene target notifications 

Regular Sample Target Cq outside cut-off Info: Cq outside cutoff 

Positive Control Invalid – Target not detected Warning: Expected reaction did not occur in control. 

Negative Control 

Invalid - Contamination Warning: Possible contamination 

Invalid – IC not detected Warning: IC not detected 

Invalid – IC Cq outside cut-off Warning: Cq outside cutoff 

Regular Sample or 
Control 

Uncertain fluorescence signal Warning: Uncertain fluorescence signal. Review required. 

Cq detected with low fluorescence dRn end fluorescence below cut-off 

*The examples listed here may not be applicable for all assay plug-ins. Refer to the FastFinder Instructions For Use for all possible notifications, 
accessible from the Support menu 
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27.5.2 Details Tab 

All targets are shown for each sample as separate rows within the table on the left-hand side. Selecting one or more rows will display 
the corresponding fluorescence curves on the graph at the top-right and will also highlight the wells within the plate layout shown at 
the bottom-right.  

Select Filters to display results according to parameters such as assay name, sample type, target and result.  

                                              

To finalise analysis and prevent further user edits 

> Select Authorize      

> Select Authorize again to confirm      

- To assign a second review 

> Select Actions, Assign label and Second Review 

- To assign the analysis to a different user 

> Select Actions and Assign User 

> Select the appropriate user from the drop-down list 

- To reject the analysis 

> Select Actions and Discard Analysis 

> Add a comment and select Discard to confirm      

 

27.6 Reference curve 

A reference curve can be saved and used to compare to samples on the same or across different plates 

- Select the sample of interest in either the Summary or Details tab 

- From the amplification graph menu > Select   

> Select the check box for the curve of interest and select Mark as reference 

This reference curve will now appear linked to the assay in the Lab Configuration > Assays menu within the PCR tab and can be 
inactivated at any time. 

 

27.7 Exporting results 

- To export results from an individual authorised run as either a CSV or PDF file: 

> Select Actions > Downloads in the top-right corner 

> Select either of the following report types: Analysis (CSV) or Analysis (PDF) 

- To export results from multiple previously authorised runs as a single CSV file: 

> Navigate to the Archive > Sample Results menu 

> Use the filters at the top of the page to display the results of interest (the CSV file is limited to a maximum of 10,000 results) 

> Select Export CSV in the top-right corner 
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27.8 Retrieving authorized analyses 

- All authorized analyses are available by selecting Archive > Analysis Results. Select a row to return to the results overview 
for that particular analysis 

- All authorized regular samples are stored within the Archive > Sample Results menu. Selecting a sample will display additional 
information including the analysis name and the result details 

- The individual target results for all authorized regular samples and controls are stored within the Archive > Target Results 
menu. Selecting a target will highlight this on the fluorescence graph. Selecting the Analysis Name will return to the results 
overview for that particular analysis.  

 

27.9 Control example graphs 

The following examples show the amplification curves (baseline-corrected amplification curves) and the Results overview from the 
ResistancePlus GC (LC480) analysis software for control sample types. 

 

27.9.1 Negative Control (N) 

 

IC   gyrA-S91F    opa    gyrA-S91   porA    

 
 

Sample Assay Result 

N ResistancePlus GC 
(LC480) Valid 
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27.9.2 Positive Control (GC gyrA S91F mutant) (Pa) 

 

IC   gyrA-S91F    opa    gyrA-S91   porA    

 
 

Sample Assay Result 

Pa ResistancePlus GC 
(LC480) Valid 

 

 

 

27.9.3 Positive Control (GC gyrA S91 wild type) (Pb) 

 

             IC   gyrA-S91F    opa    gyrA-S91   porA    
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Sample Assay Result 

Pb ResistancePlus GC 
(LC480) Valid 

 

 

27.10 Examples 

Example results for the ResistancePlus® GC analysis software are shown in Table 64. 
 

Table 64. Example results for interpretation of ResistancePlus® GC analysis software 

 Sample Assay Result 

 Sample 101 ResistancePlus GC (LC480) Not detected 

 Sample 102 ResistancePlus GC (LC480) Detected: N. gonorrhoeae 

 Sample 103 ResistancePlus GC (LC480) Detected: N. gonorrhoeae, gyrA mutation 

1 Sample 104 ResistancePlus GC (LC480) Detected: N. gonorrhoeae - Invalid: gyrA mutation 

2 Sample 106 ResistancePlus GC (LC480) Invalid: N. gonorrhoeae, gyrA mutation 

1 Samples displaying this result will be flagged with   Warning : gyrA mutation indeterminate. 

2 A sample interpreted as Invalid will be flagged with  Warning: IC invalid. Re-extract and re-test sample. 

 

27.10.1 High copy N. gonorrhoeae positive, gyrA wild type  

 

      
IC   gyrA-S91F    opa    gyrA-S91   porA    
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Sample Assay Result 

Sample 107 ResistancePlus GC (LC480) Detected: N. gonorrhoeae 

  

 

27.10.2 High copy N. gonorrhoeae positive, gyrA mutant 

 

      
IC   gyrA-S91F    opa    gyrA-S91   porA    

 

 

Sample Assay Result 

Sample 108 ResistancePlus GC (LC480) Detected: N. gonorrhoeae, gyrA 
mutation 
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27.10.3 Low copy N. gonorrhoeae positive, gyrA wild type  

 

      
IC   gyrA-S91F    opa    gyrA-S91   porA    

 

Sample Assay Result 

Sample 109 ResistancePlus GC (LC480) Detected: N. gonorrhoeae 
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27.10.4 Low copy N. gonorrhoeae positive, gyrA mutant 

 

      
IC   gyrA-S91F    opa    gyrA-S91   porA    

 

 

Sample Assay Result 

Sample 110 ResistancePlus GC (LC480) Detected: N. gonorrhoeae, gyrA 
mutation 
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27.10.5 N. gonorrhoeae positive, gyrA indeterminate 

 

      
IC   gyrA-S91F    opa    gyrA-S91   porA    

 

 

Sample Assay Result 

Sample 111 ResistancePlus GC (LC480) Detected: N. gonorrhoeae - Invalid: 
gyrA mutation 
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28 Appendix B: Instructions for testing ResistancePlus® GC at 30 μL reaction volume 

The ResistancePlus® GC kit can optionally be tested at a final reaction volume of 30 μL if sensitivity is a concern. 

Refer to Section 10.5 for instructions for testing at a final reaction volume of 20 μL. 

 

28.1 Preparation of PCR 

28.1.1 Master mix preparation – Samples extracted with SpeeDx Internal Control Cells 

Note: Before use of reagents, thaw completely, and mix thoroughly by briefly vortexing. 

 

For a 30 μL reaction volume, 20 μL of Master Mix and 10 μL sample is required. Prepare Master Mix as outlined in Table 65.  
- Pipette the Master Mix into the PCR plate and then add extracted sample to the reaction.   
- Positive and negative controls should be run on each plate. 
- Seal, then centrifuge the plate and transfer to thermocycler. 

 

Table 65. Master Mix - 30 μL reaction 

Reagent Concentration Volume per 30 μLreaction (μL) 

Nuclease Free Water N/A 2.0 

Plex Mastermix (BLUE) 2x 15.0 

GC+gyrA Mix (BROWN) 20x 1.5 

Control Mix҂ (WHITE) 20x 1.5 

Total volume (μL) 20.0 

Add 10 μL sample for a final volume of 30 μL 

҂ The Control Mix included in each kit is specific to the PCR instrument used; refer to  
Table 1, Table 2 and Table 3 for the correct Control Mix to use  

28.1.2 Master mix stability  

The master mix can be prepared in bulk and stored at -20°C for up to 4 weeks or stored at 4°C for up to 1 week.  
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29 Glossary 
 

        

European Conformity Catalogue number Batch code 
For In Vitro Diagnostic Use 

 

 

        
Authorised Representative Manufacturer Date of manufacture 

In the European Community 

 

 

        
Temperature limitation Contains sufficient for Use by Date 

           xxx determinations 
 
 

 
 Importer             United Kingdom Conformity  

  Assessment Mark 
 

 

 
 
 
 
 
 
 
 
 
 
 
 
 

SpeeDx products may be covered by one or more local or foreign patents. Please see www.plexpcr.com/patents for comprehensive 
patent information. 

PlexPCR®, ResistancePlus®, PlexPrime® and PlexZyme® are trademarks belonging to SpeeDx. Other copyright and trademarks are 
the property of the respective owner. 

© Copyright 2026 SpeeDx Pty. Ltd. 

 

xxx  

0123 

http://www.plexpcr.com/patents
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