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1 Product description 

The PlexPCR® SARS-CoV-2 kit is a 1-well qPCR multiplex for the detection of severe acute respiratory syndrome coronavirus 2 
(SARS-CoV-2).  The assay gives 3 readouts; Readout 1 indicates the presence or absence of SARS-CoV-2 through detection of the 
Open Reading Frame (ORF1ab) gene; Readout 2 indicates the presence or absence of SARS-CoV-2 through detection of the RdRp 
(RNA-dependent RNA polymerase) gene; Readout 3 is an RNA internal control (IC) to monitor extraction efficiency and qPCR 
inhibition. The PlexPCR® SARS-CoV-2 kit utilises PlexZyme® technology for specificity and superior multiplexing capability.  

This assay is validated on samples extracted using the MagNA Pure 96 System (Roche), MGISP-960 (MGI), PurePrep 96 (Molgen), 
and KingFisher™ Flex Sample Purification System (ThermoFisher), liquid handling using the PlexPrep™ (SpeeDx), and real-time 
detection on the LightCycler® 480 II Instrument (LC480 II, Roche), the CFX96TM Dx Real-Time PCR Detection System (CFX96 Dx, 
Bio-Rad), and the CFX96 Touch TM Real-Time PCR Detection System (CFX96 Touch, Bio-Rad). 

 

2 Intended use 

The PlexPCR® SARS-CoV-2 kit is an in vitro diagnostic reverse transcriptase real-time PCR (RT-qPCR) test for the qualitative 
detection of SARS-CoV-2. 

The PlexPCR® SARS-CoV-2 kit is intended to aid in the diagnosis of SARS-CoV-2 and should be used in conjunction with clinical and 
other laboratory information. 

The PlexPCR® SARS-CoV-2 kit may be used with nasopharyngeal swab specimens only.  

The PlexPCR® SARS-CoV-2 kit is intended to be used in professional settings such as hospitals, or reference, or state laboratories. 
It is not intended for self-testing, home use, or point-of-care use. 

The target population intended for the PlexPCR® SARS-CoV-2 kit are symptomatic patients suspected of having severe acute 
respiratory syndrome-associated coronavirus (SARS-CoV2) infection by their healthcare provider based on clinical presentation 
and/or history. 

 

3 Pathogen information 

An outbreak of respiratory illness of unknown aetiology in Wuhan City, Hubei Province, China was initially reported to the World Health 
Organisation (WHO) on December 31, 2019.1 A novel coronavirus was subsequently identified and named SARS-CoV-2 (severe 
acute respiratory syndrome coronavirus 2), causing the communicable disease COVID-19 (coronavirus disease 2019).2 SARS-CoV-
2 has since been responsible for a global pandemic resulting in over 75 million confirmed cases and greater than 1.5 million deaths 
as of the end of September 2020.3 

 

4 Kit contents 

Number of tests: 384 reactions 

Table 1. Kit content for PlexPCR® SARS-CoV-2 (Cat no 1301384) 

Cap colour Contents Description Quantity 

Brown SARS-CoV-2 Mix, 20x 
Mix containing oligonucleotides^ for amplification and detection of 

SARS-CoV-2 and Internal control for LC480 II and CFX 
2 x 150 μl 

Green Plex Mastermix, 2x 
Mastermix containing components necessary for qPCR including 
dNTPs, MgCl2, DNA polymerase and buffer 

2 x 1.2 ml 

Neutral RTase, 100x  
Reverse transcriptase enzyme for generating complementary DNA 
(cDNA) from RNA template 

1 x 90 μl 

Black RNase Inhibitor, 50x RNase inhibitor 1 x 135 μl 

Purple Internal Control RNA# 
Internal control cells containing internal control RNA template to 
monitor extraction, reverse transcription, and amplification efficiency 

1 x 200 μl 

Blue Nuclease Free Water PCR grade water 1 x 1 ml 

# Store template tubes separately from oligo mixes, i.e., template or nucleic acid handling room 

^ Oligonucleotides are PCR primer pairs, PlexZyme® enzymes and fluorescent probe 

* Sufficient for 384 x 10μl tests. Additional volume supplied for compatibility with liquid handling instrumentation, validated with PlexPrep™ 
(SpeeDx).  
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5 Shipping and storage 

- The components of the PlexPCR® SARS-CoV-2 kits are shipped on dry ice or ice gel packs. All components should be 
stored between -25°C to -15°C upon receipt. It is recommended that freeze/thaw cycles are limited to 10.  

- When stored under the recommended conditions and handled correctly, activity of the kit is retained until the expiry date 
stated on the label. Do not use past expiry date. 

6 Warnings and precautions 

6.1 General 

- For in vitro diagnostic use only. 

- Carefully read these Instructions for Use prior to use. Closely follow procedures as described to ensure reliability of test results. 
Any deviation from these procedures may affect test performance. 

- Users should be adequately trained in the use of the PlexPCR® SARS-CoV-2 assay. 

- Any serious incident shall be reported to the manufacturer and competent authority of the Member State in which user and/or 
patient is established 

 

6.2 Laboratory 

- It is recommended to perform sample preparation/extraction, mastermix preparation, sample addition and thermocycling in 
spatially separated spaces. At a minimum the PCR instrument should ideally be in a separate room to areas where reactions are 
prepared. 

- It is recommended to follow routine laboratory precautions. Wear appropriate personal protective equipment such as gloves, 
protective eye wear and laboratory coat when handling reagents. 

- Pathogenic organisms may be present in clinical specimens. Treat all biological specimens as potentially infectious and follow 
your institution’s safety procedures for handling chemicals and biological samples. 

- Follow your institution’s hazardous waste disposal procedures for proper disposal of specimens, reagents and other potentially 
contaminated materials.  

 

6.3 Specimen handling 

- Specimens should be collected, transported and stored using standard laboratory techniques or according to collection kit 
instructions. 

 

6.4 Assay 

- Basic precautions for preventing contamination of PCR reactions include the use of sterile filter pipette tips, use of a new pipette 
tip for every pipetting action, and separation of workflow. 

- PCR tests are prone to contamination from previous PCR products. Never open reaction vessels after the completion of PCR. 

 

6.5 Safety precautions 

- Safety Data Sheets (SDS) are available on request. Please contact tech@speedx.com.au for more information. 

 

6.6 Assay Plugins: Warnings/Precautions/Limitations 

- SpeeDx software can only control the analysis of raw data generated from the test kit when used with its respective PCR 
instrument. It does not control the preparation of samples, reactions, programming of equipment or delivery of treatment. 

- Users should be adequately trained in the use of the PlexPCR® SARS-CoV-2 analysis software and the access should be limited 
to each assigned single user 

- It is recommended to implement user authentication access and cybersecurity controls such as anti-virus software or use of a 
firewall within the IT system and infrastructure which uses the software 

- Upon detection of a cybersecurity incident such as unauthorised access and ransomware attacks, please contact 
tech@speedx.com.au for further support. 

 

 

mailto:info@speedx.com.au
mailto:info@speedx.com.au
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7 Associated Products and Consumables 

Positive Control Material 

- REDx™ FLOQ SARS-CoV-2 Swab Positive Control (Microbix, Cat no RED-S-19-01) 

 

General lab consumables 

- Gloves and clean lab coats 

- Vortex mixer 

- Benchtop centrifuge for 0.5 ml and 1.5 ml tubes  

- Micropipettors 

- Multichannel pipettors  

- Sterile aerosol-resistant pipette tips 

- 0.5 ml tubes and 1.5 ml tubes (PCR-grade) 

- Adhesive plate seal 

- 2.0 ml tubes (for pre-dilution of internal control cells) 

 

For MagNA Pure 96 Instrument 

- 1x Phosphate Buffered Saline (PBS) 

- MagNA Pure 96 Internal Control Tube (Roche, Cat no 00374905001) 

- MagNA Pure 96 DNA and Viral NA Small Volume Kit (Roche, Cat no 06543588001) 

- MagNA Pure 96 System Fluid (external) (Roche, Cat no 06640729001) 

- MagNA Pure 96 Processing Cartridge (Roche, Cat no 06241603001) 

- MagNA Pure 96 Pure tip 1000uL (Roche, Cat no 6241620001) 

- MagNA Pure 96 Output Plate (Roche, Cat no 06241611001) 

- MagNA Pure Sealing Foil (Roche, Cat no 06241638001) 

 

For MGISP-960 Instrument 

- Nucleic Acid Extraction Kit 96 prep (MGI, Cat. No. 1000022201(ARTG-IVD)) or Nucleic Acid Extraction Kit 96 prep (MGI, 
Cat. No.1000021042 (CE-IVD)) 

- 4 x 250 µl automated filter tips (MGI, Cat No. 1000000723) 

- 5 x 1.3 mL U-bottom deep-well plate (MGI, Cat. No. 1000004644) 

- 1 x Hard-shell thin-wall 96-well skirted PCR plate, white shell/clear well (MGI, Cat. No. 1000012059) 

- 50 mL tube, DNase-free, RNase-free 

- Absolute ethanol (100%) 

- Plate centrifuge 

 

For PurePrep 96 Instrument 

- 1x Phosphate Buffered Saline (PBS) 

- Molecular grade water  

- PurePrep Deep well plate 2mL (Molgen Cat no MG96020050) 

- PurePrep 96 Elution plate 200uL (Molgen Cat no MG96010050) 

- PurePrep 96 Tip combs (Molgen Cat no MG96030050) 

- Molgen PurePrep Pathogens 1x96 kit (Molgen Cat no OE00290096) OR 10x96 kit (Molgen Cat no OE00290960) 

- Microplate shaker (minimum speed 1000 RPM) 

- 50mL Reagent Reservoirs for 8 channel pipettes 

- 50mL Falcon Tubes 
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For KingFisher Flex 

- 1x Phosphate Buffered Saline (PBS) 

- Thermofisher MagMAX Viral and Pathogen Nucleic Acid Isolation Kit (Thermofisher Cat no A42352) 

- KingFisher 96 deep-well plate, v-bottom, polypropylene (Thermofisher Cat no 95040450) 

- KingFisher 96 tip comb for deep-well magnets (Thermofisher Cat no 97002534) 

- KingFisher 96 microplate (200μL) (Thermofisher Cat no 97002540) 

- 80% ethanol  

- 50mL Reagent Reservoirs for 8 channel pipettes 

- 50mL Falcon Tubes  

 

For SpeeDx PlexPrep™ liquid handling instrument     

- PlexPrep™ 8 position deck equipped with 2 independent channels and an 8-Probe Head (Part no 6600200-01) 

- 4x Framed tip rack modules (Cat no HMT-6600533-01) 

- 4x 24 position tube module (Cat no HMT-6600555-01) 

- 1x 24 position small tube module (Cat no HMT6600409-01) 

- 50uL conductive filtered tips (Cat no HMT-235948) 

- 300uL conductive filtered tips (Cat no HMT-235903) 

- 1000uL conductive filtered tips (Cat no HMT-235905) 

 

For LightCycler® 480 Instrument II 

- PlexPCR® Colour Compensation (CC) kit (SpeeDx, Cat no 90001) 

- LightCycler® 480 Multiwell Plate 96 (Roche, Cat no 04729692001) 

- LightCycler® 480 Multiwell Plate 384 (Roche, Cat no 04729749001) 

- LightCycler® 480 Sealing Foil (Roche, Cat no 04729757001) 

 

For CFX96TM Dx Real-Time PCR Detection and CFX96 Touch TM Real-Time PCR Detection Systems 

- Hard-Shell® 96-Well PCR Plates, low profile, semi skirted, clear shell/clear well (Bio-Rad, Cat no HSL9901 or HSL9601)  

- Microseal® ‘B’ PCR Plate Sealing Film, adhesive, optical (Bio-Rad, Cat no MSB1001) 
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8 Principle of the technology 

Real-time PCR (qPCR) can be used to amplify and detect specific target nucleic acids from pathogens. PlexPCR® is a qPCR 
technology utilising PlexZyme® enzymes that detect and report the amplified product through the generation of a fluorescent signal 
(Figure 1).  

PlexZyme® enzymes are catalytic DNA complexes composed of two DNA oligos referred to as “Partial Enzymes”. Each Partial Enzyme 
has a target-specific region, a catalytic core and a universal probe binding region. When the target product is present, the two Partial 
Enzymes bind adjacently to form the active PlexZyme® which has catalytic activity to cleave a labelled probe. Cleavage separates the 
fluorophore and quencher dyes, producing a fluorescent signal that can be monitored in real time. PlexZyme® enzymes have additional 
specificity compared to alternate detection technologies, since two Partial Enzymes are required to bind for detection. PlexZyme® 
enzymes are also multiple turnover enzymes, and multiple probes can be cleaved during each PCR cycle, resulting in a strong and 
sensitive signal. PlexZyme® assays are highly sensitive and specific and are ideally suited for the multiplexed detection of pathogens. 

 

Figure 1. Schematic representation of PlexZyme® detection and universal signalling 
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9 Procedure overview 
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10 Detailed procedure 

Note: Provided reagents are named in italics and colour of the tube cap follows in brackets. 

 

10.1 Sample collection, transport, and storage 

Inadequate or inappropriate specimen collection, storage and transport are likely to yield false test results. Proper training in specimen 
collection is highly recommended to ensure specimen quality and stability.  

Follow specimen collection device manufacturer instructions for proper collection methods. 

Prior to any collection method, trained staff must ensure proper understanding of the device and methodology. At minimum, review 
the test description for the following:  indication of specimen type, sufficient volume, procedure(s), necessary collection materials, 
patient preparation, and proper handling and storage instructions. 

 

Nasopharyngeal swabs should be collected and transported according to collection kit instructions. We recommend that 
nasopharyngeal swab samples are tested immediately or stored between -25º C and -15º C upon arrival and can be freeze thawed 
during use, no more than 3 times. 

 

10.2 Sample processing 

The PlexPCR® SARS-CoV-2 kit has been validated on the following extraction instruments in Table 2. 

See Section 10.3 for instructions to use the Internal Control. 

See Section 15 for instructions to use the REDx™ FLOQ SARS-CoV-2 Swab Positive Control kit. 

 

Table 2. Validated extraction protocols 

Instrument Extraction kit Sample volume Protocol Elution volume 

MagNA Pure 96a b 
MagNA Pure 96 DNA and Viral 
NA Small Volume Kit 

200 µl Pathogen Universal 200 50 µl 

MGISP-960a b Nucleic Acid Extraction Kit 180 µL 
MGISP-960 Automated Extraction 
Standard Workflow 

30 µl 

KingFisher Flexa b 
MagMAX Viral/Pathogen 
Nucleic Acid Isolation Kit 

200 µl MVP_Flex_200uL 50 µl 

PurePrep 96a b PurePrep Pathogen kit 200 µl PP v.3 50 µl 

a See 10.3.1 for how to use the internal control on the MagNA Pure 96, MGISP-960, KingFisher Flex and PurePrep 96 

b Samples should be added to the Mastermix within 30 minutes following extraction. 

 

10.2.1 Reagent volumes for MGISP-960 

 

Table 3. MGISP-960 reagent volumes per sample 

Reagent Volume per sample Plate  

Buffer MLB 160µL U-bottom deep-well plate (Prepared Buffer Mixture) 

Absolute Ethanol*  200µL U-bottom deep-well plate (Prepared Buffer Mixture) 

Magnetic Beads M 15µL U-bottom deep-well plate (Prepared Buffer Mixture) 

Enhancer Buffer 1µL U-bottom deep-well plate (Prepared Buffer Mixture) 

RNase Free Water 15µL U-bottom deep-well plate (Prepared Buffer Mixture) 

RNase Free Water 50µL U-bottom deep-well plate 

Buffer MW1 170µL U-bottom deep-well plate 

Buffer MW2 340µL U-bottom deep-well plate 

* Not supplied  
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10.2.2 Reagent volumes for KingFisher Flex and PurePrep 

 

Table 4. KingFisher reagent volumes  

Reagent Volume per sample Plate  

MagMax Binding Solution  265µL KingFisher 96 deep-well plate (sample plate) 

MagMax Total Nucleic Acid Binding Beads 10µL KingFisher 96 deep-well plate (sample plate) 

MagMax Proteinase K 5µL KingFisher 96 deep-well plate (sample plate) 

MagMax Wash buffer 500µL KingFisher 96 deep-well plate  

Wash 2* (80% Ethanol) 500µL KingFisher 96 deep-well plate  

Wash 3* (80% Ethanol) 250µL KingFisher 96 deep-well plate  

MagMax Elution Solution 50uL  KingFisher 96 microplate 200μL 

* Not supplied  

 

Table 5. PurePrep96 reagent volumes  

Reagent Volume per sample Plate 

Molgen Lysis buffer PA1 200µL PurePrep Deep well plate 2mL (Sample plate) 

Molgen Poly-A-RNA 2.5mg/mL solution 1µL PurePrep Deep well plate 2mL (Sample plate) 

Molgen Proteinase K 20mg/mL solution 10µL PurePrep Deep well plate 2mL (Sample plate) 

Molgen MagSi-PA VII (Magnetic beads) 20µL PurePrep Deep well plate 2mL (Sample plate) 

Molgen Binding buffer U1 400µL PurePrep Deep well plate 2mL (Sample plate) 

Molgen Wash Buffer I 800µL PurePrep Deep well plate 2mL 

Molgen Wash Buffer I 800µL PurePrep Deep well plate 2mL 

Molgen Wash Buffer II 800µL PurePrep Deep well plate 2mL 

Molgen Elution Buffer 50µL PurePrep 96 Elution plate 200uL 

 

10.3 Internal Control (IC) 

The kit includes an internal control to monitor extraction efficiency and qPCR inhibition. The internal control assay is provided within 
the assay mix and will amplify the Internal Control RNA (PURPLE). The Internal Control RNA is diluted and processed as below for 
specific extraction instruments. The internal control template is therefore co-extracted with the sample and co-amplified in the reaction. 

 

10.3.1 Internal Control on the MagNA Pure 96, KingFisher Flex, PurePrep 96 and MGISP-960 

Dilute the Internal Control RNA (PURPLE) 1 in 100 in 1x PBS (Table 6). Adjust volume as required using the same dilution factor (see 
extraction kit manual for minimum volume for required number of samples). The diluted internal control RNA is loaded into the Internal 
Control Tube on the MagNA Pure 96 and 20 µl is automatically added to each sample (default). For extractions on the MGISP-960, 
PurePrep 96 and KingFisher, 20uL of the diluted internal control RNA is manually added to the sample plate.  

Note: Do NOT store diluted Internal Control RNA 

 

Table 6. Dilution of Internal Control RNA for MagNA Pure 96, KingFisher, PurePrep 96 and MGISP-
960 (1 in 100 dilution) 

Internal Control RNA 

(PURPLE) (µl) 

1x PBS (µl) Total volume (µl) Volume added to sample 
(µl) 

36 3564 3600 20 
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10.4 Preparation of real-time PCR 

Note: Before use of reagents, thaw completely, and mix thoroughly by briefly vortexing. 

 

The PlexPCR® SARS-CoV-2 kit is tested at a final volume of 10 µl in 96-well or 384-well plates on the LC480 II; a final volume of 10 
µl in 96-well plates on the CFX96 Dx and CFX96 Touch. The PlexPCR® SARS-CoV-2 kit has appropriate dead volume for use with 
liquid handling systems and has been validated with the SpeeDx PlexPrep™. Contact tech@speedx.com.au for assistance with 
protocols. 

 

Refer to Table 1 - for description of kit contents. 

 

10.4.1 Master Mix preparation 

- For a 10 µl reaction volume, 7.5 µl of Master Mix and 2.5 µl extract is required. Prepare Master Mix as outlined in Table 7. 
Pipette the Master Mix into the PCR plate and then add extracted sample to the reaction.   

- Positive and negative controls should be run on each plate. 

- Seal, then centrifuge the plate and transfer to thermocycler. 

 

Table 7. Master Mix 

Reagent Concentration Volume per 10 µl reaction (µl) 

Nuclease Free Water (BLUE) N/A 1.7 

Plex Mastermix (GREEN) 2x 5.0 

SARS-CoV-2 Mix (BROWN) 20x 0.5 

RTase (NEUTRAL) 100x 0.1 

RNase inhibitor (BLACK) 50x 0.2 

Total volume (µl) 7.5 

Add 2.5 µl sample for a final volume of 10 µl 

 

11 Programming and analysis 

Details for programming and analysis are described in the Sections 19-21.  

The PlexPCR® SARS-CoV-2 kit uses 3 channels for detection of SARS-CoV-2 via the Open Reading Frame (ORF1ab) and RNA-
dependent RNA polymerase (RdRp) genes and Internal Control (Table 8).  

 

Table 8. Channels for PlexPCR® SARS-CoV-2 targets 

qPCR Instrument ORF1ab RdRp gene Internal Control 

LC480 II 465-510 533-580 533-610 

CFX96 Dx & CFX96 Touch  FAM HEX Texas Red 

 

12 Interpretation of results 

Data interpretation may be performed using the LC480 II on board software, CFX96TM Dx and CFX96TM Touch on board software, or 
the PlexPCR® SARS-CoV-2 analysis software. The PlexPCR® SARS-CoV-2 analysis software automates the data interpretation of 
amplification results and streamlines workflow. Instructions for how to use the analysis software are described in Section 21.  

See Table 9 for the appropriate analysis software for each real-time PCR instrument. The analysis software can be supplied on 
request. Please contact tech@speedx.com.au for more information. 

 

 

mailto:tech@speedx.com.au
mailto:info@speedx.com.au
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Table 9. PlexPCR® SARS-CoV-2 analysis software 

Cat no Analysis software* Real-time PCR instrument 

99021 PlexPCR® SARS-CoV-2 (LC480) LC480 II 

99022 PlexPCR® SARS-CoV-2 (CFX) CFX96 Dx & CFX96 Touch  

* Refer to the website https://plexpcr.com/products/respiratory-infections/plexpcr-sars-cov-2/ to ensure you are using the most current version of analysis software. 

 

13 Limitations 

- The PlexPCR® SARS-CoV-2 assay should only be performed by personnel trained in the procedure and should be 
performed in accordance with the Instructions for Use.  

- Reliable results are dependent on adequate specimen collection transport, storage, and processing. Failure to observe 
proper procedures in any one of these steps can lead to incorrect results.  

- The PlexPCR® SARS-CoV-2 assay is a qualitative assay and does NOT provide quantitative values or information about 
organism load. 

- Results from the test must be correlated with the clinical history, epidemiological data, laboratory data and any other data 
available to the clinician.  

- Prevalence of viral targets will affect the positive and negative predictive values for the assay.  

- Negative results do not exclude the possibility of infection due to improper specimen collection, technical error, presence 
of inhibitors, specimen mix up, or low numbers of organisms in the clinical specimen. 

- False positive results may occur due to cross-contamination by target organisms, their nucleic acids or amplified product. 

 

Clinical samples with Cq value < 3 may not give a valid result. These samples will be flagged by the PlexPCR® SARS-CoV-2 analysis 
software with the following message “Error: Abnormal change in fluorescence level”. This is indicative of high load SARS-CoV-2 
sample above the detection limit, and such samples should be diluted and repeated. 

These samples will also be flagged when analysing on the on-board LC480 II software with the following message “Some samples 
exceed the noiseband value in the background calculation region”. This is indicative of high load SARS-CoV-2 sample above the 
detection limit, and such samples should be diluted and repeated. 

Clinical samples may appear invalid if they are of a high viral load, this is not flagged by the on-board CFX software, so the user must 
check all curves before proceeding. When a high load SARS-CoV-2 sample exceeds the detection limit, samples should be diluted 
and repeated.  

 

14 Quality control 

The PlexPCR® SARS-CoV-2 kit includes an internal control to monitor extraction efficiency and qPCR inhibition (Section 10.3).  

The REDx™ FLOQ SARS-CoV-2 Swab Positive Control (Microbix, Cat no RED-S-19-01) is recommended as positive control material 
for nucleic acid amplification. Refer to Section 15 for instructions to use REDx™ FLOQ SARS-CoV-2 Swab Positive Control. A known 
negative specimen is recommended to be used as a negative control. 

 

15 REDx™ FLOQ SARS-CoV-2 Positive Control instructions 

The REDx™ FLOQ SARS-CoV-2 Swab Positive Control (Microbix, Cat no RED-S-19-01) contains positive control material for SARS-
CoV-2. 

The REDx™ SARS-CoV-2 Positive Controls should be stored at 2-8°C until use. Once opened the REDx™ SARS-CoV-2 Positive 
Control should not be reused. 

Please see the REDx™ SARS-CoV-2 Positive Control package insert for further information on storage and limitations. 

 

15.1 Instructions for use 

Dilute the REDx™ SARS-CoV-2 Positive Control in 3mL of Universal Transport Media (UTM) or Viral Transport Media (VTM). 

Prepare qPCR reactions as described in Section 10.4 using positive control material as sample. 

https://plexpcr.com/products/respiratory-infections/plexpcr-sars-cov-2/
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16 Performance characteristics 

16.1 Clinical performance 

16.1.1 Clinical Study 1 

A retrospective clinical study was conducted at Queensland Paediatric Infectious Diseases Laboratory (QPID), South Brisbane, QLD, 
Australia, on archived nasopharyngeal swab samples (n=165) previously tested with the Abbott m2000 SARS-CoV-2 assay. Samples 
were extracted on the MagNA Pure 96 (Roche) extraction platform using the Pathogen Universal 200 protocol. 200 µl of samples 
were extracted and eluted in 50 µl. Samples were tested with the PlexPCR® SARS-CoV-2 kit in 10 µl reactions on the LightCycler 480 
II.  

A composite reference result approach was used as the reference method for the PlexPCR® SARS-CoV-2 assay. Results of two 
validated SARS-CoV-2 PCR assays (Abbott m2000 SARS-CoV-2 assay and Real-time fluorescent RT-PCR Kit for detection of SARS-
CoV-2 (BGI)) were analysed and samples generating concordant results in the two assays considered as SARS-CoV-2 positive or 
negative. The SARS-COV-2 status of samples generating discordant results between the two comparator assays (n=22) could not be 
definitively determined and these samples were excluded from the final analysis. Positive and negative percent agreement 
between PlexPCR® SARS-CoV-2 and the composite reference are shown in Table 10. 

 

Table 10. Clinical evaluation of the PlexPCR® SARS-CoV-2 kit 

 Composite Reference Result (n=142) 

SARS-CoV-2 

Positive Negative 

PlexPCR® SARS-CoV-21 
Positive 83 2 

Negative 6 51 

   

Positive Percent Agreement (PPA) 
93.26% 

(95% CI 85.90 – 97.49%) 

Negative Percent Agreement (NPA) 
96.23% 

(95% CI 87.02 – 99.54%) 

Overall Rate of Agreement (ORA) 
94.37% 

(95% CI 89.20 – 97.54%) 

  1One sample was repeatedly invalid in the PlexPCR® SARS-CoV-2 assay and could not be evaluated.  
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16.2 Analytical performance 

16.2.1 Repeatability and Reproducibility 

16.2.1.1 LightCycler® 480 Instrument II 

A repeatability and reproducibility study was performed across lots, operators, days, and LightCycler® 480 II instruments for the 
PlexPCR® SARS-CoV-2 assay, using panels prepared in pooled negative clinical nasopharyngeal swabs collected in Viral Transport 
Media (VTM). Panel members consisted of SARS-CoV-2 strain USA-WA1/2020 (ZeptoMetrix, NATtrol™ SARS-CoV-2 Stock, Cat no 
NATSARS(COV2)-ST) reference material spiked into negative nasopharyngeal swabs collected in VTM at 5x LOD, 50x LOD and 
100x LOD. Each panel contained six replicates of these panel members.  

Testing was performed with two different lots of PlexPCR® SARS-CoV-2 mix. Panels were tested twice daily over three non-
consecutive days by two operators on site, generating a total of 36 observations per panel member (6 replicates x 2 runs x 3 days x 
1 site = 36 observations).  

Between-lot, between-day, between-instrument, between-operator repeatability and total reproducibility was assessed. Percent 
agreement was calculated for each panel member based on the expected result in the SARS-CoV-2 detection component of the 
assay. Percent coefficient of variation (%CV) was calculated from the cycle quantification (Cq) value reported for SARS-CoV-2 
detection. Results of repeatability and reproducibility testing are shown in Table 11.  
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Table 11. Repeatability/Reproducibility of the SARS-CoV-2 detection component of the PlexPCR® SARS-CoV-2 assay on the 
LightCycler® 480 Instrument II 

SARS-CoV-2 – ORF1ab 

 Within-run Between-run Between-lot Total 

Panel 

Member 
N Mean Cq SD %CV SD %CV SD %CV SD %CV 

100x LOD 36 18.6 0.52 2.8 0.31 1.7 0.51 2.7 0.5 2.7 

50x LOD 36 19.4 0.53 2.7 0.28 1.5 0.58 3 0.52 2.7 

5x LOD 36 22.6 0.91 4 0.53 2.3 0.84 3.7 0.98 4.3 

SARS-CoV-2 – RdRp 

 Within-run Between-run Between-lot Total 

Sample ID N Mean Cq SD %CV SD %CV SD %CV SD %CV 

100x LOD 36 19.1 0.4 2.1 0.24 1.3 0.31 1.6 0.36 1.9 

50x LOD 36 19.9 0.41 2.1 0.19 1 0.36 1.8 0.36 1.8 

5x LOD 36 23.2 0.51 2.2 0.31 1.3 0.39 1.7 0.57 2.5 

Internal Control 

   Within-run Between-run Between-lot Total 

Sample ID N Mean Cq SD %CV SD %CV SD %CV SD %CV 

100x LOD 36 19.3 0.36 1.9 0.45 2.3 0.3 1.6 0.51 2.6 

50x LOD 36 19.5 0.42 2.2 0.41 2.1 0.4 1.8 0.52 2.7 

5x LOD 36 19.5 0.67 3.4 0.54 2.7 0.5 2.2 0.69 3.4 

Negative 36 20.4 0.35 1.7 0.93 4.6 0.2 0.8 0.89 4.4 

 

16.2.1.2 CFX96TM Dx Real-Time PCR Detection and CFX96 TouchTM Real-Time PCR Detection Systems 

A repeatability and reproducibility study was performed across lots, operators, days and runs on CFX96TM Touch Real-Time PCR 
Detection Systems for the PlexPCR® SARS-CoV-2 assay, using panels prepared in pooled negative clinical nasopharyngeal swabs 
collected in Viral Transport Media (VTM). Panel members consisted of SARS-CoV-2 strain USA-WA1/2020 (ZeptoMetrix, NATtrol™ 
SARS-CoV-2 Stock, Cat no NATSARS(COV2)-ST) reference material spiked into negative nasopharyngeal swabs collected in VTM 
at 5x LOD, 50x LOD and 100x LOD. Each panel contained six replicates of these panel members.  

Testing was performed with two different lots of PlexPCR® SARS-CoV-2 mix. Panels were tested three times daily over three non-
consecutive days by two operators on site, generating a total of 108 observations per panel member. 

Within-run, between-run, between-lot, between-operator, between-instrument and total reproducibility was assessed. Percent 
agreement was calculated for each panel member based on the expected result in the SARS-CoV-2 detection component of the 
assay. Percent coefficient of variation (%CV) was calculated from the cycle quantification (Cq) value reported for SARS-CoV-2 
detection. Results of repeatability and reproducibility testing are shown in Table 12.  
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Table 12. Repeatability/Reproducibility of the SARS-CoV-2 detection component of the PlexPCR® SARS-CoV-2 assay on the 
CFX96 TouchTM Real-Time PCR Detection System 

SARS-CoV-2 – ORF1ab 

 Within-run Between-run Between-lot 
Between-

operator 

Between-

instrument 

Total 

Panel 

Member 
N Mean Cq SD %CV SD %CV SD %CV SD %CV SD %CV SD %CV 

100x LOD 108 19.18 0.27 1.5 0.41 2.2 0.65 3.4 0.85 4.4 0.17 0.9 1.14 5.9 

50x LOD 108 20.20 0.05 0.2 0.42 2.1 0.67 3.3 0.82 4.0 0.13 0.6 1.18 5.9 

5x LOD 108 22.78 0.37 1.7 0.45 2.0 0.41 1.8 0.72 3.2 0.28 1.2 1.19 5.2 

SARS-CoV-2 – RdRp 

 Within-run Between-run Between-lot 
Between-

operator 

Between-

instrument 

Total 

Sample ID N Mean Cq SD %CV SD %CV SD %CV SD %CV SD %CV SD %CV 

100x LOD 108 19.80 0.12 0.6 0.35 1.8 0.63 3.2 0.85 4.3 0.16 0.8 1.15 5.8 

50x LOD 108 20.73 0.22 1.1 0.22 1.1 0.67 3.2 0.85 4.1 0.18 0.9 1.23 5.9 

5x LOD 108 23.18 0.39 1.7 0.24 1.0 0.53 2.3 0.61 2.6 0.07 0.3 1.09 4.7 

Internal Control 

   Within-run Between-run Between-lot 
Between-

operator 

Between-

instrument 

Total 

Sample ID N Mean Cq SD %CV SD %CV SD %CV SD %CV SD %CV SD %CV 

100x LOD 108 20.34 0.24 1.2 0.51 2.5 0.28 1.4 0.23 1.1 0.06 0.3 0.79 3.9 

50x LOD 108 20.75 0.29 1.4 0.75 3.6 0.20 0.9 0.18 0.9 0.01 0.0 0.74 3.6 

5x LOD 108 20.98 0.26 1.2 0.76 3.6 0.11 0.5 0.12 0.6 0.05 0.2 0.69 3.3 

Negative 108 21.32 0.22 1.0 0.80 3.7 0.10 0.4 0.14 0.6 0.04 0.2 1.01 4.8 

 

16.2.2 Analytical sensitivity 

16.2.2.1 LightCycler® 480 Instrument II 

SARS-CoV-2 strain USA-WA1/2020 (ZeptoMetrix, NATtrol™ SARS-CoV-2 Stock, Cat no NATSARS(COV2)-ST) was used as the 
representative strain to assess the limit-of-detection (LoD) of the PlexPCR® SARS-CoV-2 assay on the LightCycler® 480 II Instrument. 
Quantitated preparations of positive reference material of SARS-CoV-2 were serially diluted into negative nasopharyngeal swabs in 
VTM. A total of 7 concentration levels were tested over multiple days using 2 independent lots of PlexPCR® SARS-CoV-2 assay 
reagents for a total of 40 replicates per concentration. The LoD was determined using logistic regression analysis (Probit model) as 
the lowest concentration (expressed as copies / mL) generating a minimum of ≥ 95% positive replicates. 

The LoD value (determined from the data shown in Table 13) was 764 copies/mL (95% CI: 565.69 – 1193.50 copies/mL).  
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Table 13. LoD of the PlexPCR® SARS-CoV-2 assay 

Positive 
reference 
material 

Strain 
SARS-CoV-2 

concn. (genomes 
per mL) 

PlexPCR® SARS-CoV-2 Result 

Positive Total % Positive 

SARS-CoV-2 USA-WA1/2020 

2500 40 40 100.00 

1875 40 40 100.00 

1250 40 40 100.00 

625 36 40 90.00 

313 27 38* 71.05 

156 22 40 55.00 

78 10 40 25.00 

 Equivalent analytical sensitivity was obtained using the CFX96 systems  

* For the 312.5 copies/mL concentration, 2 replicates were reported invalid by the analysis software due to IC failure and thus were excluded from 
analysis.  

 

16.2.2.2 Workflow with the MGISP-960 & LightCycler® 480 Instrument II 

A study was conducted at Queensland Paediatric Infectious Diseases Laboratory (QPID), South Brisbane, QLD, to demonstrate that 
the analytical performance of the PlexPCR® SARS-CoV-2 assay when samples are extracted using the MGISP-960 instrument (MGI) 
with the MGIEasy Nucleic Acid Extraction kit (PID: 1000020471; MGI) is equivalent to the analytical performance of the assay when 
samples are extracted using the MagNa Pure 96 (MP96) instrument (Roche) with the MagNA Pure 96 DNA and Viral NA Small Volume 
Kit (PID: 06543588001; Roche). Negative reference material consisted of pooled negative nasopharyngeal (NP) swabs in viral 
transport media (VTM) collected from SARS-CoV-2 negative individuals (FDA Emergency Use Authorization COVID-19 Molecular 
Diagnostic Template for Commercial Manufacturers). Positive reference material consisted of SARS-CoV-2 strain USA-WA1/2020 
(ZeptoMetrix, NATtrol™ SARS-CoV-2 Stock, Cat no NATSARS(COV2)-ST) spiked into negative matrix at 2x LOD.  

For each MGIEasy Nucleic Acid Extraction kit tested, the percentage hit rate of correctly identified samples was calculated. The results 
are summarised in Table 14 . The mean Cq value, standard deviation, and coefficient of variation (%) of each target (ORF1ab, RdRp, 
and IC) for each extraction kit is detailed in Table 15. The IC was valid for all samples. The hit rate for each MGIEasy Nucleic Acid 
Extraction kit was ≥95%, which confirms the LOD of the PlexPCR® SARS-CoV-2 assay when used with samples extracted using the 
MGISP-960 instrument (MGI). 

 

Table 14. Hit Rate (%) Samples Extracted with MGISP-960 

Samples 
Total number of 

replicates 

Extraction kit 1 Extraction kit 2 

Number of correctly 
identified replicates 

Hit rate 

(%) 

Number of correctly 
identified replicates 

Hit rate 

(%) 

SARS-CoV-2 Positive 
Samples (2X LOD) 

30 30 100 30 100 

SARS-CoV-2 Negative 
Samples 

60 60 100 60 100 
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Table 15.  Summary table for Mean Cq values, Standard deviations and %CV for all targets. 

 

Extraction Lot 1 

ORF1ab (465-510) RdRp (533-580) IC (533-610) 

Sample Type Mean Cq SD %CV Mean Cq SD %CV Mean Cq SD %CV 

SARS Positive 21.06 0.34 1.61 22.19 0.39 1.76 21.38 0.32 1.51 

SARS Negative -- -- -- -- -- -- 21.62 0.44 2.05 

 

Extraction Lot 2 

ORF1ab (465-510) RdRp (533-580) IC (533-610) 

Sample Type Mean Cq SD %CV Mean Cq SD %CV Mean Cq SD %CV 

SARS Positive 22.20 0.38 1.70 23.27 0.41 1.76 21.44 0.34 1.60 

SARS Negative -- -- -- -- -- -- 21.87 0.23 1.03 

 

16.2.3 Analytical specificity 

A panel of 20 microorganisms including organisms commonly found in the human respiratory tract, as well as those closely related to 
SARS-CoV-2, were evaluated for evidence of cross-reactivity in the PlexPCR® SARS-CoV-2 assay. This study was carried out on the 
LightCycler® 480 Instrument II. A list of organisms tested is shown in Table 16. Organisms were tested at 1 x 106 cfu/mL,1 x 105 
pfu/mL or 105 TCID50 per mL unless otherwise indicated, with all dilutions prepared in negative nasopharyngeal swabs in VTM. Testing 
was performed in triplicate in the absence of the positive reference material (SARS-CoV-2). No positive signals were generated in the 
PlexPCR® SARS-CoV-2 assay in any of these experiments in the absence of target and there was no impact observed on the 
performance of the assay in the presence of high concentrations of any microorganism tested. 

 

Table 16. Microorganisms tested for cross-reactivity  

Organisms Concentration tested 

Human coronavirus 229E  5.00E+06 genomes/mL 

Human coronavirus OC43 5.00E+06 genomes/mL 

Adenovirus 1  1.00E+05 TCID50/mL 

Parainfluenza Virus 3  1.00E+05 TCID50/mL 

Influenza A Virus  1.00E+05 PFU/mL 

Influenza B Virus 1.00E+05 PFU/mL 

Enterovirus A71  1.00E+05 TCID50/mL 

Respiratory Syncytial Virus A 1.00E+05 PFU/mL 

Rhinovirus 17 1.00E+05 TCID50/mL 
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Table 16. Microorganisms tested for cross-reactivity  

Organisms Concentration tested 

Chlamydophila pneumoniae 1.00E+06 CFU/mL 

Haemophilus influenzae 5.00E+06 genomes/mL 

Streptococcus pneumoniae 1.00E+06 CFU/mL 

Streptococcus pyogenes 1.00E+06 CFU/mL 

Bordetella pertussis  1.45E+05 genomes/mL 

Mycoplasma pneumoniae 1.00E+06 CFU/mL 

Pooled human nasal wash neat 

Candida albicans 1.00E+06 CFU/mL 

Pseudomonas aeruginosa 1.00E+06 CFU/mL 

Staphylococcus epidermidis 1.00E+06 CFU/mL 

Streptococcus salivarius 2.51E+08 genomes/mL 

 

16.2.4 In silico analysis 

In silico analysis was performed to evaluate the potential for cross-reactivity of primers and probes included in the PlexPCR® SARS-
CoV-2 assay with additional human and non-human coronaviruses. The PlexPCR® SARS-CoV-2 assay did not have any predicted 
cross-reactivity with non-coronavirus or other human coronavirus sequences based on a homology threshold of >80%. 

Specificity against non-coronavirus sequences 

The ORF1ab and RdRp assay oligo sequences were used to search for non-coronavirus sequences that closely matched the target 
region to assess the potential for cross-reactivity. No significant cross-reactivity with non-coronavirus organisms was observed with 
any of the assay oligos. 

Specificity against other coronaviruses 

The BLAST run with the RdRp assay amplicon resulted in 3,027 coronavirus sequences. When analysed with CLC main workbench 
20.0.4, the only sequences where the assay oligos are able to bind are synthetic SARS-CoV-2 constructs and two bat coronavirus 
sequences (MN996532.1 and KP876546.1). Thus, no cross-reactivity with other human coronavirus sequences was observed. 

The BLAST run with the ORF1ab assay amplicon resulted in 272 coronavirus sequences. When analysed with CLC main workbench 
20.0.4, the only sequences where the assay oligos are able to bind are synthetic SARS-CoV-2 constructs. Thus, no cross-reactivity 
with other human coronavirus sequences was observed. 

 

16.2.5 Inclusivity 

The GISAID EpiCoV database was queried on 1 June 2020. The resulting dataset contained 24462 SARS-CoV-2 genome sequences 
for the ORF1ab assay and RdRp assay. 

To demonstrate inclusivity of the PlexPCR® SARS-CoV-2 assay, the GISAID EpiCoV was interrogated independently with each of the 
oligonucleotide primers and probes included in the assay. Less than 0.2% of SARS-CoV-2 sequences in the database (n >24,0000 
as of June 1, 2020) had more than 1 mismatch with any of the primers and probes included in the PlexPCR® SARS-CoV-2 assay. 
Monitoring is ongoing to ensure continued inclusivity to current strains and reported variants. Please contact tech@speedx.com.au 
for more information. 

 

16.2.6 Potentially interfering substances 

Potentially interfering endogenous and exogenous substances that might be present in respiratory specimens were assessed for their 
impact on the performance of the PlexPCR® SARS-CoV-2 assay. This study was carried out on the LightCycler® 480 Instrument II. 
All substances were tested in triplicate using negative nasopharyngeal swabs in VTM in the presence and the absence of the target. 
There was no evidence of a negative impact on assay performance when contrived samples containing the potential interferents at 
the indicated concentrations were tested. Results are summarised in Table 17. 

mailto:info@speedx.com.au
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Table 17. Potentially interfering substances in respiratory samples  

Potential Interferent Test concentration 

Phenylephrine 15% w/v 

Beclomethasone dipropionate 5% v/v 

Zanamivir 3.3 mg/mL 

Ribavirin 2% w/v 

Mupirocin 6.6 mg/mL 

Tobramycin, aminoglycoside antibiotic 4.4 µg/mL 

Menthol 6.9 mg/mL 

 

17 Customer and technical support 

Please contact Technical Support for questions on reaction setup, cycling conditions and other enquiries.  

Tel: +61 2 9209 4169, Email: tech@speedx.com.au 
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19 Appendix 1: LightCycler® 480 Instrument II       

The following information is based on LightCycler 480 software (version 1.5). 

The PlexPCR® SARS-CoV-2 kit contains dyes for the LightCycler® 480 Instrument II. The PlexPCR® Colour Compensation kit (Cat no 
90001) must be run and applied for LC480 II analysis (see Section 19.3). This kit can be supplied on request. 

 

19.1 Programming the LightCycler® 480 Instrument II (LC480 II) 

 

Detection Format 

Create a custom Detection Format 

 Open Tools > Detection Formats 

Create a New Detection Format, and name ‘SpeeDx Plex PCR’ (may be created during the generation of SpeeDx Colour 
Compensation file) (see Figure 2). 

For Filter Combination Selection select the following (Excitation-Emission): 

 

 Table 18. Filter combinations^ 

LC480 II 440-488 465-510 533-580 533-610 533-640 618-660 

^These Filter Combinations are the default names for the channels 

 

Set the Selected Filter Combination List for all channels as: 

Melt Factor: 1 

Quant Factor: 10 

Max Integration Time (sec): 1 

 

Figure 2. Custom SpeeDx Detection Format 

 

 

Instrument Settings 

Create a custom Detection Format 

Open Tools > Instruments 

For Instrument Settings > select Barcode Enabled 
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Experiment setup 

Select New Experiment 

In the Run Protocol tab 

For Detection Format select the custom ‘SpeeDx PlexPCR’ (Figure 3) 

Select Customize >  

Select Integration Time Mode > Dynamic 

 Select the following Active Filter Combinations shown in Table 19 

 

Table 19. Channels for PlexPCR® SARS-CoV-2 targets 

Channel 465-510 533-580 533-610 

SARS-CoV-2 ORF1ab RdRp Internal Control 

 

Figure 3. Customise Detection Format 

  
 

To enable automated sample detection in the analysis software, assign nametags to the wells on the plate (see Section 21.4) 

Open the Sample Editor module  

    Select well 

          Edit Sample Name to match nametag defined in Assays module of the analysis software (see Section 21.4) 

 Samples are labelled as Prefix_Suffix (as shown in Table 20 and Figure 4) e.g. NEG_CoV 

 

NOTE: Sample nametags are case sensitive. The nametag must match exactly to those assigned in the run file. 

 

Table 20. Sample nametags for analysis software 

Sample type 
Prefix_  

(in analysis software) 

Suffix_  

(in analysis software) 

Sample name 

(in analysis software) 

Regular sample Sample _CoV Sample_CoV 

Negative control N _CoV N_CoV 

Positive control  Pa _CoV Pa_CoV 
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Figure 4. Sample Editor – Assigning nametags to wells 

 

 

Set Reaction Volume >      10µl 

Create the following program (shown in more detail in Figure 5 – Figure 9) 

 

Table 21. Thermocycling Program 

Program Name Cycles Target °C Hold Ramp Rate (°C/s)
≠

 Ramp Rate (°C/s)§ 

Reverse transcription 1 48°C 10 min 4.4 4.8 

Polymerase activation 1 95°C 2 min 4.4 4.8 

Touch down cyclingᵟ:  

Step down -0.5°C/cycle 
10 

95°C 5 s 4.4 4.8 

61°C – 56.5°Cᵟ 30 s 2.2 2.5 

Quantification cycling+: 

Acquisition/Detection 
40 

95°C 5 s 4.4 4.8 

52°C+ 50 s 2.2 2.5 

Cooling 1 40°C 30 s 2.2 2.5 

≠
 Default ramp rate (96 well plate) 

§ Default ramp rate (384 well plate) 

ᵟ Step size: -0.5°C/Cycle, Sec Target: 56°C 

+ Analysis mode: Quantification, Acquisition mode: Single 

 

> Start Run 
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Figure 5. Thermocycling Program – Reverse Transcription 

 

Figure 6. Thermocycling Program – Polymerase Activation 

 
 

Figure 7. Thermocycling Program – Touchdown Cycling 
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Figure 8. Thermocycling Program – Quantification Cycling 

 

 

Figure 9. Thermocycling Program – Cooling 

 

 

When the cycling program has finished, export a .ixo file for analysis in the PlexPCR® SARS-CoV-2 (LC480) analysis software. 

Select Export 

 Save in an easily identifiable location 
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19.2 Setting up a Macro Template for the LightCycler® 480 Instrument II 

Data interpretation may be performed using the LC480 II onboard software by using a Macro template with the validated parameters 
provided below. For further assistance, please contact tech@speedx.com.au. 

 

Macro Template settings 

Select a run file with the SpeeDx PlexPCR Cycling parameters 

Select Analysis > Abs Quant/Fit Points > edit the name to Abs Quant/Fit Points_465-510_ORF1ab > Ok 

 

Figure 10. Abs Quant/Fit Points - 465-510 ORF1ab 

   

 

Select Filter Comb 465 – 510  

Apply the Colour Compensation for all channels > Ok 

Select the Cycle Range tab > Background settings > edit the Min Offset and Max Offset > Ok  

 

Figure 11. Background Settings - 465-510 ORF1ab 

 

 

Select the Analysis tab and ensure the following setting is selected  

 

Select the Noise Band tab and ensure the following setting is selected  

Click Calculate (if a sample curve has crossed the background region the following message shown in Figure 12 will appear; the 
user must dilute and re-test the sample) > Ok to continue the analysis 

 

 

 

mailto:tech@speedx.com.au
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Figure 12. Noiseband Warning Message 

 

 

Select Save As Template using the folder Templates > Analysis Templates and include the channel and target in the naming format 
> Ok 

 

Figure 13. Saving Analysis Template Abs Quant/Fit Points - 465-510 ORF1ab 

 

 

Click on the  icon to save the analysis parameters set for the channel 

 

Click on the  icon to create a new analysis 

Select Abs Quant/Fit Points > edit the name to Abs Quant/Fit Points_533-580_RdRp > Ok 

 

Figure 14. Abs Quant/Fit Points 533-580 RdRp 
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Select Filter Comb 533 – 580 

Apply the Colour Compensation for all channels > Ok 

Select the Cycle Range tab > Background settings > edit the Min Offset and Max Offset > Ok  

 

Figure 15 Background Settings - 533-6580 RdRp 

 

 

Select the Analysis tab and ensure the following setting is selected  

 

Select the Noise Band tab and ensure the following setting is selected  

Click Calculate (if a sample curve has crossed the background region the following message in Figure 16 will appear; the user must 
dilute and re-test the sample) > Ok to continue the analysis 

 

Figure 16. Noiseband Warning Message 

 

 

Select Save As Template using the folder Templates > Analysis Templates and include the channel and target in the naming format 
> Ok 

 

Figure 17. Saving Analysis Template Abs Quant/Fit Points – 533-580 RdRp 

 

 

Click on the  icon to save the analysis parameters set for the channel 
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Click on the  icon to create a new analysis 

Select Abs Quant/Fit Points > edit the name to Abs Quant/Fit Points_533-610_IC > Ok 

 

Figure 18. Abs Quant/Fit Points 533-610 Internal Control 

  

 

Select Filter Comb 533 – 610 

Select the Cycle Range tab > Background settings > edit the Min Offset and Max Offset > Ok  

 

Figure 19. Background Settings – 533-610 Internal Control 

 

 

Select the Analysis tab and ensure the following setting is selected  

 

Select the Noise Band tab and ensure the following setting is selected  

Click Calculate  

Select Save As Template using the folder Templates > Analysis Templates and include the channel and target in the naming format 
> Ok 
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Figure 20. Saving Analysis Template Abs Quant/Fit Points – 533-610 Internal Control 

 

 
Select the Summary tab > Save As Macro > Current colour compensation choices 

 

Figure 21. Selecting CC Type 

 

 
This Macro template will now be available to select when setting up for a run. 

 

Macro Template set up 

Select New Experiment from Macro 
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Figure 22. Selecting New Experiment from Macro 

 

 

Select the file from the folder Macros > Ok 

 

Figure 23. Selecting Macro Template 

 

 
Insert the prepared PCR plate when the following prompt appears > Ok and the run will automatically begin 
 

Figure 24. Insert Plate Message 

 
 

Proceed with using the Subset Editor and Sample Editor to ensure appropriate labelling for the results output. 
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19.3 Colour Compensation for LightCycler® 480 Instrument II 

Note: The PlexPCR® Colour Compensation Kit (Cat no 90001) kit must be run and applied for LC480 II analysis. This kit can be 
supplied on request. 

For analysis to proceed, the Sample Name of the colour compensation reactions must be labelled as shown in Table 22. 

When the cycling program has finished, export a .ixo file for analysis in the PlexPCR® SARS-CoV-2 (LC480) analysis software. 

Select Export 

 Save in an easily identifiable location 

 

Table 22. Sample Name for colour compensation reactions for the analysis software 

Reactions 

 BLANK 488 mix 510 mix 580 mix 610 mix 640 mix 660 mix 

Dominant Channel Water 440-488 465-510 533-580 533-610 533-640 610-660 

Sample Name BLANK 440-488 465-510 533-580 533-610 533-640 610-660 

 

19.4 Interpretation of results 

Data interpretation may be performed using the LC480 II onboard software or the PlexPCR® SARS-CoV-2 (LC480) analysis software. 
The PlexPCR® SARS-CoV-2 (LC480) analysis software can be supplied on request. Please contact tech@speedx.com.au for more 
information.  

For interpretation of results without the PlexPCR® SARS-CoV-2 (LC480) analysis software, each sample must be analysed 
individually. See Table 23 for how to interpret signals from different Filter Combinations. 

Any Cp registered within the Cut-off, with visual confirmation of amplification curve, is a positive result (Table 23). Example 
amplification curves are shown in Figure 25. 

Note: NTC sample should not produce a signal in any well: 

→ Result is INVALID and PCR should be REPEATED. 

Internal Control 

The internal control monitors extraction and PCR inhibition. The internal control is valid if the 533-610 channel registers a Cp within 
the Cut-off (Table 23). However, it may be possible to have a positive signal for any target assay (ORF1ab or RdRp) when the Internal 
Control is negative. For such samples, presence of the target is still interpreted as a valid result. 

Note: For samples where target assays are negative, and the internal control assay is also negative: 

→ Result is INVALID and the extraction and PCR should be REPEATED. 
 

Table 23. Interpretation of Results (LC480 II) 

 Target 

Interpretation ORF1ab  
(465-510) 

RdRp  
(533-580) 

Internal Control  
(533-610) ^ 

SARS-CoV-2 detected  < 31 N/A N/A 

SARS-CoV-2 detected N/A < 31 N/A 

SARS-CoV-2 not 
detected. IC valid. 

≥ 31 ≥ 31 ≤ 26 

IC invalid. Re-extract 
and re-test sample. 

≥ 31 ≥ 31 ≥ 26 

^If the internal control is negative but a target assay is positive, the result is still valid. 

 

mailto:tech@speedx.com.au
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Figure 25. Example of amplification curves for A) ORF1ab, B) RdRp, C) Internal control. (Positive (red) and Negative (green)). 

 

 

Refer to Appendix A: Result Interpretation for instructions for using the PlexPCR® SARS-CoV-2 (LC480) analysis software. 

 

  

A) B) 

C) 
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20 Appendix 2: Bio-Rad CFX96™ Dx and CFX96 Touch™ Real-Time PCR System      

The following information is based on CFX Manager Dx Software (Version 3.1). 

The PlexPCR® SARS-CoV-2 kit contains dyes for the CFX96 Dx System. Default dye calibrations are used for all channels. Customer 
calibration is not required. 

 

20.1 Programming the CFX96TM Dx and CFX96 TouchTM Real-Time PCR Detection System (CFX96 Dx, CFX96 Touch) 

Select View > Open Run Setup 

In Run Setup > Protocol tab > Select Create New 

In the Protocol Editor (see Figure 26): 

Set Sample Volume > 10µl 

Create the following thermocycling program and save as ‘SpeeDx PCR’. This protocol can be selected for future runs. 

For Touch down cycling, select Step 3 and select Step options > Increment: -0.5°C/cycle shown in more detail in 
Figure 27). 

  

Table 24. Thermocycling Program 

Program name Cycles Target °C  Hold 

Reverse transcription 1 48°C 10 min 

Polymerase activation 1 95°C 2 min 

Touch down cyclingδ: 

Step down -0.5°C/cycle 
10 

95°C 5 s 

61°C – 56.5°Cδ 30 s 

Quantification cycling+: 

Acquisition/Detection 40      

95°C 5 s 

52°C+ 50 s 

   δ Step options > Increment: -0.5°C/cycle 

   + Add Plate Read to Step 
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Figure 26. Thermocycling Protocol – Graphical view 

 

 

Figure 27. Step options 

 

 

In Run Setup > Plate tab 

Select Create New 

Select Settings > Plate Type > Select BR clear 

Set Scan mode > All channels 

Select Fluorophores > FAM, HEX, Texas Red (see Table 25) 

Select wells containing samples and assign Sample Type and check Load for fluorophores (FAM, HEX, Texas Red) 

Save plate  
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Table 25. Channels for PlexPCR® SARS-CoV-2 targets 

Channel FAM HEX Texas Red 

SARS-CoV-2 ORF1ab RdRp Internal Control 

 

In Run Setup > Start Run tab 

Select Block 

Start Run 

 

To enable automated sample detection in the analysis software, assign nametags to the wells on the plate. 

Open the Plate Setup module  

    Select well 

          Edit Sample Name to match nametag defined in Assays module of the analysis software (see Section 21.4) 

 Samples are labelled as Prefix_Suffix (as shown in Table 26 and Figure 28) e.g., NEG_CoV 

 

NOTE: Sample nametags are case sensitive. The nametag must match exactly to those assigned in the run file. 

 

Table 26. Sample nametags for analysis software 

Sample type 
Prefix_  

(in analysis software) 

Suffix_  

(in analysis software) 

Sample name 

(in analysis software) 

Regular sample Sample _CoV Sample_CoV 

Negative control N _CoV N_CoV 

Positive control  Pa _CoV Pa_CoV 

 

Figure 28. Sample editor – Assigning nametags to wells 

 

 

20.2 Interpretation of results using onboard CFX software 

Data interpretation may be performed using the CFX onboard software by using the validated parameters provided below. For further 
assistance, please contact tech@speedx.com.au. 

Select a run file with the SpeeDx PlexPCR Cycling parameters 

Ensure there are no additional channels selected other than those listed in Table 25. 

 

mailto:tech@speedx.com.au
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Click on Settings > Cq Determination Mode and select Single Threshold (Figure 29) 

 

Figure 29. Cq Determination Mode settings 

 
 

 

Click on Settings > Baseline Setting and select Baseline Subtracted Curve Fit and enable Apply Fluorescence Drift Correction 
(Figure 30) 
 



Instructions for Use (IFU)    

IF-IV0015 v8.0 (August 2023)  Page 39 of 51 
 

     EN 

Figure 30. Baseline settings 

 

 

Select the End Point tab to view end point fluorescence values and select the FAM fluorophore and note the ‘Highest RFU value’ 
(Figure 31) 

Figure 31. Note the ‘Highest RFU value’ 
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Return to the Quantification tab and de-select HEX and Texas Red fluorophores. Then select Settings > Baseline Threshold 
(Figure 32) 

 

Figure 32. Check baseline threshold for each channel 

 

 

Enable Baseline Cycles > Auto Calculated for all wells and Single Threshold > User Defined > edit the value to 10% of the 
‘Highest RFU value’ for that channel as determined with Figure 31. This step must be performed with one channel selected at a time 
(Figure 33) 
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Figure 33. Baseline Threshold settings 

 

 

Repeat steps from Figure 31 to Figure 33 for the HEX channel and Texas Red channel. Note that these steps must be performed 
with one channel selected at a time 

 

20.3 Exporting results from onboard CFX analysis 

Select Export > Custom Export (Figure 34) 

 For results as a comma-separated values (.csv) file 

 For results as a tab delimited text (.txt) file 
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Figure 34. Exporting results 

 

 

Select the desired export format (eg. .csv or .txt), choose the desired fields to export and click Export (Figure 35) 

 

Figure 35. Custom export settings 
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20.4 Interpretation of results with the PlexPCR SARS-CoV-2 (CFX) analysis software 

Data interpretation may be performed using the PlexPCR® SARS-CoV-2 (CFX) analysis software. The analysis software can be 
supplied on request. Please contact tech@speedx.com.au for more information. 

Refer to Appendix A: Result Interpretation for instructions for using the PlexPCR® SARS-CoV-2 (CFX) analysis software. 

  

mailto:tech@speedx.com.au
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21 Appendix A: Result Interpretation 

Data interpretation can be performed using the PlexPCR® SARS-CoV-2 analysis software. The SARS-CoV-2 analysis software 
automates the data interpretation of amplification results and streamlines workflow. 

For further detailed instructions on the FastFinder platform, refer to the FastFinder Instructions For Use accessible from the Help 
menu. 

See Table 27 for the appropriate analysis software for each real-time PCR instrument. The analysis software can be supplied upon 
request. Please contact tech@speedx.com.au for more information. 

 

Table 27. PlexPCR® SARS-CoV-2 analysis software 

Cat no Analysis software* Real-time PCR instrument 

99021 PlexPCR® SARS-CoV-2 (LC480) LC480 II 

99022 PlexPCR® SARS-CoV-2 (CFX) CFX96 Dx & CFX96 Touch  

* Refer to the website https://plexpcr.com/products/respiratory-infections/plexpcr-sars-cov-2/ to ensure you are using the most current version of 
analysis software. 

 

NOTE: Follow standard laboratory practices for transfer, reporting and storage of results to prevent loss of sample information. 

 

21.1 FastFinder platform – Minimum IT requirements 

The analysis software is available within the FastFinder platform (https://www.ugentec.com/fastfinder/analysis). The minimum IT 
requirements for installation of the FastFinder platform are listed below.  

   

Hardware requirements 

PC (Mac computers are not supported) 

Processor: 2 GHz, 2 GB RAM 

Disk space: 10Gb 

Internet Connection Cable or DSL, proxy not supported 

Min. screen resolution: 1366x768 pixels 

 

Supported client operating system 

Operating system Supported editions 

Windows 10 32-bit and 64-bit 

Windows 8.1 32-bit, 64-bit, and ARM 

Windows 8 32-bit, 64-bit, and ARM 

Windows 7 SP1 32-bit and 64-bit 

Windows Vista SP2 32-bit and 64-bit 

 

Supported browsers 

FastFinder Administrator account users require one of the following: 

• Internet Explorer 11 or newer 

• Microsoft Edge 25 or newer 

• Firefox 45 or newer 

• Google Chrome 47 or newer. 

It may run on older versions, but these are not officially supported. 

 

mailto:tech@speedx.com.au
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Software requirements 

To use the FastFinder software, at least .NET 4.6.1 is necessary. For more information about the .NET framework, please visit the 
Microsoft Windows help pages. 

  

Antivirus settings 

Your antivirus software might put the FastFinder installer (UgenTec.FastFinder.Installer.exe) in quarantine. Please add this file to the 
antivirus whitelist. Example: Symantec (Risk: WS.Reputation.1) 

  

Firewall requirements 

https Connections should be allowed to *.fastfinderplatform.com:443 

 

For further details instructions on the FastFinder platform, refer to the FastFinder Instructions for Use accessible from the Help 
menu. 

To access the help menu: 

 

- Open the start menu  

 

- Select  or Help section and then select Product Documentation followed by Instructions for Use 

 

     

 

21.2 Device set up (new user or device) 

Refer to the FastFinder Instructions For Use for detailed instructions to set up device, accessible from the Help menu 

Open FastFinder 

- Select Devices from the workflow bar 

> Select Add 

> Select a file (run file) for the new device 

- To change the Current directory 

> Select Browse and select the folder containing relevant files 

> Select Next 

- Add device information 

> Select Save 

 

21.2.1 Colour Compensation 

NOTE: See Section 19.3 for more information on Colour Compensation 

For LC480 II devices, a colour compensation file must be added to the device 

- Select the LC480 II device 
 

> In the Colour Compensation section, select  

> Select the colour compensation file for the device from the directory 

- To change the Current directory 

> Select Browse and select the folder containing relevant files 
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- Select Next 

- Select PlexPCR SARS-CoV-2 (LC480) from the list to link to this assay 

- Select Save 

 

New or additional colour compensation files can be added to a device or deactivated as needed. 

In the device colour compensation section 
 

- Next to the file name, select  

 

- Select  to activate or deactivate a colour compensation file for an assay 

- Select Save 

 

21.3 Assay plug-in (new user) 

Refer to the FastFinder Instructions For Use for detailed instructions to set up assays, accessible from the Help menu 

 

Open FastFinder 

- Select Assays from the workflow bar 

- Select Add 

> For LC480 II > Select PlexPCR SARS-CoV-2 (LC480) from the list 

> For CFX96 Dx and CFX96 Touch > Select PlexPCR SARS-CoV-2 (CFX) from the list 

-  Select Add 

 

To activate or de-activate versions of the assay plug-in 

- In General assay information 
 

> Select   Versions 

 

> Select  to activate or deactivate the version of the assay 

> Select Save 

 

21.4 Sample naming 

Sample nametags can be assigned to an assay plug-in to automate detection of wells and sample types for analysis. 

 

Select Assays from the workflow bar 

 

- In the sample type nametags (prefix), select  
 

> Select  to add a nametag to define sample type nametags (Negative control, Positive control/s, and Regular sample) 

> Add desired word, acronym, or letter to text box 

> Select Save 

 

- In Mix definition nametags (suffix), select  
 

> Select  to add a nametag to define the mix name 

> Add desired word, acronym, or letter to text box 

> Select Save 
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- In the instrument software (before or after run is completed) assign the same nametag to appropriate wells 

> For LC480 II see Section 19 for instructions on programming sample nametags in the run file 

> For CFX96 Dx and CFX96 Touch see Section 20 for instructions on programming sample nametags in the run file 

 

NOTE: Sample nametags are case sensitive. The nametag must match exactly to those assigned in the run file. 

 

21.5 Adding mix lot numbers 

Mix lot numbers can be assigned to the assay to enable traceability of reagents 

- Select Assays from the workflow bar 
 

> In the Assay Lot: Select  to add a new lot or select  to edit an existing lot 

> Once added, lot numbers will become available in the analysis module 

 

Select  to show all lot numbers or only active numbers 

 

21.6 Analysis 

Select Analyses from the workflow bar to start a new analysis 

 

 

Search for the file to be uploaded for analysis from a specific directory 

- To change the Current directory 

> Select Browse and select the folder containing relevant files 

- Select run (data) file from the list 

> Select Next step 

 

 

 

Assign the assay information to the plate manually if sample naming has not been set up in Assays module 

- For LC48 II > Select PlexPCR SARS-CoV-2 (LC480) 

- For CFX96 Dx and CFX96 Touch > Select PlexPCR SARS-CoV-2 (CFX)  

- Select wells and assign as: 

> Regular sample (S) 

> Negative control (N) 

> Positive control (P) 

- Select Next step 

 

To save the plate layout as a template for future use 

- Select wells and assign types of samples 

 

> Select  to save template 

- Specify template name for future use 

> Select Save 
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To load a previously saved plate template 

 

- Select  to load plate template 

> Select template from drop down menu 

> Check the box to load sample types specified within the plate template 

> Select Load 

 

 

 

- For LC480 II > Select PlexPCR SARS-CoV-2 (LC480) 

> Select Assay Lot from the drop-down menu 

> Select Analyse 

- For CFX96 Dx and CFX96 Touch > Select PlexPCR SARS-CoV-2 (CFX) 

> Select Assay Lot from the drop-down menu 

> Select Analyse 

 

21.7 Results 

See Table 28 for a summary of possible reported sample results. 

 

NOTE: It is highly recommended that amplification curves should be confirmed for all positive samples. 

 

To finalise analysis and prevent further user edits 

> Select Authorise Analysis 

> Select Yes to confirm 

- To reject analysis or restart the analysis 

> Select Restart Analysis or Reject Analysis 

> Select option to confirm 

 

21.8 Reference curve 

A reference curve can be saved and used to compare to samples on the same or across different plates 

- Select the sample of interest in either the Well Details or Target Details menu 
 

- From the amplification graph menu > select  

> Select the check box for the channel of interest and add a label 

> Select Save to add signal as reference curve 

This reference curve will now appear linked to the assay in the Assays menu and can be inactivated at any time. 
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21.9 Overview of results 

Table 28. Result Interpretation of the PlexPCR® SARS-CoV-2 analysis software (Results Overview tab) 

Well Name Assay Result Cq values Overall results 

A1 Sample 1_CoV PlexPCR SARS-CoV-2 Positive RdRp: 25.94 

IC:19.17 

Sample 1 – Positive 

SARS-CoV-2 detected.  

A2 Sample 2_CoV PlexPCR SARS-CoV-2 Negative IC: 18.82 Sample 2 – Negative 

SARS-CoV-2 not detected. IC valid 

A3 N_CoV PlexPCR SARS-CoV-2 Negative IC: 18.63 N – Negative 

Negative control valid. 

A4 Sample 3_CoV PlexPCR SARS-CoV-2 Invalid  Sample 3 – Invalid 

IC invalid. Re-extract and re-test sample. 

A5 Sample 4_CoV PlexPCR SARS-CoV-2 Positive ORF1ab: 22.75 

RdRp: 23.48 

IC: 18.79 

Sample 4 – Positive 

SARS-CoV-2 detected. 

A6 Sample 5_CoV PlexPCR SARS-CoV-2 Positive ORF1ab: 22.75 

IC: 18.79 

Sample 5 – Positive 

SARS-CoV-2 detected.  

A7 N_CoV PlexPCR SARS-CoV-2 Invalid  N – Invalid 

Negative control invalid. 

A8 Sample 6_CoV PlexPCR SARS-CoV-2 Positive ORF1ab: 23.08 

RdRp: 24.34 

 

Sample 6 – Positive 

SARS-CoV-2 detected. 

A9 P_CoV PlexPCR SARS-CoV-2 Positive ORF1ab: 18.98 

RdRp: 19.97 

IC: 18.39 

P – Positive 

Positive control valid. 

A10 P_CoV PlexPCR SARS-CoV-2 Invalid  P – Invalid 

Positive control invalid. 

A11 Sample 7_CoV PlexPCR SARS-CoV-2 Invalid IC: 18.83  Sample 7_CoV – Invalid 

Error: Abnormal change in fluorescence level. 

A12 Sample 8_CoV PlexPCR SARS-CoV-2 Invalid  Sample 8_CoV – Invalid 

Sample was rejected 

 

21.10 Exporting results 

- To export results 

> Select Exports in the workflow bar 

> Export one or more of the following report types: Cq values list (CSV), Results (CSV), Generic Amplification CSV or the 
appropriate LIS-integration file. 

> Select Exports 

- To download exports 

> Select Reports in the workflow bar 

> Select files and save 

- Alternatively export a customised report 
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> Export Amplification Curve Analysis (PDF) 

> Select desired included information (graphs, audit trail, results overview) 

> Select desired report settings to customise sample order 

- Select Exports 

> Open in Report Viewer to view, save and print 
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22 Glossary 

0123

European Conformity Catalogue number Batch code 

For In Vitro Diagnostic Use 

Authorised Representative Manufacturer Date of manufacture 

In the European Community 

Temperature limitation Contains sufficient for Use by Date 
  xxx determinations 

Importer  United Kingdom Conformity

SpeeDx products may be covered by one or more local or foreign patents. Please see www.plexpcr.com/patents for comprehensive 
patent information. 

PlexPCR®, PlexZyme® and PlexPrep™ are trademarks belonging to SpeeDx. Other copyright and trademarks are the property of the 
respective owner. 

© Copyright 2023 SpeeDx Pty. Ltd. 
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