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1 Product description 

The ResistancePlus® GC kit simultaneously detects the bacterium Neisseria gonorrhoeae (GC) and the gyrA S91 (wild type) or gyrA 
S91F (mutant) markers that are associated with susceptibility or resistance to the fluoroquinolone antibiotic, ciprofloxacin.  

The ResistancePlus® GC kit is a 1-well real-time PCR multiplex consisting of 5 readouts: Readout 1) GC opa gene, Readout 2) GC 
porA gene, Readout 3) gyrA S91 (wild type), Readout 4) gyrA S91F (mutant), and Readout 5) Internal control (to monitor extraction 
efficiency and PCR inhibition). The ResistancePlus® GC kit utilises PlexZyme® and PlexPrime® technology for specificity and superior 
multiplexing capability. 

The assay is compatible with samples extracted using the MagNA Pure 96 System (Roche), EZ1 Advanced XL (Qiagen), and real-
time detection on the LightCycler® 480 Instrument II (LC480 II, Roche), cobas® z 480 analyser (z 480), Applied Biosystems® 7500 
Fast (7500 Fast), Applied Biosystems® 7500 Fast Dx (7500 Fast Dx), the Bio-Rad CFX96™ IVD (CFX96 IVD) and CFX96 Touch™ 
(CFX96 Touch) Real-time PCR Detection Systems. 

 

2 Intended use 

The ResistancePlus® GC kit is a qualitative real-time PCR assay for the detection of Neisseria gonorrhoeae and gyrA S91 wild type 
and gyrA S91F mutant DNA markers that are associated with susceptibility or resistance to ciprofloxacin. 

The ResistancePlus® GC kit is intended to aid in the diagnosis of Neisseria gonorrhoeae and gyrA status and should be used in 
conjunction with clinical and other laboratory information. 

The ResistancePlus® GC kit may be used with the following specimen types: male and female urine, anal, rectal, vaginal and 
pharyngeal swabs, from symptomatic and asymptomatic patients.  

The ResistancePlus® GC kit is intended to be used in professional settings such as hospitals, or reference or state laboratories. It is 
not intended for self-testing, home use, or point of care use. 

 

3 Pathogen information 

Neisseria gonorrhoeae (GC) is the aetiological agent of the sexually transmitted infection gonorrhoea, and is a common cause of 
urethritis in men, and cervicitis, pelvic inflammatory disease (PID), and reproductive complications (infertility and ectopic pregnancy) 
in women1 . Antimicrobial resistant GC is a global public health concern, and standard management using empiric treatment is being 
challenged by the spread of resistance and limited alternate treatment options. Individualised treatment guided by antibiotic 
susceptibility information, has been proposed as a strategy to re-instigate the use of antibiotics no longer recommended for empiric 
treatment, while also conserving last-line therapies.  

Ciprofloxacin, a fluoroquinolone antibiotic, is an excellent option for individualised treatment. While it was abandoned from empirical 
use in most regions from the 2000’s2 , large proportions of gonorrhoea cases remain susceptible. In addition, the gyrA S91 wild type 
and gyrA S91F mutation markers are highly predictive of ciprofloxacin susceptibility and resistance, respectively3,4,5. Molecular 
detection of the gyrA S91 wild type and gyrA S91F markers can therefore be used to guide effective ciprofloxacin treatment in patients 
with susceptible infections. 
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4 Kit contents 
 

Table 1. ResistancePlus® GC(610) kit contents  

Cap colour Contents Description 
Cat no 2011001 
(100 reactions*) 

Cat no 2011025 
(25 reactions**) 

Blue Plex Mastermix, 2x Mastermix containing components necessary for qPCR 
including dNTPs, MgCl2, DNA polymerase and buffer 1 x 1 ml 1 x 250 μl 

Brown GC+gyrA Mix, 20x Mix containing oligonucleotides^ for amplification and 
detection of N. gonorrhoeae, gyrA S91 and gyrA S91F 1 x 100 μl 1 x 25 μl 

White Control Mix 1, 20x Mix containing oligonucleotides^ for amplification and 
detection of internal control assay for LC480 II and z 480 1 x 100 μl 1 x 25 μl 

Red Internal Control Cells# Internal control cells containing internal control DNA template 
to monitor extraction and amplification efficiency 1 x 500 μl 1 x 100 μl 

Neutral Nuclease Free Water PCR grade water 1 x 1 ml 1 x 1 ml 

# Store template tubes separately from oligo mixes, i.e. template or nucleic acid handling room 

^ Oligonucleotides are PCR primer pairs (including PlexPrime® primers), PlexZyme® enzymes and fluorescent probe 

* Sufficient for 100 reactions when using 20 μl reaction volume; Sufficient for 64 reactions when using 30 μl reaction volume 

** Sufficient for 25 reactions when using 20 μl reaction volume; Sufficient for 16 reactions when using 30 μl reaction volume 

 

Table 2. ResistancePlus® GC(550) kit contents  

Cap colour Contents Description 
Cat no 2013001 
(100 reactions*) 

Cat no 2013025 
(25 reactions**) 

Blue Plex Mastermix, 2x Mastermix containing components necessary for qPCR 
including dNTPs, MgCl2, DNA polymerase and buffer 1 x 1 ml 1 x 250 μl 

Brown GC+gyrA Mix, 20x Mix containing oligonucleotides^ for amplification and 
detection of N. gonorrhoeae, gyrA S91 and gyrA S91F 1 x 100 μl 1 x 25 μl 

White Control Mix 2, 20x 
Mix containing oligonucleotides^ for amplification and 
detection of internal control assay for 7500 Fast and 7500 
Fast Dx 

1 x 100 μl 1 x 25 μl 

Red Internal Control Cells# Internal control cells containing internal control DNA template 
to monitor extraction and amplification efficiency 1 x 500 μl 1 x 100 μl 

Neutral Nuclease Free Water PCR grade water 1 x 1 ml 1 x 1 ml 

# Store template tubes separately from oligo mixes, i.e. template or nucleic acid handling room 

^ Oligonucleotides are PCR primer pairs (including PlexPrime® primers), PlexZyme® enzymes and fluorescent probe 

* Sufficient for 100 reactions when using 20 μl reaction volume; Sufficient for 64 reactions when using 30 μl reaction volume 

** Sufficient for 25 reactions when using 20 μl reaction volume; Sufficient for 16 reactions when using 30 μl reaction volume 
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Table 3. ResistancePlus® GC(675) kit contents  

Cap colour Contents Description 
Cat no 2015001 
(100 reactions*) 

Cat no 2015025 
(25 reactions**) 

Blue Plex Mastermix, 2x Mastermix containing components necessary for qPCR 
including dNTPs, MgCl2, DNA polymerase and buffer 1 x 1 ml 1 x 250 μl 

Brown GC+gyrA Mix, 20x Mix containing oligonucleotides^ for amplification and 
detection of N. gonorrhoeae, gyrA S91 and gyrA S91F 1 x 100 μl 1 x 25 μl 

White Control Mix 3, 20x 
Mix containing oligonucleotides^ for amplification and 
detection of internal control assay for CFX 96 IVD and CFX 96 
Touch 

1 x 100 μl 1 x 25 μl 

Red Internal Control Cells# Internal control cells containing internal control DNA template 
to monitor extraction and amplification efficiency 1 x 500 μl 1 x 100 μl 

Neutral Nuclease Free Water PCR grade water 1 x 1 ml 1 x 1 ml 

# Store template tubes separately from oligo mixes, i.e. template or nucleic acid handling room 

^ Oligonucleotides are PCR primer pairs (including PlexPrime® primers), PlexZyme® enzymes and fluorescent probe 

* Sufficient for 100 reactions when using 20 μl reaction volume; Sufficient for 64 reactions when using 30 μl reaction volume 

** Sufficient for 25 reactions when using 20 μl reaction volume; Sufficient for 16 reactions when using 30 μl reaction volume 

 

5 Shipping and storage 

- The components of the ResistancePlus® GC kits are shipped on dry ice or ice gel packs. All components should be stored 
between -25°C to -15°C upon receipt. It is recommended that freeze/thaw cycles are limited to 15.  

- When stored under the recommended conditions and handled correctly, activity of the kit is retained until the expiry date stated 
on the label. Do not use past expiry date. 

- Any serious incident shall be reported to SpeeDx by contacting tech@speedx.com.au 

 

6 Warnings and precautions 

6.1 General 

- For in vitro diagnostic use only. 

- Carefully read these Instructions for Use prior to use. Closely follow procedures as described to ensure reliability of test results. 
Any deviation from these procedures may affect test performance. 

- Users should be adequately trained in the use of the ResistancePlus® GC assay. 

- Any serious incident shall be reported to the manufacturer and competent authority of the Member State in which user and/or 
patient is established 

 

6.2 Laboratory 

- It is recommended to perform sample preparation/extraction, mastermix preparation, sample addition and thermocycling in 
spatially separated spaces. At a minimum the PCR instrument should ideally be in a separate room to areas where reactions are 
prepared. 

- It is recommended to follow routine laboratory precautions. Wear appropriate personal protective equipment such as gloves, 
protective eye wear and laboratory coat when handling reagents. 

- Pathogenic organisms may be present in clinical specimens. Treat all biological specimens as potentially infectious and follow 
your institution’s safety procedures for handling chemicals and biological samples. 

- Follow your institution’s hazardous waste disposal procedures for proper disposal of specimens, reagents and other potentially 
contaminated materials.  

 

6.3 Specimen handling 

- Specimens should be collected, transported and stored using standard laboratory techniques or according to collection kit 
instructions. 
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6.4 Assay 

- Basic precautions for preventing contamination of PCR reactions include the use of sterile filter pipette tips, use of a new pipette 
tip for every pipetting action, and separation of workflow. 

- PCR tests are prone to contamination from previous PCR products. Never open reaction vessels after the completion of PCR. 

- Assay reagents contain IDTE Buffer which can cause severe eye irritation. It is recommended to use in a well-ventilated area and 
wear appropriate personal protective equipment such as gloves, protective eye wear and laboratory coat when handling reagents.  

 

6.5 Safety precautions 

- Safety Data Sheets (SDS) are available on request. Please contact tech@speedx.com.au for more information. 

 

6.6 Assay Plugins: Warnings/Precautions/Limitations 

- SpeeDx software can only control the analysis of raw data generated from the test kit when used with its respective PCR 
instrument. It does not control the preparation of samples, reactions, programming of equipment or delivery of treatment. 

- Users should be adequately trained in the use of the ResistancePlus® GC analysis software and the access should be limited to 
each assigned single user 

- It is recommended to implement user authentication access and cybersecurity controls such as anti-virus software or use of a 
firewall within the IT system and infrastructure which uses the software 

- Upon detection of a cybersecurity incident such as unauthorised access and ransomware attacks, please contact 
tech@speedx.com.au for further support. 

 

7 Materials required but not provided 

General lab consumables 

- Gloves and clean lab coats 

- Vortex mixer 

- Benchtop centrifuge for 0.5 ml and 1.5 ml tubes  

- Micropipettors 

- Sterile aerosol-resistant pipette tips 

- 0.5 ml tubes and 1.5 ml tubes (PCR-grade) 

 

For MagNA Pure 96 Instrument 

- 1x Phosphate Buffered Saline (PBS) 

- MagNA Pure 96 Internal Control Tube (Roche, Cat no 06374905001) 

- MagNA Pure 96 DNA and Viral NA Small Volume Kit (Roche, Cat no 06543588001) 

- MagNA Pure 96 System Fluid (external) (Roche, Cat no 06640729001) 

- MagNA Pure 96 Processing Cartridge (Roche, Cat no 06241603001) 

- MagNA Pure 96 Pure tip 1000uL (Roche, Cat no 6241620001) 

- MagNA Pure 96 Output Plate (Roche, Cat no 06241611001) 

- MagNA Pure Sealing Foil (Roche, Cat no 06241638001) 

 

For Qiagen EZ1 Advanced XL Instrument 

- EZ1 DSP Virus Kit (Cat no 62724) 

- EZ1 Advanced XL DSP Virus Card (Cat no 9018703) 
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For Applied Biosystems® 7500 Fast and 7500 Fast Dx 

- MicroAmp® Optical 96-well reaction plates (ThermoFisher Scientific, Cat no 4316813) 

- MicroAmp® Optical Adhesive Film (ThermoFisher Scientific, Cat no 4360954) 

 

For LightCycler® 480 Instrument II and cobas® z480 analyser 

- PlexPCR® Colour Compensation (CC) kit (Cat no 90001) 

- LightCycler® 480 Multiwell Plate 96 (Roche, Cat no 04729692001) 

- LightCycler® 480 Sealing Foil (Roche, Cat no 04729757001) 
 

For Bio-Rad CFX96™ IVD and CFX96 Touch™ Real-time PCR Detection System 

- Multiplate™ 96-well PCR plates (Bio-Rad, Cat no MLP9601) 

- Microseal® ‘B’ PCR Plate Sealing Film, adhesive, optical (Bio-Rad, Cat no MSB1001) 

 

Negative Control Material 

- Known negative sample (provided by end user) (The known negative specimen is a negative process control that is either a 
previously tested negative sample or negative matrix that can be utilized throughout the process to ensure extraction and 
amplification worked appropriately as it has IC in it.) 

 

Sample Collection Devices 

- Aptima® urine collection kit (Hologic, Cat no 301040) 

- Aptima® unisex swab specimen collection kit (Hologic, Cat no 301041) 

- Aptima® Multitest swab collection kit (Hologic, Cat no PRD-03546) 

- cobas® PCR media (Roche, Cat no 06466281190) 

- cobas® PCR Urine Sample Kit (Roche, Cat no 05170486190) 

- cobas® PCR Media Uni Swab Sample Kit (Roche, Cat no 07958030190) 

 

8  Materials provided as a separate accessory product 

Positive Material 

- ResistancePlus® GC Control (Cat no 95003) 
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9 Principle of the technology 

Real-time PCR (qPCR) can be used to amplify and detect specific target nucleic acids from pathogens. PlexPCR® is a qPCR 
technology utilising PlexZyme® enzymes that detect and report the amplified product through the generation of a fluorescent signal 
(Figure 1). The ResistancePlus® GC kit also employs PlexPrime® primers for specific amplification of mutant sequences which is 
coupled with mutant specific PlexZyme® detection (Figure 2). 

PlexZyme® enzymes are catalytic DNA complexes composed of two DNA oligos referred to as “Partial Enzymes”. Each Partial Enzyme 
has a target-specific region, a catalytic core and a universal probe binding region. When the target product is present, the two Partial 
Enzymes bind adjacently to form the active PlexZyme® which has catalytic activity to cleave a labelled probe. Cleavage separates the 
fluorophore and quencher dyes, producing a fluorescent signal that can be monitored in real time. PlexZyme® enzymes have additional 
specificity compared to alternate detection technologies, since two Partial Enzymes are required to bind for detection. PlexZyme® 
enzymes are also multiple turnover enzymes, and multiple probes can be cleaved during each PCR cycle, resulting in a strong and 
sensitive signal. PlexZyme® assays are highly sensitive and specific and are ideally suited for the multiplexed detection of pathogens. 

PlexPrime® primers have three functional regions. The long 5’ region anchors the primer to a particular location, and the short 3’ 
region selectively targets extension from the mutant base. An Insert sequence lies between the 5’ and 3’ regions and acts as a bridging 
structure which inserts a target-independent sequence into the resulting amplicon and increases the selective pressure of the 3’ region. 
In multiplex, each PlexPrime® primer is designed to target a specific mutant base and will incorporate a unique Insert sequence, thus 
producing distinct mutant amplicon sequences. Unlike other probe-based detection technologies, the PlexZyme® enzyme can be 
overlapped with the PlexPrime® primer to target the specific mutant amplicon containing the mutant base and incorporated Insert 
sequence. The unique combination of PlexPrime® primers coupled to PlexZyme® enzymes allows the specific amplification of mutant 
sequences, and sensitive and specific detection in multiplex. 

 

Figure 1. Schematic representation of PlexZyme® detection and universal signalling 
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Figure 2. Schematic representation of the PlexPrime® primer coupled with PlexZyme® detection. The PlexPrime® primer 
specifically amplifies the mutant sequence and PlexZyme® enzymes specifically detect the amplicon. 
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10 Procedure overview 
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11 Detailed procedure 

Note: Provided reagents are named in italics and colour of the tube cap follows in brackets. 

 

11.1 Sample collection, transport and storage 

Male and female urine, and anal, rectal, cervical, endocervical, vaginal, urethral, pharyngeal and eye swabs, from symptomatic and 
asymptomatic patients should be collected, transported and stored using standard laboratory techniques or according to collection kit 
instructions. 

N. gonorrhoeae isolates have also been validated for use with the ResistancePlus® GC kit.  

 

11.1.1 Validated sample collection devices 

Inadequate or inappropriate specimen collection, storage and transport are likely to yield false test results. Proper training in specimen 
collection is highly recommended to ensure specimen quality and stability.   

Sample collection devices that have been validated with the ResistancePlus® GC kit are included below with short guidance regarding 
the device manufacturer’s instructions for collection, handling and transport. These instructions are not intended to replace or 
supersede any instructions provided by the manufacturer. Always refer to specimen collection device manufacturer instructions for 
proper collection methods.  

Prior to any collection method, trained staff must ensure proper understanding of the device and methodology. At minimum review 
the test description for the following:  indication of specimen type, sufficient volume, procedure(s), necessary collection materials, 
patient preparation, and proper handling and storage instructions. 

N. gonorrhoeae isolates have also been validated for use with the ResistancePlus® GC kit.  

 

11.1.2 Neat urine collection, transport and storage 

1. Use of a clear sterile urine collection cup, free of any preservatives or transport media is recommended for patient self-
collection.  

2. Patient should collect 20-50ml of first void urine and tightly recap or screw on lid.  
3. It is recommended to double bag urine specimen with absorbent pads for transport. Storage temperatures of urine specimen 

is dependent on the intended processing time.  

 

11.1.3 Aptima® Urine Collection Kit (Hologic, Cat no 301040) collection, transport and storage 

Directions are summarized below for the collection and transport of male and female urine specimen with the Aptima® Urine Collection 
Kit. 

1. Use of a clear sterile urine collection cup, free of any preservatives or transport media is recommended for patient self-
collection.  

2. Patient is directed to provide 20-30 mL of first void urine into provided urine collection cup. Female patients should not 
cleanse the labial area prior to providing the specimen. 

3. Using the pipette and transport tube included in Aptima® Urine Collection Kit, transfer 2mL of urine with the pipette into the 
uncapped specimen transport tube. Proper urine volume line must fall within the black fill lines on the urine transport tube. 
Urine must be transferred from the clear sterile urine cup to the Aptima urine specimen tube within 24 hours of collection. 

4. Re-cap the urine transport tube tightly. 
5. After collection, processed urine specimens in the Aptima urine specimen transport tube should be transported and stored 

at 2°C to 30°C and store at 2°C to 30°C until tested. Refer to manufacturer’s instructions for detailed storage optimization.  

 

11.1.4 Aptima® unisex swab specimen collection kit (Hologic, Cat no 301041) collection, transport and storage 

Directions are summarized below for the collection and transport of endocervical swab specimen and male urethral swab with the 
Aptima® unisex swab specimen collection kit (Hologic, Cat no 301041). 

 
11.1.4.1 Endocervical swab specimen collection, transport and storage 

1. Remove excess mucus from the cervical os and surrounding mucosa using the cleaning swab (white shaft swab in the 
package with red printing). Discard this swab. Note: To remove excess mucus from the cervical os, a large-tipped swab (not 
provided) may be used. 

2. Insert the specimen collection swab (blue shaft swab in the package with the green printing) into the endocervical canal. 
3. Gently rotate the swab clockwise for 10 to 30 seconds in the endocervical canal to ensure adequate sampling. 
4. Withdraw the swab carefully; avoid any contact with the vaginal mucosa. 
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5. Remove the cap from the swab specimen transport tube and immediately place the specimen collection swab into the 
transport tube. 

6. Carefully break the swab shaft against the side of the tube at the score line and discard the top portion of the swab shaft; 
use care to avoid splashing of contents. 

7. Re-cap the swab specimen transport tube tightly. After collection, transport and store the swab in the swab specimen 
transport tube at 2°C to 30°C until tested. 

 
11.1.4.2 Male urethral swab specimen collection, transport and storage 

1. The patient should not have urinated for at least 1 hour prior to sample collection.  
2. Insert the specimen collection swab (blue shaft swab in the package with the green printing) 2 to 4 cm into the urethra.  
3. Gently rotate the swab clockwise for 2 to 3 seconds in the urethra to ensure adequate sampling.  
4. Withdraw the swab carefully.  
5. Remove the cap from the swab specimen transport tube and immediately place the specimen collection swab into the 

transport tube.  
6. Carefully break the swab shaft against the side of the tube at the scoreline and discard the top portion of the swab shaft; 

use care to avoid splashing of contents.  
7. Re-cap the swab specimen transport tube tightly. After collection, transport and store the swab in the swab specimen 

transport tube at 2°C to 30°C until tested. 

 

11.1.5 Aptima® Multitest swab collection kit (Hologic, Cat no PRD-03546) collection, transport and storage 

The Aptima® Multitest swab collection kit may be used for various clinician and patient collection specimen. Due to the variability, refer 
to manufacturer package insert for appropriate specimen types and collection methods. 

 

11.1.6 cobas® PCR Urine Sample Kit (Roche, Cat no 05170486190) collection, transport and storage 

Directions are summarized below for the collection and transport of male and female urine with cobas® PCR Urine Sample Kit (Roche, 
Cat no 05170486190). 

1. Transfer the first catch urine collected into the cobas® PCR Media tube using the provided disposable pipette. (Note: If the 
urine specimen cannot be transferred immediately, it can be stored at 2°C to 30°C for up to 24 hours.) 

2. The correct volume of urine has been added when the fluid level is between the two black lines on the tube label. 
3. Tightly re-cap the cobas® PCR Media tube. 
4. Invert the tube 5 times to mix. The specimen is now ready for transport. 
5. If transfer to a preservation media, refer to manufacture 
6. Refer to manufacturer’s instructions for detailed storage optimization. 

 

11.1.7 cobas® PCR Media Uni Swab Sample Kit (Roche, Cat no 07958030190) collection, transport and storage 

Directions are summarized below for the collection and transport of rectal and vaginal clinician collection specimen with cobas® PCR 
Media Uni Swab Sample Kit (Roche, Cat no 07958030190). 

1. To collect specimen by rectal swabs: hold the swab with the scoreline above your hand and insert the swab about 3 to 5 
cm into the anal canal. Gently turn the swab for about 5-10 seconds while running the swab against the walls of the rectum. 
If the swab is grossly contaminated with feces, discard and repeat the collection. Withdraw the swab carefully. Do not let 
the swab touch any surface before placing it into the collection tube. 

2. To collect the specimen by vaginal swab (clinician collected): In one hand, hold the swab with the scoreline above your 
hand and insert the swab about 5 cm (2 inches) into the vaginal opening. Gently turn the swab for about 30 seconds while 
rubbing the swab against the walls of the vagina. Withdraw the swab carefully. Do not let the swab touch any surface before 
placing it into the collection tube. 

 

11.1.8 Validated sample extracts 

Sample extracts validated for use include: 

- cobas® x480 extracts 

 

11.2 Sample processing 

The ResistancePlus® GC kit has been validated on the following extraction instruments in Table 4. 

 

See Section 11.3 for instructions to use the Internal Control. 
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Table 4. Validated extraction protocols 

Instrument Extraction kit Sample volume Protocol Elution volume 

EZ1 Advanced XLa EZ1 DSP Virus Kit 200 μl “On board” workflow 90 μl 

MagNA Pure 96 b MagNA Pure 96 DNA and Viral 
NA Small Volume Kit 

200 μl Pathogen Universal 200 50 μl or 100 μl 

a See 11.3.1 for how to use the internal control on the EZ1 
b See 11.3.2 for how to use the internal control on the MagNA Pure 96 

 

11.3 Internal Control (IC) 

The kit includes an internal control to monitor extraction efficiency and qPCR inhibition. The internal control assay is provided as a 
Control Mix (WHITE) and Internal Control Cells (RED). The Control Mix is added to the PCR Master Mix (Table 6). The Internal Control 
Cells contain the internal control DNA template. The Internal Control Cells are diluted and processed as below for specific extraction 
instruments. The internal control DNA template is therefore co-extracted with the sample and co-amplified in the reaction. 

 

11.3.1 Internal Control on the EZ1 Advanced XL 

Add 5 μl Internal Control cells (RED) to each sample and load into the sample vessel on the instrument.  
 

11.3.2 Internal Control on the MagNA Pure 96 

Dilute the Internal Control Cells (RED) 1 in 200 in 1x PBS (Table 5). Adjust volume as required using the same dilution factor (see 
extraction kit manual for minimum volume for required number of samples). The diluted internal control cells are loaded into the 
Internal Control Tube on the MagNA Pure 96 and 20 μl is automatically added to each sample (default).  

Note: Do NOT store diluted Internal Control Cells 

 

Table 5. Dilution of Internal Control Cells for MagNA Pure 96 (1 in 200 dilution) 

Internal Control Cells 
(RED) (μl) 

1x PBS (μl) Total volume (μl) Volume added to sample 
(μl) 

18 3582 3600 20 

 

11.4 Processing Isolates  

Prepare culture to a 1.0 McFarland standard and heat at 100°C for 8 minutes. Once the isolate boilate has returned to room 
temperature, briefly vortex and spin down. Dilute boilate 1 in 10 using PCR-grade or distilled water. Processed boilate is then treated 
as an extracted sample. 

 

11.4.1 Storage of processed isolates 

Store boilates at -20°C for up to 1 month or -70°C for long term storage. 

 

11.5 Preparation of real-time PCR 

The ResistancePlus® GC kit can be tested at a final reaction volume of 20 μl or optionally be tested at a final reaction volume of 30 
μl if sensitivity is a concern. Refer to Section 30 for instructions for testing at a final reaction volume of 30 μl. 

Refer to Table 1 – Table 3 for description of kit contents. 

 

11.5.1 Master Mix preparation 

Note: Before use of reagents, thaw completely, and mix thoroughly by briefly vortexing. 

 

For a 20 μl reaction volume, 15 μl Master Mix and 5 μl sample is required. Prepare Master Mix as outlined in Table 6.  
- Pipette the Master Mix into the PCR plate and then add extracted sample to the reaction.   
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- Positive and negative controls should be run on each plate. 
- Seal, then centrifuge the plate and transfer to thermocycler. 

 

Table 6. Master Mix 

Reagent Concentration Volume per 20 μl reaction (μl) 

Nuclease Free Water (Neutral) N/A 3.0 

Plex Mastermix (BLUE) 2x 10.0 

GC+gyrA Mix (BROWN) 20x 1.0 

Control Mix҂ (WHITE) 20x 1.0 

Total volume (μl) 15.0 

Add 5 μl sample for a final volume of 20 μl 

҂ The Control Mix included in each kit is specific to the PCR instrument used; refer to Table 1 - Table 3 
for correct Control Mix to use 

 

11.5.2 Master Mix stability 

The Master Mix can be prepared in bulk and stored at -20°C for up to 4 weeks or stored at 4°C for up to 1 week. 

 

12 Programming and analysis 

Details for programming and analysis are described in the Section 20 – Section 28.  

The ResistancePlus® GC kit uses five channels for detection of N. gonorrhoeae via the opa and porA genes, gyrA S91 wild type, gyrA 
S91F mutation and Internal Control (Table 7).  
 

Table 7. Channels for ResistancePlus® GC targets 

qPCR 
Instrument 

N. gonorrhoeae  

gyrA S91 (wild type) 

N. gonorrhoeae  

porA 

N. gonorrhoeae  

gyrA S91F (mutant) 

N. gonorrhoeae  

opa 
Internal 
Control 

 CHANNEL A CHANNEL B CHANNEL C CHANNEL E CHANNEL D 

7500 Fast FAM JOE Texas Red Cy5 TAMRA 

7500 Fast Dx FAM JOE Texas Red Cy5 TAMRA 

LC480 II 465-510 533-580 533-610 618-660 533-640 

z 480 465-510 540-580 540-610 610-670 540-645 

CFX96 IVD FAM HEX Texas Red Cy5 Quasar 705 

CFX96 Touch  FAM HEX Texas Red Cy5 Quasar 705 

Details for each instrument including programming and analysis are described in the Appendices. 
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13 Interpretation of results 

Data interpretation requires the ResistancePlus® GC analysis software. While PlexPrime® primers offer greater specificity than other 
allele-specific primers, some non-specific amplification from the ResistancePlus® GC assay may be seen in samples that contain high 
concentrations of N. gonorrhoeae with gyrA S91 wild type in the gyrA S91F target channel, and vice versa. The ResistancePlus® GC 
analysis software automates the data interpretation of amplification results and streamlines workflow. Instructions for how to use the 
analysis software are described in Section 29.   

See Table 8 for the appropriate analysis software for each real-time PCR instrument. The analysis software can be supplied on 
request. Please contact tech@speedx.com.au for more information. 

 

Table 8. ResistancePlus® GC analysis software 

Cat no Analysis software* Real-time PCR instrument 

99010 ResistancePlus® GC (LC480) LC480 II 

99019 ResistancePlus® GC (z480) z 480 

99009 ResistancePlus® GC (7500) 7500 Fast, 7500 Fast Dx 

99015 ResistancePlus® GC (CFX) CFX96 IVD and CFX96 Touch 

* Refer to the website https://plexpcr.com/resistanceplus-gc/resources to ensure you are using the most current version 
of analysis software. 

 

14 Limitations 

- The ResistancePlus® GC assay should only be performed by personnel trained in the procedure and should be performed in 
accordance to these Instructions for Use.  

- Reliable results are dependent on adequate specimen collection transport, storage, and processing. Failure to observe proper 
procedures in any one of these steps can lead to incorrect results. 

- The ResistancePlus® GC assay is a qualitative assay and does not provide quantitative values or information about organism 
load. 

- Results from the test must be correlated with the clinical history, epidemiological data, laboratory data and any other data available 
to the clinician.  

- Prevalence of N. gonorrhoeae and gyrA S91F mutation will affect the positive and negative predictive values for the assay. 

- Detection of antibiotic resistance markers may not correlate with phenotypic gene expression. 

- Therapeutic failure or success cannot be determined based on the assay results, since nucleic acid may persist following 
appropriate antimicrobial therapy. 

- Negative results do not exclude the possibility of infection due to improper specimen collection, technical error, presence of 
inhibitors, specimen mix up, or low numbers of organisms in the clinical specimen.  

- Negative results for the resistance marker do not indicate susceptibility of detected microorganisms, as resistance markers not 
measured by the assay or other potential mechanisms of antibiotic resistance may be present. 

- False positive results may occur due to cross-contamination by target organisms, their nucleic acids or amplified product. 

 

15 Quality control 

The ResistancePlus® GC kit includes an internal control to monitor extraction efficiency and qPCR inhibition (Section 11.3).   

The ResistancePlus® GC Control kit (PI-IV0015) is recommended as positive control material for nucleic acid amplification. Refer to 
Section 16 for instructions to use the ResistancePlus® GC Control kit. 
  

mailto:info@speedx.com.au
https://plexpcr.com/resistanceplus-gc/resources
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16 ResistancePlus® GC Control instructions 

The ResistancePlus® GC Control kit contains positive control material for gyrA wild type and gyrA S91F mutant, and negative 
amplification control material (Table 9). 
 

Table 9. Contents for ResistancePlus® GC Control kit (Cat no 95003) 

Cap colour Contents Description 
Quantity  

(10 reactions) 

White GC, gyrA wild type Positive control template for the detection of N. gonorrhoeae, 
gyrA wild type 1 x 100 μl 

Green GC, gyrA S91F mutant Positive control template for the detection of N. gonorrhoeae, 
gyrA S91F mutation 1 x 100 μl 

Black Negative Control  Negative control 1 x 100 μl 

 

16.1 Instructions for use 

Prepare qPCR reactions as described in Section 11 or Section 30.1 using positive control material as sample. 

Data interpretation requires the ResistancePlus® GC analysis software, refer to Section 29.11 for example results. 

17 Performance characteristics 

17.1 Clinical performance 

17.1.1 Clinical Study 1 

A clinical performance study for the ResistancePlus® GC(550) kit was conducted at the University of Queensland Centre for Clinical 
Research (UQCCR), Australia. 212 cobas® 4800 (Roche) extracts were collected between May-August 2018 from Townsville Sexual 
Health Services, Australia, consisting of 82 N. gonorrhoeae positive and 130 N. gonorrhoeae negative extracts, based on clinical 
laboratory results. Samples consisted of 101 male, 110 female specimens as well as 1 gender unspecified specimen, and included 6 
pharyngeal swabs, 16 rectal swabs, 4 penile swabs, 32 vaginal swabs, 19 endocervical swabs, 3 urethral swabs, 1 peritoneal swab, 
1 genital swab site-unspecified, 10 site-unspecified swabs as well as 120 urine specimens. The cobas® extracts were tested with the 
ResistancePlus® GC(550) kit on the Applied Biosystems® 7500 Fast Dx Instrument in a 30 μl reaction volume. 

To determine performance of the ResistancePlus® GC(550) kit, N. gonorrhoeae detection was compared to cobas® CT/NG results (with 
positives confirmed by a opa/porA real-time PCR test6), and gyrA detection was compared to Sanger sequencing7,8. Results are 
summarised in Table 10. Analysis of gyrA mutation detection only includes samples where the mutant status could be determined (9 
samples failed sequencing). Overall, the ResistancePlus® GC(550) gyrA characterisation rate was 92.7% (76/82; 6 samples were 
reported as N. gonorrhoeae positive but gyrA indeterminate by the ResistancePlus® GC(550) kit (2 male pharyngeal swabs, 2 female 
site-unspecified, 1 female vaginal swab and 1 female urine; only 1/6 was successfully sequenced and was a S91 wild type (female 
vaginal swab)). Analysis of results in accordance to specimen type is shown in Table 11. 

 

Table 10. Clinical evaluation of the ResistancePlus® GC(550) kit (Clinical study 1) 

 N. gonorrhoeae detection 

cobas® CT/NG 

  gyrA detection 

Sequencing 

 Positive* Negative   S91F mutant S91 wild type 

ResistancePlus® 
GC 

Positive 82 1  Mutant detected 2 0 

Negative 0 129  Mutant not detected 0 70 

 

Sensitivity 100.0% (95% CI 95.6-100.0%)  Sensitivity 100.0% (95% CI 15.8-100.0%) 

Specificity 99.2%(95% CI 95.8-99.9%)  Specificity 100.0% (95% CI 94.9-100.0%) 

* N. gonorrhoeae positives confirmed by opa/porA real-time PCR 
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Table 11. Clinical result analysis in accordance to specimen type (Clinical study 1) 

Specimen Expected N. gonorrhoeae 
negative 

Expected N. gonorrhoeae 
gyrA wild type 

Expected N. gonorrhoeae 
gyrA S91F mutant 

Male urine 62/62 20/20 1/1 

Female urine 13/13 19/19 1/1 

Male rectal swab 13/141 1/1 - 

Male penile - 4/4 - 

Male urethral swab - 3/3 - 

Male pharyngeal swab - 1/1 - 

Female pharyngeal swab 1/1 2/2 - 

Endocervical swab 13/13 6/6 - 

Vaginal swab 23/23 8/92 - 

Female peritoneal swab - 1/1 - 

Female genital swab 1/1 - - 

Female site-unspecified 3/3 3/3 - 

Gender unknown, urine - 1/1 - 

1 Male rectal swab: 1 N. gonorrhoeae negative called as N. gonorrhoeae gyrA indeterminate 
2 Vaginal swab: 1 N. gonorrhoeae gyrA wild type called as N. gonorrhoeae gyrA indeterminate 

 

17.1.2 Clinical Study 2 

A clinical performance study for the ResistancePlus® GC(550) kit was conducted at the Molecular Microbiology Laboratory, Royal Prince 
Alfred Hospital, Australia. Samples were collected between May-July 2018, using Aptima® urine and Aptima® unisex swab specimen 
collection kits, consisting of 164 N. gonorrhoeae positive and 55 N. gonorrhoeae negative samples. The 219 samples consisted of 
179 male and 35 female specimens, including 80 pharyngeal swabs, 70 rectal swabs, 8 vaginal swabs, 4 cervical swabs, 2 urethral 
swabs, 1 eye swab and 1 site unspecified swab as well as 53 urine specimens. The samples were extracted on the EZ1 Advanced 
XL (Qiagen).  

 
17.1.2.1 Performance of the ResistancePlus® GC(550) kit on the 7500 Fast 

To determine performance of the ResistancePlus® GC(550) kit, N. gonorrhoeae detection was compared to Aptima® Combo 2 results 
(with positives confirmed by the Aptima® Neisseria gonorrhoeae assay), and gyrA detection was compared to Sanger sequencing7,8. 
The ResistancePlus® GC(550) kit was run on the 7500 Fast in a 30 μl reaction volume, and results are summarised in Table 12. 
Analysis of gyrA mutation detection only includes samples where the mutant status could be determined (a subset of 146 samples 
were sequenced; 34 samples failed sequencing). Overall, the ResistancePlus® GC(550) gyrA characterisation rate was 90.7% (136/150; 
14 samples were reported as N. gonorrhoeae positive but gyrA indeterminate by the ResistancePlus® GC(550) kit (1 female urine, 4 
male rectal swabs, 9 male pharyngeal swabs; 11 samples failed sequencing, 3 samples were not available for sequencing). Analysis 
of results in accordance to specimen type is shown in Table 13. 
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Table 12. Clinical evaluation of the ResistancePlus® GC(550) kit (Clinical study 2) 

 N. gonorrhoeae detection 

Aptima® Combo 2 

  gyrA detection 

Sequencing 

 Positive* Negative   S91F mutant S91 wild type 

ResistancePlus® 
GC(550) 

Positive 150 0  Mutant detected 31 0 

Negative 14^ 50   Mutant not detected 0 81 

 

Sensitivity 91.5% (95% CI 86.1-95.3%)  Sensitivity 100.0% (95% CI 88.8-100.0%) 

Specificity 100.0% (95% CI 92.9-100.0%)  Specificity 100.0% (95% CI 95.6-100.0%) 

* N. gonorrhoeae positives confirmed by Aptima® Neisseria gonorrhoeae assay  

^ 10/14 false negative samples were also N. gonorrhoeae negative with an in-house porA qPCR assay 

 

Table 13. Clinical result analysis in accordance to specimen type (Clinical study 2) 

Specimen Expected N. gonorrhoeae 
negative 

Expected N. gonorrhoeae 
gyrA wild type 

Expected N. gonorrhoeae 
gyrA S91F mutant 

Male urine 14/14 19/19 3/3 

Female urine 8/8 1/1 1/1 

Male rectal swab 9/9 33/33 11/11 

Female rectal swab - 1/1 - 

Male urethral swab 1/1 - 1/1 

Male pharyngeal swab 7/7 25/25 7/7 

Female pharyngeal swab 3/3 - 4/4 

Cervical swab 3/3 1/1 - 

Vaginal swab 4/4 - 4/4 

Female eye Swab - 1/1 - 

Female site unspecified swab 1/1 - - 

 

17.1.2.2 Performance of the ResistancePlus® GC(610) at 30 μl reaction on the LC480 II  

To determine performance of the ResistancePlus® GC(610) kit, N. gonorrhoeae detection was compared to Aptima® Combo 2 results 
(with positives confirmed by the Aptima® Neisseria gonorrhoeae assay), and gyrA detection was compared to Sanger sequencing7,8. 
The ResistancePlus® GC(610) kit was run on the LC480 II in a 30 μl reaction volume, and results are summarised in Table 14. Analysis 
of gyrA mutation detection only includes samples where the mutant status could be determined (a subset of 144 samples were 
sequenced; 32 samples failed sequencing; 1 sample was N. gonorrhoeae positive but gyrA indeterminate by the ResistancePlus® 

GC(610) kit). Overall, the ResistancePlus® GC(610) gyrA characterisation rate was 90.1% (135/150; 15 samples were reported as N. 
gonorrhoeae positive but gyrA indeterminate by the ResistancePlus® GC(610) kit (1 female urine, 6 male rectal swabs, and 8 male 
pharyngeal swabs; only 1/15 was successfully sequenced and was a S91 wild type (male pharyngeal throat swab)). 
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Table 14. Clinical evaluation of the ResistancePlus® GC(610) kit (Clinical study 2) 

 N. gonorrhoeae detection 

Aptima® Combo 2 

  gyrA detection 

Sequencing 

 Positive* Negative   S91F mutant S91 wild type 

ResistancePlus® 
GC(610) 

Positive 150 0  Mutant detected 31 0 

Negative 14^ 54  Mutant not detected 0 80 

 

Sensitivity 91.5% (95% CI 86.1-95.3%)  Sensitivity 100.0% (95% CI 88.8-100.0%) 

Specificity 100.0% (95% CI 93.4-100.0%)  Specificity 100.0% (95% CI 93.3-99.9%) 

* N. gonorrhoeae positives confirmed by Aptima® Neisseria gonorrhoeae assay  

^ 8/14 false negative samples were also N. gonorrhoeae negative with an in-house porA qPCR assay 

 

17.1.2.3 Performance of the ResistancePlus® GC(610) at 30 μl and 20 μl reaction volumes 

A subset of samples were compared at 30 μl and 20 μl reaction volumes with the ResistancePlus® GC(610) kit on the LC480 II. Results 
are summarised in Table 15. Analysis of gyrA mutation detection only includes samples where the mutant status could be determined 
(9 samples were N. gonorrhoeae positive but gyrA indeterminate when tested at both reaction volumes, with an additional 12 samples 
for 20 μl reaction volume only, and 1 sample at 30 μl reaction volume only). 

 

Table 15. Comparison of ResistancePlus® GC(610) kit in 30 μl and 20 μl reaction volumes (Clinical study 2) 

 N. gonorrhoeae detection 

ResistancePlus® GC(610) (30 μl) 

  gyrA detection 

ResistancePlus® GC(610) (30 μl) 

 Positive Negative   Mutant 
detected 

Mutant not 
detected 

ResistancePlus® 
GC(610) (20 μl) 

Positive 117 4  Mutant detected 27 0 

Negative 5 56  Mutant not detected 0 68 

 

Sensitivity 95.6% (95% CI 90.7-98.7%)  Sensitivity 100.0% (95% CI 78.2-100.0%) 

Specificity 93.3% (95% CI 83.8-98.2%)  Specificity 100.0% (95% CI 94.7-100.0%) 

 

17.1.3 Clinical Study 3 

Performance of the ResistancePlus® GC(550) kit on N. gonorrhoeae clinical isolates was evaluated at the University of Queensland 
Centre for Clinical Research (UQCCR), Australia. 30 N. gonorrhoeae clinical isolates collected in New South Wales (NSW) as part of 
an Australian national surveillance study in 2014, consisting of isolates from both females (n=2) and males (n=28), collected from the 
cervix (n=2), rectum (n=5), pharynx (n=4) and urine (n=19). Of the 30 isolates, 15 had the gyrA S91F genotype and were resistant to 
ciprofloxacin and 15 were wild type S91 and were susceptible to ciprofloxacin. The isolates were processed following the boilate 
method (Section 11.4), and tested on the 7500 Fast Dx Instruments in a 30 μl reaction volume.  

The performance of the ResistancePlus® GC(550) kit for gyrA detection was compared to the genotype as determined by whole genome 
sequencing (WGS), and ciprofloxacin phenotype as determined by antibiotic susceptibility testing (AST)9. Results are summarised in 
Table 16. 
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Table 16. Evaluation of the ResistancePlus® GC(550) kit on N. gonorrhoeae clinical isolates (Clinical study 3) 

 Genotype 

WGS 

  Phenotype 

Ciprofloxacin AST 

 gyrA 

S91F mutant 

gyrA  

wild type 

  Resistant 

(MIC > 1.0 mg/L)  

Susceptible 

(MIC < 1.0 mg/L) 

ResistancePlus® 
GC(550) 

Mutant 
detected 15 0  Mutant 

detected 15 0 

Mutant not 
detected 0 15  Mutant not 

detected 0 15 

 

Sensitivity 100.0% (95% CI 78.2-100.0%)  Sensitivity 100.0% (95% CI 78.2-100.0%) 

Specificity 100.0% (95% CI 78.2-100.0%)  Specificity 100.0% (95% CI 78.2-100.0%) 

 

17.1.4 Clinical Study 4 

The performance of the ResistancePlus® GC(675) kit was assessed on cobas-collected samples (cobas® PCR Urine Sample Kit and 
cobas® PCR Media Uni Swab Sample Kit) at PathWest Laboratory Medicine, QEII Medical Centre, Western Australia.  

91 N. gonorrhoeae positive clinical samples and 42 N. gonorrhoeae negative samples, which had been collected from May 2018 to 
September 2019, were tested. Samples were collected from 92 males and 41 females, and consisted of 18 pharyngeal swabs, 36 
anal swabs, 5 penile swabs, 19 vaginal swabs, 6 cervical swabs, 7 urethral swabs and 42 urine specimens. The samples were 
extracted using the MagNA Pure 96 with a 100 μl elution volume and tested on the CFX96 Touch instrument as a 20 μl reaction 
volume. 

The performance of the ResistancePlus® GC(675) kit for N. gonorrhoeae detection was compared to cobas® CT/NG (performed 
according to the manufacturer’s instructions) and gyrA detection was compared to an in-house Sanger sequencing assay. Results are 
summarised in Table 17. All samples were successfully sequenced. Overall, the ResistancePlus® GC(675) gyrA characterisation rate 
was 98.9% (90/91); 1 male pharyngeal sample was reported as N. gonorrhoeae positive but gyrA indeterminate by the 
ResistancePlus® GC(675) kit. Sanger sequencing determined this specimen to be S91 wildtype. Analysis of results in accordance to 
specimen type is shown in Table 18.  

 

Table 17. Clinical evaluation of the ResistancePlus® GC(675) kit (Clinical study 4) 

 N. gonorrhoeae detection 

cobas® CT/NG 

  gyrA detection 

Sequencing 

 Positive Negative   S91F mutant S91 wild type 

ResistancePlus® 
GC 

Positive 91 2  Mutant detected 41 0 

Negative 0 40  Mutant not detected 0 49 

 

Sensitivity 100.0% (95% CI 96.0-100.0%)  Sensitivity 100.0% (95% CI 91.4-100.0%) 

Specificity 95.2% (95% CI 83.8-99.4%)  Specificity 100.0% (95% CI 92.6-100.0%) 
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Table 18. Clinical result analysis in accordance to specimen type (Clinical study 4) 

Specimen Expected N. gonorrhoeae 
negative 

Expected N. gonorrhoeae 
gyrA wild type 

Expected N. gonorrhoeae 
gyrA S91F mutant 

Male urine 2/2 15/15 14/14 

Female urine 6/6 5/5 - 

Male anal swab 10/111 10/10 12/12 

Female anal swab 2/2 1/1 - 

Male pharyngeal swab 2/32 3/43 9/9 

Female pharyngeal swab - 1/1 1/1 

Male urethral swab - 6/6 1/1 

Penile swab - 3/3 2/2 

Cervical swab 5/5 1/1 - 

Vaginal swab 13/13 4/4 2/2 

1 1 male anal swab was false positive “N. gonorrhoeae detected, gyrA mutation detected.”  
2 1 male pharyngeal swab was false positive “N. gonorrhoeae detected, gyrA indeterminate.”  
3 1 gyrA S91 wild type male pharyngeal swab was called “N. gonorrhoeae detected, gyrA indeterminate.”  

 

17.1.5 Clinical Study 5 

A clinical performance study for the ResistancePlus® GC(610) kit on contrived samples was conducted at the Queensland Paediatric 
Infectious Disease Group (QPID), Queensland, Australia. The samples consisted of 90 female urogenital (vaginal) swabs and 90 male 
first void urine samples collected in cobas® PCR media. The specimen types were separated into “Panels” A and B. Each panel 
consisted of 30 negative samples, 30 N. gonorrhoeae positive for wild-type (gyra S91S genotype), and 30 N. gonorrhoeae positive 
samples for a mutant (gyra S91F genotype). Within these panels were 10 of each low, mid and high positive samples for both the 
wild-type and mutant strains. The internal control was added prior to extraction and extracted using the MagNAPure96 DNA and Viral 
NA Small Volume kit. All samples were extracted using the MagNA Pure 96 with a 100 μl elution volume and tested on the z 480 
instrument as a 20 μl reaction volume.  

The average Cq and standard deviation for the IC assay in each sample type is shown in Table 19. One vaginal swab sample extracted 
with IC was found to be invalid (see Table 19.). This sample was re-run, and the IC was valid on repeat. This gives an IC invalid rate 
of 0.55% for Panels A and B. 

 

Table 19. Performance of the Internal Control in collected N. gonorrhoeae positive specimens  
 Cq Average Standard deviation Total number 

ResistancePlus® GC(610) 

All samples 25.19 0.51 181 

Vaginal swabs only 
(Panel A) 

25.05 0.52 91 

Urine only 
(Panel B) 

25.32 0.47 90 
 

IC invalid rate 0.55% (1/181) 

 

17.1.5.1 Performance of the ResistancePlus® GC(610) kit  

The ResistancePlus® GC(610) kit demonstrated clinical performance of >95% PPA, NPA and ORA for GC and gyrA-S91F mutation 
detection when compared to the expected result. The performance of the ResistancePlus® GC(610) is summarised in Table 20 and 
Table 21 below. 
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Table 20. Clinical evaluation of the ResistancePlus® GC(610) kit with contrived sample extracts – Vaginal Swab Samples 
(Panel A) (Clinical study 5) 

N. gonorrhoeae detection^ 

Expected Result  
gyrA mutant/wildtype 

detection^ 

Expected Result 

Positive Negative  S91F 
mutant 

S91 
Wild type 

ResistancePlus® 
GC(610) 

Positive 60 1^  Mutant detected 30 0 

Negative 0 29  Mutant not detected 0 30 
 

PPA 100.00% (95% CI 94.04-
100.00) 

 PPA 100.00% (95% CI 88.43-
100.00) 

NPA 96.67% (95% CI 80.4-99.8)  PPA 100.00% (95% CI 88.43-
100.00) 

ORA 98.89% (95% CI 93.9-99.97)  ORA 100.00% (95% CI 94.04-
100.00) 

^One vaginal swab sample incorrectly called positive for GC and indeterminate for gyrA-S91F, the expected result was negative. 
 

Table 21. Clinical evaluation of the ResistancePlus® GC(610) kit with contrived sample extracts – Urine Samples (Panel B) 
(Clinical study 5) 

N. gonorrhoeae detection* 

Expected Result  
gyrA mutant/wildtype 

detection* 

Expected Result 

Positive Negative  S91F mutant S91 
Wild type 

ResistancePlus® GC(610) 

Positive 60 0  Mutant detected 29 0 

Negative 0 30  Mutant not detected 0 31 
 

PPA 100.00% (95% CI 94.04-
100.00) 

 PPA 100.00% (95% CI 88.06-
100.00) 

NPA 100.00% (95% CI 88.43-
100.00) 

 PPA 100.00% (95% CI 88.78-
100.00) 

ORA 100.00% (95% CI 95.98-
100.00) 

 ORA 100.00% (95% CI 94.04-
100.00) 

 

17.2 Analytical performance 

17.2.1 Reproducibility and repeatability (7500 Fast and 7500 Fast Dx) 

The reproducibility of the ResistancePlus® GC(550) kit was assessed using quantified extracted genomic material, N. gonorrhoeae gyrA 
wild type strain (ATCC:700825; FA 1090) and gyrA S91F mutant strain (clinical isolate), tested at 3x LOD. Experiments utilizing 20 μl 
reaction volumes were performed on the 7500 Fast and experiments utilizing 30 μl reaction volumes were performed on the 7500 
Fast Dx.  

To determine the lot-to-lot variability, two lots were tested, run on one machine, performed by one operator. For the 30 μl reaction 
(Table 22), the two lots showed good reproducibility with coefficient of variation (%CV) between 0.61-1.88%. 
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Table 22. Lot-to-lot variability (30 μl reaction volume) 

Strain Target Average Cq STDEV %CV # Samples 

N. gonorrhoeae 

gyrA wild type 

opa 23.61 0.31 1.29 12/12 

porA 25.06 0.19 0.75 12/12 

gyrA S91 wild type 24.34 0.22 0.91 12/12 

N. gonorrhoeae 

gyrA mutant 

opa 23.65 0.14 0.61 12/12 

porA 25.37 0.31 1.21 12/12 

gyrA S91F mutant 29.25 0.55 1.88 12/12 

 

For lot-to-lot variability for the 20 μl reaction (Table 23), the two lots showed good reproducibility with coefficient of variation (%CV) 
between 0.61-1.40%.  

 

Table 23. Lot-to-lot variability (20 μl reaction volume) 

Strain Target Average Cq STDEV %CV # Samples 

N. gonorrhoeae 

gyrA wild type 

opa 23.03 0.14 0.61 12/12 

porA 24.78 0.23 0.92 12/12 

gyrA S91 wild type 24.26 0.26 1.09 12/12 

N. gonorrhoeae 

gyrA mutant 

opa 22.52 0.16 0.70 12/12 

porA 24.54 0.27 1.10 12/12 

gyrA S91F mutant 28.64 0.40 1.40 12/12 

 

To determine the day-to-day variability, testing was performed over three days, by one operator on the same machine. For the 30 μl 
reaction (Table 24), the three runs showed good reproducibility with coefficient of variation (%CV) between 1.13-2.31%.  

 

Table 24. Day-to-day variability (30 μl reaction volume) 

Strain Target Average Cq STDEV %CV # Samples 

N. gonorrhoeae 

gyrA wild type 

opa 24.08 0.56 2.31 18/18 

porA 25.31 0.39 1.54 18/18 

gyrA S91 wild type 24.88 0.45 1.80 18/18 

N. gonorrhoeae 

gyrA mutant 

opa 23.95 0.27 1.15 18/18 

porA 25.66 0.45 1.75 18/18 

gyrA S91F mutant 29.83 0.34 1.13 18/18 

 

For day-to-day variability for the 20 μl reaction (Table 25), the three runs performed over the 3 days showed good reproducibility with 
coefficient of variation (%CV) between 0.65-3.23%.  
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Table 25. Day-to-day variability (20 μl reaction volume) 

Strain Target Average Cq STDEV %CV # Samples 

N. gonorrhoeae 

gyrA wild type 

opa 23.24 0.29 1.26 18/18 

porA 24.99 0.16 0.65 18/18 

gyrA S91 wild type 24.88 0.56 2.25 18/18 

N. gonorrhoeae 

gyrA mutant 

opa 23.13 0.75 3.23 18/18 

porA 25.18 0.71 2.81 18/18 

gyrA S91F mutant 28.92 0.77 2.65 18/18 

 

To determine the run-to-run variability, three qPCR runs were compared, run on the same day by the same operator. For the 30 μl 
reaction (Table 26), the three runs showed good reproducibility with coefficient of variation (%CV) between 0.69-1.78%.  

 

Table 26. Run-to-run variability (30 μl reaction volume) 

Strain Target Average Cq STDEV %CV # Samples 

N. gonorrhoeae 

gyrA wild type 

opa 24.37 0.43 1.76 18/18 

porA 25.45 0.38 1.50 18/18 

gyrA S91 wild type 25.10 0.45 1.78 18/18 

N. gonorrhoeae 

gyrA mutant 

opa 24.11 0.17 0.69 18/18 

porA 25.91 0.33 1.28 18/18 

gyrA S91F mutant 30.06 0.34 1.12 18/18 

 

For run-to-run variability for the 20 μl reaction (Table 27), the three runs showed good reproducibility with coefficient of variation (%CV) 
between 0.83-1.30%.  

 

Table 27. Run-to-run variability (20 μl reaction volume) 

Strain Target Average Cq STDEV %CV # Samples 

N. gonorrhoeae 

gyrA wild type 

opa 23.10 0.30 1.30 18/18 

porA 24.79 0.22 0.87 18/18 

gyrA S91 wild type 25.16 0.22 0.88 18/18 

N. gonorrhoeae 

gyrA mutant 

opa 22.61 0.21 0.94 18/18 

porA 24.67 0.21 0.83 18/18 

gyrA S91F mutant 28.51 0.31 1.08 18/18 

 

To determine the operator variability, two runs were compared from two operators. For the 30 μl reaction (Table 28), the two runs 
performed by different operators showed good reproducibility with coefficient of variation (%CV) between 1.21-2.71%.  
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Table 28. Operator variability (30 μl reaction volume) 

Strain Target Average Cq STDEV %CV # Samples 

N. gonorrhoeae 

gyrA wild type 

opa 24.08 0.65 2.71 12/12 

porA 25.38 0.46 1.79 12/12 

gyrA S91 wild type 24.81 0.52 2.11 12/12 

N. gonorrhoeae 

gyrA mutant 

opa 23.97 0.31 1.30 12/12 

porA 25.75 0.50 1.93 12/12 

gyrA S91F mutant 29.83 0.36 1.21 12/12 

 

For operator variability for the 20 μl reaction (Table 29), the two runs performed by different operators showed good reproducibility 
with coefficient of variation (%CV) between 0.48-2.23%.  

 

Table 29. Operator variability (20 μl reaction volume) 

Strain Target Average Cq STDEV %CV # Samples 

N. gonorrhoeae 

gyrA wild type 

opa 23.07 0.13 0.56 12/12 

porA 24.91 0.14 0.56 12/12 

gyrA S91 wild type 24.67 0.55 2.23 12/12 

N. gonorrhoeae 

gyrA mutant 

opa 22.63 0.11 0.48 12/12 

porA 24.72 0.22 0.88 12/12 

gyrA S91F mutant 28.45 0.34 1.20 12/12 

 

To determine the instrument variability, two runs performed on two different instruments were compared. For the 30 μl reaction (Table 
30), the two runs performed on different instruments showed good reproducibility with coefficient of variation (%CV) between 1.20-
3.42%.  

 

Table 30. Instrument variability (30 μl reaction volume) 

Strain Target Average Cq STDEV %CV # Samples 

N. gonorrhoeae 

gyrA wild type 

opa 24.52 0.54 2.19 12/12 

porA 25.42 0.39 1.52 12/12 

gyrA S91 wild type 25.35 0.43 1.70 12/12 

N. gonorrhoeae 

gyrA mutant 

opa 24.21 0.76 3.12 12/12 

porA 25.92 0.89 3.42 12/12 

gyrA S91F mutant 29.72 0.36 1.20 12/12 

 

For instrument variability for the 20 μl reaction (Table 31), the two runs performed showed good reproducibility with coefficient of 
variation (%CV) between 0.58-1.73%.  
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Table 31. Instrument variability (20 μl reaction volume) 

Strain Target Average Cq STDEV %CV # Samples 

N. gonorrhoeae 

gyrA wild type 

opa 22.96 0.25 1.11 12/12 

porA 24.74 0.31 1.27 12/12 

gyrA S91 wild type 24.95 0.43 1.73 12/12 

N. gonorrhoeae 

gyrA mutant 

opa 22.59 0.13 0.58 12/12 

porA 24.55 0.29 1.18 12/12 

gyrA S91F mutant 28.58 0.28 0.97 12/12 

 

17.2.2 Reproducibility and repeatability (CFX96 IVD and CFX96 Touch) 

The reproducibility of the ResistancePlus® GC(675) kit was assessed using quantified extracted genomic material, N. gonorrhoeae gyrA 
wild type strain (ATCC:700825; FA 1090) and gyrA S91F mutant strain (clinical isolate), tested at 3x LOD. Each material was tested 
in replicates of ten twice daily over three days, by two operators using two different lots of the ResistancePlus® GC(675) kit and two 
different CFX96 instruments (one CFX96 IVD, and one CFX96 Touch). All replicates were tested with 20 ul reaction volume. 

To determine the lot-to-lot variability, two lots were tested, run on two instruments, performed by two operators, over three days. The 
two lots showed good reproducibility with coefficient of variation (%CV) between 0.15-3.59% (Table 32). 

 

Table 32. Lot-to-lot variability 

Strain Target Average Cq STDEV %CV # Samples 

N. gonorrhoeae 

gyrA wild type 

opa 22.34 0.03 0.15 60/60 

porA 24.03 0.13 0.53 60/60 

gyrA S91 wild type 24.92 0.89 3.59 60/60 

N. gonorrhoeae 

gyrA mutant 

opa 23.07 0.16 0.71 60/60 

porA 24.91 0.13 0.52 60/60 

gyrA S91F mutant 29.30 0.28 0.94 60/60 

 

To determine the day-to-day variability, two lots were tested on two instruments, performed by two operators, over three days. The 
two lots showed good reproducibility with coefficient of variation (%CV) between 0.15-3.59% (Table 33). 

 

Table 33. Day-to-day variability 

Strain Target Average Cq STDEV %CV # Samples 

N. gonorrhoeae 

gyrA wild type 

opa 22.34 0.23 1.01 60/60 

porA 24.03 0.19 0.78 60/60 

gyrA S91 wild type 24.92 0.03 0.14 60/60 

N. gonorrhoeae 

gyrA mutant 

opa 23.07 0.11 0.46 60/60 

porA 24.91 0.04 0.15 60/60 

gyrA S91F mutant 29.30 0.26 0.89 60/60 
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17.2.3 Analytical sensitivity 

The analytical sensitivity of the ResistancePlus® GC kit was established on the 7500 Fast Dx using 30 μl reaction volume by running 
a limited dilution series, using quantified extracted genomic material, N. gonorrhoeae gyrA wild type strain (ATCC:700825; FA 1090) 
and N. gonorrhoeae gyrA S91F mutant strain (clinical isolate). The sensitivity for each target was determined as the number of 
genomes per reaction detected with ≥ 95% of replicates performed (Table 34). The LOD (genomes per reaction) of each representative 
strain of N. gonorrhoeae was confirmed for the 7500 Fast, LC480 II, CFX96 IVD, CFX96 Touch, and z 480 for a 30 ul reaction volume, 
and confirmed for the 7500 Fast, 7500 Fast Dx, LC480 II, CFX96 IVD, CFX96 Touch, and z 480 for a 20 μl reaction volume. 

 

Table 34. Analytical sensitivity 

Strain 
Limit of detection 

(genomes/reaction) 

N. gonorrhoeae 

gyrA wild type 
15 

N. gonorrhoeae 

gyrA mutant 
15 

 

17.2.4 Inclusivity 

All inclusivity strains were tested using 20 μl and 30 μl reaction volumes. Each inclusivity strain of N. gonorrhoeae was tested at 1x 
LOD genomes per reaction. All testing using 20 μl reaction volumes was performed on the 7500 Fast and all testing using 30 μl 
reaction volumes was performed on the 7500 Fast Dx. All inclusivity strains achieved ≥ 95% detection (Table 35).  

 

Table 35. Analytical inclusivity 

Strain gyrA status 
20 μl Reaction volume 30 μl Reaction volume 

# Replicates # Replicates 

WHO B S91F mutant  20/20 20/20 

WHO C S91 wild type 20/20 20/20 

WHO F S91 wild type 20/20 20/20 

WHO G S91F mutant 20/20 20/20 

WHO K S91F mutant 20/20 20/20 

WHO L S91F mutant 19/20 20/20 

WHO M S91F mutant 20/20 20/20 

WHO N S91F mutant 19/20 19/20 

WHO P S91 wild type 20/20 20/20 

WHO X S91F mutant  20/20 20/20 

WHO Z S91F mutant 20/20 20/20 

FC428 S91F mutant  20/20 20/20 

 

17.2.5 Analytical specificity 

The ResistancePlus® GC kit was designed to be specific for the target organism N. gonorrhoeae as well as markers for 
resistance/susceptibility, by checking for homology to non-target organisms in public sequence databases. All testing using 20 μl 
reaction volumes was performed on the 7500 Fast and all testing using 30 μl reaction volumes was performed on the 7500 Fast Dx. 
Each organism was tested at the stated concentration. Specificity testing for selected organisms did not show cross-reactivity (Table 
36). 
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Table 36. Analytical specificity  

Organism 
Test concentration 

(copies/reaction) 

Candida albicans (3153A) 104 

Chlamydia trachomatis (LGV II 434) 104 

Chlamydophila pneumoniae (CM-1) 104 

Cytomegalovirus (AD169-BAC isolate) 104 

Enterococcus faecalis (Portland) 106 

Epstein-Barr virus (Human herpes virus 4) 104 

Escherichia coli (Crooks) 106 

Haemophilus influenzae (Rd KW20) 106 

Herpes simplex virus 1 (McIntyre) 104 

Herpes simplex virus 2 (MS) 104 

Klebsiella oxytoca (Flugge) Lautrop 106 

Legionella pneumophila (Philadelphia-1) 104 

Listeria monocytogenes (Li 23) 106 

Moraxella osloensis (clinical isolate) 105 

Mycoplasma genitalium (G37) 104 

Mycoplasma hominis (ZK-CU2) 104 

Mycoplasma pneumoniae (FH strain of Eaton Agent) 106 

Neisseria cinerea (clinical isolate) 105 

Neisseria flavescens (clinical isolate) 105 

Neisseria lactamica (clinical isolate) 104 

Neisseria meningitidis (clinical isolate) 105 

Neisseria mucosa (clinical isolate) 105 

Neisseria polysaccharea (clinical isolate) 105 

Neisseria sicca (clinical isolate) 105 

Neisseria subflava (clinical isolate) 105 

Neisseria weaverii (clinical isolate) 105 

Pseudomonas aeruginosa (PAO1-LAC) 106 

Salmonella typhimurium 104 

Staphylococcus aureus 104 

Streptococcus agalactiae (2603V/R) 105 

Streptococcus pneumoniae (R6) 104 

Streptococcus salivarius (275 (DSM 20560) ) 106 
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Treponema pallidum (Nichols strain) 103 

Trichomonas vaginalis 104 

Ureaplasma parvum 104 

Ureaplasma urealyticum (960) 103 

 

17.2.6 Competitive interference,  

To study competitive interference, the ResistancePlus® GC kit was tested in contrived samples simulating co-infections. Testing was 
performed with each potential interfering organism mixed with each representative strain of a N. gonorrhoeae gyrA wild type strain 
(ATCC:700825; FA 1090) and N. gonorrhoeae gyrA S91F mutant strain (clinical isolate) at 3x LOD. All testing using 20 μl reaction 
volumes was performed on the 7500 Fast and all testing using 30 μl reaction volumes was performed on the 7500 Fast Dx. Results 
indicated that none of these organisms interfered with detection of each representative strain of N. gonorrhoeae at the stated 
concentrations (Table 37).  

 

Table 37. Competitive interference   

Organism Concentration 
(copies/reaction) 

# Samples detected 
N. gonorrhoeae S91 

wild type strain 
(3x LOD) 

N. gonorrhoeae S91F 
mutant strain 

(3x LOD) 
Moraxella osloensis (clinical isolate) 105 3/3 3/3 

Neisseria cinerea (clinical isolate) 105 3/3 3/3 

Neisseria flavescens (clinical isolate) 105 3/3 3/3 

Neisseria lactamica (clinical isolate) 104 3/3 3/3 

Neisseria meningitidis (clinical isolate) 105 3/3 3/3 

Neisseria mucosa (clinical isolate) 105 3/3 3/3* 

Neisseria polysaccharea (clinical isolate) 105 3/3 3/3 

Neisseria sicca (clinical isolate) 105 3/3 3/3 

Neisseria subflava (clinical isolate) 104 3/3 3/3* 

Neisseria weaverii (clinical isolate) 105 3/3 3/3 

*N. gonorrhoeae S91F mutant strains may be called as N. gonorrhoeae S91 wild type when non-target organism is present in 
a co-infection above the stated concentration. 

 

17.2.7 Potentially interfering substances 

The effect of potential interfering substances on the ResistancePlus® GC kit was assessed in contrived samples through the 
performance of the Internal Control, which monitors extraction and qPCR inhibition. Whole blood added to negative samples (PBS 
only) was tested, and the High Abnormal MAS® Urinalysis (Thermo Scientific) was tested as a urine control sample which contains 
high abnormal urine metabolites (bilirubin, blood, creatinine, crystals, glucose, hCG, ketones, leukocyte esterase, microalbumin, 
nitrite, osmolality, pH, potassium, protein, red blood cells, sodium, specific gravity, urobilinogen, and white blood cells). Samples were 
extracted with the Internal Control Cells and assessed with the Internal Control assay. A minor shift (ΔCq < 0.5) in the Internal Control 
signal was observed in the presence of the substances which did not affect detection (Table 38). 

 

Table 38. Potentially interfering substances 

Substance Concentration IC 
Average Cq STDEV ΔCq # Samples 

detected 

-- -- 26.7 0.09 -- 3/3 

Whole Blood 10% (v/v) 27.1 0.07 0.44 3/3 

Urinalysis n/a 26.7 0.18 0.01 3/3 
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18 Customer and technical support 

Please contact Technical Support for questions on reaction setup, cycling conditions and other enquiries.  

Tel: +61 2 9209 4169, Email: tech@speedx.com.au 
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20 Appendix 1: LightCycler® 480 II programming for reaction volume of 20 μl 

The following information is based on LightCycler® 480 Software (version 1.5). 

The ResistancePlus® GC(610) kit contains dyes for the LightCycler® 480 Instrument II. The PlexPCR® Colour Compensation kit (Cat 
no 90001) must be run and applied for LC480 II analysis (see Section 20.2). This kit can be supplied on request. 
 

20.1 Programming the LightCycler® 480 Instrument II (LC480 II) 

Detection Format 

Create a custom Detection Format 

Open Tools > Detection Formats 

Create a New Detection Format, and name ‘SpeeDx PlexPCR’ (may be created during the generation of SpeeDx Colour 
Compensation file) (See Figure 3) 

For Filter Combination Selection select the following (Excitation-Emission): 

 

 Table 39. Filter Combinations^ 

LC480 II 440-488 465-510 533-580 533-610 533-640 618-660 

^ These Filter Combinations are the default names for the channels 

 

Set the Selected Filter Combination List for all channels as: 

Melt Factor: 1 

Quant Factor: 10 

Max Integration Time (sec): 1 

 
Figure 3. Custom SpeeDx Detection Format 

 
 

Instrument Settings 

Create a custom Detection Format 

Open Tools > Instruments 

For Instrument Settings > select Barcode Enabled 
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Experiment setup 

Select New Experiment 

In the Run Protocol tab 

For Detection Format select the custom ‘SpeeDx PlexPCR’ (Figure 4) 

Select Customize >  

Select Integration Time Mode > Dynamic 

 Select the following Active Filter Combinations shown in Table 40. 

 

 

Figure 4. Customize Detection Format 

  
 

To enable automated sample detection in the analysis software, assign nametags to the wells on the plate 

Open the Sample Editor module 

Select well 

Edit Sample Name to match nametag defined in Assays module of the analysis software (see Section 29.4) 

Samples are labelled as Prefix_Suffix (as shown in Table 41 and Figure 5) 

NOTE: Sample nametags are case sensitive. The nametag must match exactly to those assigned in the run file. 

 
Table 41. Sample nametags for analysis software 

Sample Type Prefix_ 
(in analysis software) 

_Suffix 
(in analysis software) 

Sample Name 
(in LC480) 

Regular sample Sample _GC Sample_GC 

Negative Control NEG _GC NEG_GC 

Positive Control (MT, GC gyrA S91F) (Pa) Pa _GC Pa_GC 

Positive Control (WT, GC gyrA S91) (Pb) Pb _GC Pb_GC 

Table 40. Channels for ResistancePlus® GC targets 

Target 
N. gonorrhoeae 

gyrA S91 (wild 
type) 

N. gonorrhoeae 

porA 

N. gonorrhoeae 

gyrA S91F 
(mutant) 

Internal Control 
N. gonorrhoeae 

opa 

LC480 II 465-510 533-580 533-610 533-640 618-660 
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Figure 5. Sample Editor – Assigning nametags to wells 

 
 
For a 20 μl reaction 

 Set Reaction Volume > 20 μl 

 Create the following Program (shown in more detail in Figure 6 - Figure 9): 

 

Table 42. Thermocycling Program 

Program Name Cycles Target °C Hold Ramp Rate (°C/s)≠ 

Polymerase activation 1 95°C 2 min 4.4 

Touch down cyclingᵟ:  
Step down -0.5°C/cycle 

10 
95°C 5 s 4.4 

61°C – 56.5°Cᵟ 30 s 2.2 

Quantification cycling+:  
Acquisition/Detection 

40 
95°C 5 s 4.4 

52°C+ 40 s 2.2 

Cooling 1 40°C 30 s 2.2 

≠ Default ramp rate (96 well plate) 
ᵟ Step size: -0.5°C/Cycle, Sec Target: 56°C 

+ Analysis mode: Quantification, Acquisition mode: Single 
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Figure 6. Thermocycling Program (20 μl reaction) – Polymerase activation 

 
 

Figure 7. Thermocycling Program (20 μl reaction) – Touchdown cycling 

 
 

Figure 8. Thermocycling Program (20 μl reaction) – Quantification cycling 
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Figure 9. Thermocycling Program (20 μl reaction) – Cooling 

 
 

> Start Run 

When the cycling program has finished, export a “. ixo” file for analysis in the ResistancePlus® GC (LC480) analysis software. 

Select Export 

Save in an easily identifiable location 

 

20.2 Colour Compensation for LightCycler® 480 Instrument II 

NOTE: The PlexPCR® Colour Compensation (Cat no 90001) kit must be run and applied for LC480 II analysis. This kit can be 
supplied on request.  

 

For analysis using the software, the Sample Name of the colour compensation reactions must be labelled as shown in Table 43.  

When the cycling program has finished, export a “. ixo” file for analysis in the ResistancePlus® GC (LC480) analysis software. 

Select Export 

Save in an easily identifiable location and name as “SpeeDx PlexPCR” 

 

Table 43. Sample Name for colour compensation reactions for the analysis software 

Reactions BLANK 488 mix 510 mix 580 mix 610 mix 640 mix 660 mix 

Dominant Channel Water 440-488 465-510 533-580 533-610 533-640 610-660 

Sample Name BLANK 440-488 465-510 533-580 533-610 533-640 610-660 

 

20.3 Interpretation of results 

Data interpretation requires the ResistancePlus® GC (LC480) analysis software. The analysis software can be supplied on request, 
contact tech@speedx.com.au for more information. 

Refer to Section 29 for instructions on using the ResistancePlus® GC (LC480) analysis software. 
  

mailto:info@speedx.com.au
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21 Appendix 2: LightCycler® 480 II programming for reaction volume of 30 μl 
The following information is based on LightCycler® 480 Software (version 1.5). 
The ResistancePlus® GC(610) kit contains dyes for the LightCycler® 480 Instrument II. The PlexPCR® Colour Compensation kit (Cat 
no 90001) must be run and applied for LC480 II analysis (see Section 21.2). This kit can be supplied on request. 
 

21.1 Programming the LightCycler® 480 Instrument II (LC480 II) 
Detection Format 

Create a custom Detection Format 

Open Tools > Detection Formats 

Create a New Detection Format, and name ‘SpeeDx PlexPCR’ (may be created during the generation of SpeeDx Colour 
Compensation file) (See Figure 10) 

For Filter Combination Selection select the following (Excitation-Emission): 

 

 Table 44. Filter Combinations^ 

LC480 II 440-488 465-510 533-580 533-610 533-640 618-660 

^ These Filter Combinations are the default names for the channels 

 

Set the Selected Filter Combination List for all channels as: 

Melt Factor: 1 

Quant Factor: 10 

Max Integration Time (sec): 1 

 

Figure 10. Custom SpeeDx Detection Format 

 
 
Instrument Settings 

Create a custom Detection Format 

Open Tools > Instruments 

For Instrument Settings > select Barcode Enabled 
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Experiment setup 

Select New Experiment 

In the Run Protocol tab 

For Detection Format select the custom ‘SpeeDx PlexPCR’ (Figure 11) 

Select Customize >  

Select Integration Time Mode > Dynamic 

 Select the following Active Filter Combinations shown in Table 45 

 

 
Figure 11. Customize Detection Format 

  
 

To enable automated sample detection in the analysis software, assign nametags to the wells on the plate. 

Open the Sample Editor module 

Select well 

Edit Sample Name to match nametag defined in Assays module of the analysis software (see Section 29.4) 

Samples are labelled as Prefix_Suffix (as shown in Table 46 and Figure 12) 

NOTE: Sample nametags are case sensitive. The nametag must match exactly to those assigned in the run file. 

 
Table 46. Sample nametags for analysis software 

Sample Type Prefix_ 
(in analysis software) 

_Suffix 
(in analysis software) 

Sample Name 
(in LC480) 

Regular sample Sample _GC Sample_GC 

Negative Control NEG _GC NEG_GC 

Positive Control (MT, GC gyrA S91F) (Pa) Pa _GC Pa_GC 

Positive Control (WT, GC gyrA S91) (Pb) Pb _GC Pb_GC 

 
  

Table 45. Channels for ResistancePlus® GC targets 

Target 
N. gonorrhoeae 
gyrA S91 (wild 

type) 

N. gonorrhoeae 
porA 

N. gonorrhoeae 
gyrA S91F 
(mutant) 

Internal Control 
N. gonorrhoeae 

opa 

LC480 II 465-510 533-580 533-610 533-640 618-660 
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Figure 12. Sample Editor – Assigning nametags to wells 

 
 
For a 30 μl reaction 

 Set Reaction Volume > 30 μl 

 Create the following Program (shown in more detail in Figure 13 - Figure 16): 

 

Table 47. Thermocycling Program 

Program Name Cycles Target °C Hold Ramp Rate (°C/s)≠ 

Polymerase activation 1 95°C 2 min 4.4 

Touch down cyclingᵟ:  
Step down -0.5°C/cycle 

10 
95°C 5 s 4.4 

61°C – 56.5°Cᵟ 30 s 2.2 

Quantification cycling+:  
Acquisition/Detection 

50 
95°C 5 s 4.4 

52°C+ 40 s 2.2 

Cooling 1 40°C 30 s 2.2 

≠ Default ramp rate (96 well plate) 

ᵟ Step size: -0.5°C/Cycle, Sec Target: 56°C 

+ Analysis mode: Quantification, Acquisition mode: Single 
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Figure 13. Thermocycling Program (30 μl reaction) – Polymerase activation 

 
Figure 14. Thermocycling Program (30 μl reaction) – Touchdown cycling 

 
 

Figure 15. Thermocycling Program (30 μl reaction) – Quantification cycling 
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Figure 16. Thermocycling Program (30 μl reaction) – Cooling 

 
 

> Start Run 

When the cycling program has finished, export a “. ixo” file for analysis in the ResistancePlus® GC (LC480) analysis software. 

Select Export 

Save in an easily identifiable location 
 

21.2 Colour Compensation for LightCycler® 480 Instrument II 
NOTE: The PlexPCR® Colour Compensation (Cat no 90001) kit must be run and applied for LC480 II analysis. This kit can be 
supplied on request.  

 

For analysis using the software, the Sample Name of the colour compensation reactions must be labelled as shown in Table 48.  

When the cycling program has finished, export a “. ixo” file for analysis in the ResistancePlus® GC (LC480) analysis software. 

Select Export 

Save in an easily identifiable location and name as “SpeeDx PlexPCR” 

 

Table 48. Sample Name for colour compensation reactions for the analysis software 

Reactions BLANK 488 mix 510 mix 580 mix 610 mix 640 mix 660 mix 

Dominant Channel Water 440-488 465-510 533-580 533-610 533-640 610-660 

Sample Name BLANK 440-488 465-510 533-580 533-610 533-640 610-660 

 

21.3 Interpretation of results 
Data interpretation requires the ResistancePlus® GC (LC480) analysis software. The analysis software can be supplied on request, 
contact tech@speedx.com.au for more information. 
Refer to Section 29 for instructions on using the ResistancePlus® GC (LC480) analysis software. 
 
  

mailto:info@speedx.com.au
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22 Appendix 2: cobas z 480 analyser programming for reaction volume 20 μl 

The following information is based on the cobas z 480 analyser Software (LightCycler 480 SW UDF 2.1.0). Contact your Roche 
representative for support in accessing the UDF software on your cobas z 480 analyser. 

The ResistancePlus® GC(610) kit contains dyes for the cobas z 480 analyser. The PlexPCR® Colour Compensation kit (SpeeDx Cat 
no 90001 / Roche Cat no 09256695001) must be run and applied for z 480 analysis (see Section 22.2). This kit can be supplied on 
request.   

 

22.1 Programming the cobas z 480 analyser (z 480) 

Detection Format 

Create a custom Detection Format 

Open Tools > Detection Formats 

Create a New Detection Format, and name ‘SpeeDx PlexPCR’ (may be created during the generation of SpeeDx Colour 
Compensation file) (See Figure 17) 

For Filter Combination Selection select the following (Excitation-Emission): 
 

 Table 49. Filter Combinations^ 

z 480  465-510 540-580 540-610 540-645 610-670 

^ These Filter Combinations are the default names for the channels 

 

Set the Selected Filter Combination List for all channels as: 

Melt Factor: 1 

Quant Factor: 10 

Max Integration Time (sec): 1 
 

Figure 17. Custom SpeeDx Detection Format 

 
 

Instrument Settings 

Create a custom Detection Format 

Open Tools > Instruments 

For Instrument Settings > select Barcode Enabled 
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Experiment setup 

Select New Experiment 

In the Run Protocol tab 

For Detection Format select the custom ‘SpeeDx PlexPCR’ (Figure 18) 

Select Customize >  

Select Integration Time Mode > Dynamic 

 Select the following Active Filter Combinations shown in Table 50. 
 

 

Figure 18. Customize Detection Format 

  
 

To enable automated sample detection in the analysis software, assign nametags to the wells on the plate 

Open the Sample Editor module 

Select well 

Edit Sample Name to match nametag defined in Assays module of the analysis software (see Section 29.4) 

Samples are labelled as Prefix_Suffix (as shown in Table 51 and Figure 19)  

NOTE: Sample nametags are case sensitive. The nametag must match exactly to those assigned in the run file. 
 

Table 51. Sample nametags for analysis software 

Sample Type Prefix_ 
(in analysis software) 

_Suffix 
(in analysis software) 

Sample Name 
(in z 480) 

Regular sample Sample _GC Sample_GC 

Negative Control NEG _GC NEG_GC 

Positive Control (MT, GC gyrA S91F) (Pa) Pa _GC Pa_GC 

Positive Control (WT, GC gyrA S91) (Pb) Pb _GC Pb_GC 

Table 50. Channels for ResistancePlus® GC targets 

Target 
N. gonorrhoeae 

gyrA S91 (wild 
type) 

N. gonorrhoeae 

porA 

N. gonorrhoeae 

gyrA S91F 
(mutant) 

Internal Control 
N. gonorrhoeae 

opa 

z 480 465-510 540-580 540-610 540-645 610-670 
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Figure 19. Sample Editor – Assigning nametags to wells 

 
 

Set Reaction Volume > 20 μl 

 Create the following Program (shown in more detail in Figure 20 - Figure 23): 

 
Table 52. Thermocycling Program 

Program Name Cycles Target °C Hold Ramp Rate (°C/s)≠ 

Polymerase activation 1 95°C 2 min 4.4 

Touch down cyclingᵟ:  
Step down -0.5°C/cycle 

10 
95°C 5 s 4.4 

61°C – 56.5°Cᵟ 30 s 2.2 

Quantification cycling+:  
Acquisition/Detection 

40 
95°C 5 s 4.4 

52°C+ 40 s 2.2 

Cooling 1 40°C 30 s 2.2 

≠ Default ramp rate (96 well plate) 

ᵟ Step size: -0.5°C/Cycle, Sec Target: 56°C 

+ Analysis mode: Quantification, Acquisition mode: Single 
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Figure 20. Thermocycling Program (20 μl reaction) – Polymerase activation 

 
 

Figure 21. Thermocycling Program (20 μl reaction) – Touchdown cycling 

 
 

Figure 22. Thermocycling Program (20 μl reaction) – Quantification cycling 
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Figure 23. Thermocycling Program (20 μl reaction) – Cooling 

 
 

> Start Run 

When the cycling program has finished, export a “. ixo” file for analysis in the ResistancePlus® GC (z480) analysis software. 

Select Export 

Save in an easily identifiable location 

 

22.2 Colour Compensation for cobas z 480 analyser 

NOTE: The PlexPCR® Colour Compensation (SpeeDx Cat no 90001 / Roche Cat no 09256695001) kit must be run and applied for 
z480 analysis. This kit can be supplied on request.  

 

For analysis using the software, the Sample Name of the colour compensation reactions must be labelled as shown in Table 53.  

When the cycling program has finished, export a “. ixo” file for analysis in the ResistancePlus® GC (z480) analysis software. 

Select Export 

Save in an easily identifiable location and name as “SpeeDx PlexPCR” 

 

Table 53. Sample Name for colour compensation reactions for the analysis software 

Reactions BLANK 510 mix 580 mix 610 mix 640 mix 660 mix 

Dominant Channel Water 465-510 540-580 540-610 540-645 610-670 

Sample Name BLANK 465-510 540-580 540-610 540-645 610-670 

 

22.3 Interpretation of results 

Data interpretation requires the ResistancePlus® GC (z480) analysis software. The analysis software can be supplied on request, 
contact your Roche representative for more information. 

Refer to Section 29 for instructions on using the ResistancePlus® GC (z480) analysis software. 
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23 Appendix 3: Applied Biosystems® 7500 Fast programming for reaction volume 20 μl 

The following information is based on 7500 Software v2.3. 

The ResistancePlus® GC(550) kit contains dyes for the Applied Biosystems® (ABI) 7500 Fast. Default dye calibrations are used for all 
channels. Custom calibration is not required. 

 

23.1 Programming the Applied Biosystems® 7500 Fast  

Select Advanced Setup 

In Setup > open Experiment Properties and select the following 

Name the experiment 

Instrument > 7500 Fast (96 Wells) 

Type of experiment > Quantitation – Standard Curve 

Reagents > Other 

Ramp Speed > Standard 

 

In Setup > open Plate Setup 

In Define Targets and Samples tab > 

Define Targets as shown below (define colours as required) 

 

Table 54. Define Targets 

Target Name Reporter Quencher 

gyrA-S91 FAM None 

porA JOE None 

IC TAMRA None 

gyrA-S91F Texas Red None 

opa Cy5 None 

 

To enable automated sample detection in the analysis software, assign nametags to the wells on the plate 

In Setup > open Plate Setup 

In Define Targets and Samples tab > 

Define Samples Add or edit Sample Name to match nametags defined in Assays module of the analysis software 
(Section 29.4) 

Samples are labelled as Prefix_Suffix (as shown in Table 55 and Figure 24) 

NOTE: Sample nametags are case sensitive. The nametag must match exactly to those assigned in the run file. 

 

Table 55. Sample nametags for analysis software 

Sample Type Prefix_ 
(in analysis software) 

_Suffix 
(in analysis software) 

Sample Name 
(in LC480) 

Regular sample Sample _GC Sample_GC 

Negative Control NEG _GC NEG_GC 

Positive Control (MT, GC gyrA S91F) (Pa) Pa _GC Pa_GC 

Positive Control (WT, GC gyrA S91) (Pb) Pb _GC Pb_GC 
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Figure 24. Sample Editor – assigning nametags to wells 

 
 

In Assign Targets and Samples tab > 

Select wells and assign targets and samples to the selected wells 

Select Passive reference > None 

 

In Setup > open Run Method 

For a 20 μl reaction;   

Set Reaction Volume Per Well > 20 μl 

Create the following Program (shown in more detail in Graphical View (Table 56 and Figure 25 and Figure 26) and 
Tabular View (Figure 27): 

 

Table 56. Thermocycling Program 

Program Name Cycles Target °C Hold Ramp≠ 

Polymerase activation 1 95°C 2 min 100% 

Touch down cycling:  

Step down -0.5°C/cycleᵟ 
10 

95°C 5 s 100% 

61°C – 56.5°Cᵟ 30 s 100% 

Quantification cycling+: 
Acquisition/Detection 40 

95°C 5 s 100% 

52°C+ 40 s 100% 

≠ Default ramp rate 

ᵟ Enable AutoDelta: -0.5°C/cycle 

+ Collect data on hold 
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Figure 25. Run method (20 μl reaction) – Graphical View 

 
 

Figure 26. Run method (20 μl reaction) – Graphical View – Enable AutoDelta 

 
 

Figure 27. Run method (20 μl reaction) – Tabular View 

 
 

In Setup > open Run Method 

Select Start Run 

 

23.2 Interpretation of results 

Data interpretation requires the ResistancePlus® GC (7500) analysis software. The analysis software can be supplied on request, 
contact tech@speedx.com.au for more information. 

Refer to Section 29 for instructions on using the ResistancePlus® GC (7500) analysis software.  

mailto:info@speedx.com.au
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24 Appendix 4: Applied Biosystems® 7500 Fast programming for reaction volume 30 μl 

The following information is based on 7500 Software v2.3. 

The ResistancePlus® GC(550) kit contains dyes for the Applied Biosystems® (ABI) 7500 Fast. Default dye calibrations are used for all 
channels. Custom calibration is not required. 

 

24.1 Programming the Applied Biosystems® 7500 Fast  

Select Advanced Setup 

In Setup > open Experiment Properties and select the following 

Name the experiment 

Instrument > 7500 Fast (96 Wells) 

Type of experiment > Quantitation – Standard Curve 

Reagents > Other 

Ramp Speed > Standard 

 

In Setup > open Plate Setup 

In Define Targets and Samples tab > 

Define Targets as shown below (define colours as required) 

 

Table 57. Define Targets 

Target Name Reporter Quencher 

gyrA-S91 FAM None 

porA JOE None 

IC TAMRA None 

gyrA-S91F Texas Red None 

opa Cy5 None 

 

To enable automated sample detection in the analysis software, assign nametags to the wells on the plate  

In Setup > open Plate Setup 

In Define Targets and Samples tab > 

Define Samples  

Add or edit Sample Name to match nametags defined in Assays module of the analysis software (Section 29.4) 

Samples are labelled as Prefix_Suffix (as shown in Table 58 and Figure 28) 

NOTE: Sample nametags are case sensitive. The nametag must match exactly to those assigned in the run file. 

 

Table 58. Sample nametags for analysis software 

Sample Type Prefix_ 
(in analysis software) 

_Suffix 
(in analysis software) 

Sample Name 
(in 7500 Fast) 

Regular sample Sample _GC Sample_GC 

Negative Control NEG _GC NEG_GC 

Positive Control (MT, GC gyrA S91F) (Pa) Pa _GC Pa_GC 

Positive Control (WT, GC gyrA S91) (Pb) Pb _GC Pb_GC 

 



Instructions for Use (IFU)    

IF-IV0009 v7.0 (November 2022)  Page 52 of 82 

EN 

Figure 28. Sample Editor – assigning nametags to wells 

 

 

 

 

 

 

 

In Assign Targets and Samples tab > 

Select wells and assign targets and samples to the selected wells 

Select Passive reference > None 

 

In Setup > open Run Method 

For a 30 μl reaction;   

Set Reaction Volume Per Well > 30 μl 

Create the following Program (shown in more detail in Graphical View (Table 59 and Figure 29 and  

Figure 30) and Tabular View (Figure 31): 

 
Table 59. Thermocycling Program 

Program Name Cycles Target °C Hold Ramp≠ 

Polymerase activation 1 95°C 2 min 100% 

Touch down cycling:  

Step down -0.5°C/cycleᵟ 
10 

95°C 5 s 100% 

61°C – 56.5°Cᵟ 30 s 100% 

Quantification cycling+: 
Acquisition/Detection 50 

95°C 5 s 100% 

52°C+ 40 s 100% 

≠ Default ramp rate 

ᵟ Enable AutoDelta: -0.5°C/cycle 

+ Collect data on hold 
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Figure 29. Run method (30 μl reaction) – Graphical View 

Figure 30. Run method (30 μl reaction) – Graphical View – Enable AutoDelta 

 
Figure 31. Run method (30 μl reaction) – Tabular View 

 
 

In Setup > open Run Method 

Select Start Run 

 

24.2 Interpretation of results 

Data interpretation requires the ResistancePlus® GC (7500) analysis software. The analysis software can be supplied on request, 
contact tech@speedx.com.au for more information. 

Refer to Section 29 for instructions on using the ResistancePlus® GC (7500) analysis software. 

  

mailto:info@speedx.com.au
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25 Appendix 5: Applied Biosystems® 7500 Fast Dx programming for reaction volume 20 μl 

The following information is based on SDS Software v1.4.1 for the 7500 Fast Dx. 

The ResistancePlus® GC(550) kit contains dyes for the Applied Biosystems® (ABI) 7500 Fast Dx. Default dye calibrations are used for 
all channels. Custom calibration is not required. 

 

25.1 Programming the Applied Biosystems® 7500 Fast Dx (using run file template) 

Select Create New Document 

In New Document Wizard select the following (Figure 32): 

Assay > Standard Curve (Absolute Quantification)  

Container > 96-Well Clear 

Template > Blank document 

Run mode > Standard 7500 

Operator > Enter Operator’s name 

Comments > Enter any comments or additional notes for the run file 

Plate Name > Assign a unique name to the run file 

Select Next 
Figure 32. New Document Wizard window 

 
 

In Select Detectors > select New Detector 

Define detectors as shown below (define colours as required) (Table 60 and Figure 33) 

 

Table 60. Define Detectors 

Detectors Detector Name Reporter Dye Quencher 

Detector 1 gyrA-S91 FAM None 

Detector 2 porA JOE None 

Detector 3 IC TAMRA None 

Detector 4 gyrA-S91F Texas Red None 

Detector 5 opa Cy5 None 
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Select OK 
Figure 33. New Detector window 

 
 

Select Detectors (Figure 34) 

Select detectors and Add to Document 

Select Passive reference > None 

 
Figure 34. Select Detectors window 

 
 

In Set Up sample plate > 

Select wells and assign 4 detectors to the selected wells 
- gyrA-S91 
- gyrA-S91F 
- opa 
- porA 
- IC 

Note: Only 4 detectors can be added to a well within the 7500 Fast System SDS Software; all detectors added to the programme are 
reported when analysed in the analysis software (see Section 29)  
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Select Next 

To enable automated sample detection in the analysis software, assign nametags to the wells on the plate 

In Setup > Plate tab  

Right click on well and select Well Inspector > Enter Sample Name   

Edit Sample Name to match nametags defined in Assays module of the analysis software (Section 29.4) 

Samples are labelled as Prefix_Suffix (as shown in Table 61 and Figure 35) 

 

NOTE: Sample nametags are case sensitive. The nametag must match exactly to those assigned in the run file. 

Table 61. Sample nametags for analysis software 

Sample Type 
Prefix_  

(in analysis software) 

Suffix_  

(in analysis software) 

Sample Name 

(in 7500 Fast Dx) 

Regular sample Sample _GC Sample_GC 

Negative Control NEG _GC NEG_GC 

Positive Control (MT, GC gyrA S91F) (Pa) Pa _GC Pa_GC 

Positive Control (WT, GC gyrA S91) (Pb) Pb _GC Pb_GC 

 

Figure 35. Setup plate view – Assigning nametags to wells 

 

Select Next 

In Instrument tab 

In Settings box 

For a 20 μl reaction, set Sample Volume (μl): Enter 20 μl 

Create the following Thermal Cycler Protocol (Table 62 and Figure 36 and Figure 37) 
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Table 62. Thermal Cycler Protocol 

Program Name Cycles Target °C Hold Ramp≠ 

Polymerase activation 1 95°C 2 min 100% 

Touch down cycling:  
Step down -0.5°C/cycleᵟ 

10 
95°C 5 s 100% 

61°C – 56.5°Cᵟ 30 s 100% 

Quantification cycling+: Acquisition/Detection 40 
95°C 5 s 100% 

52°C+ 40 s 100% 

≠ Default ramp rate 

ᵟ Enable AutoDelta: -0.5°C/cycle 

+ Collect data on hold 

 

Figure 36. Thermal Cycler Protocol (20 μl reaction) – Thermal Profile 
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Figure 37. Thermal Cycler Protocol (20 μl reaction) – Auto Increment 

 
 

25.2 Interpretation of results 

Data interpretation requires the ResistancePlus® GC (7500) analysis software. The analysis software can be supplied on request, 
contact tech@speedx.com.au for more information. 

Refer to Section 29 for instructions on using the ResistancePlus® GC (7500) analysis software. 
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26 Appendix 6: Applied Biosystems® 7500 Fast Dx programming for reaction volume 30 μl 

The following information is based on SDS Software v1.4.1 for the 7500 Fast Dx. 

The ResistancePlus® GC(550) kit contains dyes for the Applied Biosystems® (ABI) 7500 Fast Dx. Default dye calibrations are used for 
all channels. Custom calibration is not required. 

 

26.1 Programming the Applied Biosystems® 7500 Fast Dx (using run file template) 

Select Create New Document 

In New Document Wizard select the following (Figure 38): 

Assay > Standard Curve (Absolute Quantification)  

Container > 96-Well Clear 

Template > Blank document 

Run mode > Standard 7500 

Operator > Enter Operator’s name 

Comments > Enter any comments or additional notes for the run file 

Plate Name > Assign a unique name to the run file 

Select Next 
Figure 38. New Document Wizard window 

 
 

In Select Detectors > select New Detector 

Define detectors as shown below (define colours as required) (Table 63 and Figure 39) 

 

Table 63. Define Detectors 

Detectors Detector Name Reporter Dye Quencher 

Detector 1 gyrA-S91 FAM None 

Detector 2 porA JOE None 

Detector 3 IC TAMRA None 

Detector 4 gyrA-S91F Texas Red None 

Detector 5 opa Cy5 None 
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Select OK 

 
Figure 39. New Detector window 

 
 

Select Detectors (Figure 40) 

Select detectors and Add to Document 

Select Passive reference > None 

 
Figure 40. Select Detectors window 

 
 

In Set Up sample plate > 

Select wells and assign 4 detectors to the selected wells 
- gyrA-S91 
- gyrA-S91F 
- opa 
- porA 
- IC 

Note: Only 4 detectors can be added to a well within the 7500 Fast System SDS Software; all detectors added to the programme are 
reported when analysed in the analysis software (see Section 29) 



Instructions for Use (IFU)    

IF-IV0009 v7.0 (November 2022)  Page 61 of 82 

EN 

Select Next 

 

In Setup > Plate tab  

Right click on well and select Well Inspector > Enter Sample Name   

Edit Sample Name to match nametags defined in Assays module of the analysis software (Section 29.4) 

Samples are labelled as Prefix_Suffix (Table 64 and Figure 41) 

NOTE: Sample nametags are case sensitive. The nametag must match exactly to those assigned in the run file. 

 

Table 64. Sample nametags for analysis software 

Sample Type 
Prefix_  

(in analysis software) 

Suffix_  

(in analysis software) 

Sample Name 

(in 7500 Fast Dx) 

Regular sample Sample _GC Sample_GC 

Negative Control NEG _GC NEG_GC 

Positive Control (MT, GC gyrA S91F) (Pa) Pa _GC Pa_GC 

Positive Control (WT, GC gyrA S91) (Pb) Pb _GC Pb_GC 

 
Figure 41. Setup plate view – Assigning nametags to wells 

 

Select Next 

In Instrument tab 

In Settings box 

For a 30 μl reaction, set Sample Volume (μl): Enter 30 μl 

Create the following Thermal Cycler Protocol (Table 65 and Figure 42 and Figure 43) 
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Table 65. Thermal Cycler Protocol 

Program Name Cycles Target °C Hold Ramp≠ 

Polymerase activation 1 95°C 2 min 100% 

Touch down cycling:  

Step down -0.5°C/cycleᵟ 
10 

95°C 5 s 100% 

61°C – 56.5°Cᵟ 30 s 100% 

Quantification cycling+: 
Acquisition/Detection 50 

95°C 5 s 100% 

52°C+ 40 s 100% 

≠ Default ramp rate 

ᵟ Enable AutoDelta: -0.5°C/cycle 

+ Collect data on hold 

 

Figure 42. Thermal Cycler Protocol (30 μl reaction) – Thermal Profile 

 
 

Figure 43. Thermal Cycler Protocol (30 μl reaction) – Auto Increment 

 
 

26.2 Interpretation of results 

Data interpretation requires the ResistancePlus® GC (7500) analysis software. The analysis software can be supplied on request, 
contact tech@speedx.com.au for more information. 

Refer to Section 29 for instructions on using the ResistancePlus® GC (7500) analysis software. 

mailto:info@speedx.com.au
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27 Appendix 8: Bio-Rad CFX96™ IVD & Touch programming for reaction volume of 20 μl 

The following information is based on Bio-Rad CFX Manager v3.1 

The ResistancePlus® GC(675) kit contains dyes for the CFX96 Real-Time PCR System. Default dye calibrations are used for all 
channels. Custom calibration is not required. 

 

27.1 Programming the CFX96TM IVD or Touch Real-time PCR System 

Select View > Open Run Setup 

In Run Setup > Protocol tab > Select Create New 

In the Protocol Editor (see Figure 44) 

Set Sample Volume > 20 μl  

Create the following thermocycling program and save as ‘SpeeDx PCR’. This protocol can be selected for future runs. 

For Touch down cycling, select Step 3 and select Step options > Increment: -0.5°C/cycle (shown in more detail in  

Figure 45). 

  
 

 

 

 

 

 

 

ᵟ Step options > Increment: -0.5°C/cycle 

+ Add Plate Read to Step 

 

Figure 44. Thermocycling Protocol – Graphical view 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

Table 66. Thermocycling Program 

Program Name Cycles Target °C Hold 

Polymerase activation 1 95°C 2 min 

Touch down cyclingᵟ:  
Step down -0.5°C/cycle 

10 
95°C 5 s 

61°C – 56.5°Cᵟ 30 s 

Quantification cycling+: 
Acquisition/Detection 

40 
95°C 5 s 

52°C+ 40 s 
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Figure 45. Step Options 

 

 

 

 

 

 

 

 

 

 

 

In Run Setup > Plate tab  

Select Create New  

Select Settings > Plate Type > Select BR Clear 

Set Scan mode > All channels 

Select Fluorophores > FAM, HEX, Texas Red, Quasar 705, Cy 5 (see Table 67) 

Select wells containing samples and assign Sample Type and check Load for fluorophores (FAM, HEX, Quasar 705, 
Texas Red, Cy5.) 

Save plate 

 
Table 67. Channels for ResistancePlus® GC(675) targets 

N. gonorrhoeae 

gyrA S91 (wild type) 

N. gonorrhoeae 

porA 

N. gonorrhoeae 

gyrA S91F (mutant) 
Internal 
Control 

N. gonorrhoeae 

opa 

FAM HEX Texas Red Quasar 705 Cy5 

 

In Run Setup > Start Run tab 

Select Block 

Start Run 

 

To enable automated sample detection in the analysis software, assign nametags to the wells on the plate  

Open the Plate Setup module 

Select well 

Edit Sample Name to match nametag defined in Assays module of the analysis software (Section 29.4) 

Samples are labelled as Prefix_Suffix (as shown in Table 68 and Figure 46)  

NOTE: Sample nametags are case sensitive. The nametag must match exactly to those assigned in the run file. 
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Table 68. Sample nametags for analysis software 

Sample Type Prefix_  
(in analysis software) 

_Suffix  
(in analysis software) 

Sample Name 
(in CFX96) 

Regular sample Sample _GC Sample_GC 

Negative Control NEG _GC NEG_GC 

Positive Control (GC gyrA S91F mutant) (Pa) Pa _GC Pa_GC 

Positive Control (GC gyrA S91 wild type) (Pb) Pb _GC Pb_GC 

 

Figure 46. Sample Editor – Assigning nametags to wells 

 
 

27.2 Interpretation of results 
Data interpretation requires the ResistancePlus® GC (CFX) analysis software. The analysis software can be supplied on request, 
contact tech@speedx.com.au for more information. 

Refer to Section 29 for instructions for using the ResistancePlus® GC (CFX) analysis software. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

mailto:info@speedx.com.au
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28 Appendix 7: Bio-Rad CFX96™ IVD & Touch programming for reaction volume of 30 μl 

The following information is based on Bio-Rad CFX Manager v3.1 

The ResistancePlus® GC(675) kit contains dyes for the CFX96 Real-Time PCR System. Default dye calibrations are used for all 
channels. Custom calibration is not required. 

 

28.1 Programming the CFX96TM IVD or Touch Real-time PCR System 

Select View > Open Run Setup 

In Run Setup > Protocol tab > Select Create New 

In the Protocol Editor (see Figure 47):  

Set Sample Volume > 30 μl 

Create the following thermocycling program and save as ‘SpeeDx PCR’. This protocol can be selected for future runs. 

For Touch down cycling, select Step 3 and select Step options > Increment: -0.5°C/cycle (shown in more detail in 
Figure 48). 

 
  

 

 

 

 

 

 

ᵟ Step options > Increment: -0.5°C/cycle 

+ Add Plate Read to Step 

 

Figure 47. Thermocycling Protocol – Graphical view 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Table 69. Thermocycling Program 

Program Name Cycles Target °C Hold 

Polymerase activation 1 95°C 2 min 

Touch down cyclingᵟ:  
Step down -0.5°C/cycle 

10 
95°C 5 s 

61°C – 56.5°Cᵟ 30 s 

Quantification cycling+: 
Acquisition/Detection 

50 
95°C 5 s 

52°C+ 40 s 
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Figure 48. Step Options 

 
 

In Run Setup > Plate tab  

Select Create New  

Select Settings > Plate Type > Select BR Clear 

Set Scan mode > All channels 

Select Fluorophores > FAM, HEX, Quasar 705, Texas Red, Cy5 (see Table 70) 

Select wells containing samples and assign Sample Type and check Load for fluorophores (FAM, HEX, Quasar 705, 
Texas Red and Cy5) 

Save plate 

 
Table 70. Channels for ResistancePlus® GC(675) targets 

N. gonorrhoeae 

gyrA S91 (wild type) 

N. gonorrhoeae 

porA 

N. gonorrhoeae 

gyrA S91F (mutant) 
Internal 
Control 

N. gonorrhoeae 

opa 

FAM HEX Texas Red Quasar 705 Cy5 

 

In Run Setup > Start Run tab 

Select Block 

Start Run 

 

To enable automated sample detection in the analysis software, assign nametags to the wells on the plate  

Open the Plate Setup module 

Select well 

Edit Sample Name to match nametag defined in Assays module of the analysis software (Section 29.4) 

Samples are labelled as Prefix_Suffix (as shown in Table 71 and Figure 49) 

NOTE: Sample nametags are case sensitive. The nametag must match exactly to those assigned in the run file. 
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Table 71. Sample nametags for analysis software 

Sample Type Prefix_  
(in analysis software) 

_Suffix  
(in analysis software) 

Sample Name 
(in CFX96) 

Regular sample Sample _GC Sample_GC 

Negative Control NEG _GC NEG_GC 

Positive Control (GC gyrA S91F mutant) (Pa) Pa _GC Pa_GC 

Positive Control (GC gyrA S91 wild type) (Pb) Pb _GC Pb_GC 

 

Figure 49. Sample Editor – Assigning nametags to wells 

 

28.2 Interpretation of results 
Data interpretation requires the ResistancePlus® GC (CFX) analysis software. The analysis software can be supplied on request, 
contact tech@speedx.com.au for more information. 

Refer to Section 29 for instructions for using the ResistancePlus® GC (CFX) analysis software. 

 
  

mailto:info@speedx.com.au
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29 Appendix A: Result interpretation 

Data interpretation requires the ResistancePlus® GC analysis software. See Table 72 for the appropriate analysis software for each 
real-time PCR instrument. The analysis software can be supplied on request. Please contact tech@speedx.com.au for more 
information. 

 

Table 72. ResistancePlus® GC analysis software 

Cat no Analysis software* Real-time PCR instrument 

99010 ResistancePlus® GC (LC480) LC480 II 

99019 ResistancePlus® GC (z480) z 480 

99009 ResistancePlus® GC (7500) 7500 Fast and 7500 Fast Dx 

99015 ResistancePlus® GC (CFX) CFX96 IVD and CFX96 Touch 

* Refer to the website https://plexpcr.com/resistanceplus-gc/resources/ to ensure you are using the most 
current version of analysis software 

 

NOTE: Follow standard laboratory practices for transfer, reporting and storage of results to prevent loss of sample information. 

 

29.1 FastFinder platform – Minimum IT requirements 

The analysis software is available within the FastFinder platform (https://www.ugentec.com/fastfinder/analysis). The minimum IT 
requirements for installation of the FastFinder platform are listed below.  

 

Hardware requirements 

PC (Mac computers are not supported) 

Processor: 2 GHz, 2 GB RAM 

Disk space: 10Gb 

Internet Connection Cable or DSL, proxy not supported 

Min. screen resolution: 1366x768 pixels 

 

Supported client operating system 

Operating system Supported editions 

Windows 10 32-bit and 64-bit 

Windows 8.1 32-bit, 64-bit, and ARM 

Windows 8 32-bit, 64-bit, and ARM 

Windows 7 SP1 32-bit and 64-bit 

Windows Vista SP2 32-bit and 64-bit 

 

Supported browsers 

FastFinder Administrator account users require one of the following: 

• Internet Explorer 11 or newer 

• Microsoft Edge 25 or newer 

• Firefox 45 or newer 

• Google Chrome 47 or newer. 

It may run on older versions, but these are not officially supported. 

mailto:info@speedx.com.au
https://plexpcr.com/resistanceplus-gc/resources/
https://www.ugentec.com/fastfinder/analysis
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Software requirements 

To use the FastFinder software, at least .NET 4.6.1 is necessary. For more information about the .NET framework, please visit the 
Microsoft Windows help pages. 

  

Antivirus settings 

Your antivirus software might put the FastFinder installer (UgenTec.FastFinder.Installer.exe) in quarantine. Please add this file to the 
antivirus whitelist. Example: Symantec (Risk: WS.Reputation.1) 

  

Firewall requirements 

https Connections should be allowed to *.fastfinderplatform.com:443 

 

For further detailed instructions on the FastFinder platform, refer to the FastFinder Instructions For Use accessible from the Help 
menu. 

To access the Help menu 
 

- Open the start menu 
  

- Select   or Help section and then select Product Documentation followed by Instructions For Use  

 

    

 

 

 

 

 

29.2 Device set up (new user or device) 

Refer to the FastFinder Instructions For Use for detailed instructions to set up device, accessible from the Help menu  

Open FastFinder 

- Select Devices from the workflow bar 

> Select Add  

> Select a file (run file) for the new device 

- To change the Current directory 

> Select Browse and select the folder containing relevant files 

> Select Next 

- Add device information 

> Select Save 

 

29.2.1 Colour Compensation 

For LC480 II and z 480 devices, a colour compensation file must be added to the device 

- Select the LC480 II or z 480 device    
 

> In the Colour Compensation section, select   

> Select the colour compensation file for the device from the directory 

 
NOTE: See Section 20.2 and Section 22.2 for more information on Colour Compensation  
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- To change the Current directory 

> Select Browse and select the folder containing relevant files 

- Select Next  

- Select ResistancePlus GC (LC480) or ResistancePlus GC (z480) from the list to link to this assay 

- Select Save  

 

New or additional colour compensation files can be added to a device or deactivated as needed.   

In the device colour compensation section 
 

- Next to the file name, select   
 

- Select  to activate or deactivate a colour compensation file for an assay 

- Select Save  

 

29.3 Assay plug-in (new user) 

Refer to the FastFinder Instructions For Use for detailed instructions to set up assays, accessible from the Help menu  

 

Open FastFinder 

- Select Assays from the workflow bar 

- Select Add  

> For LC480 II > Select ResistancePlus GC (LC480) from the list 

> For z 480 > Select ResistancePlus GC (z480) from the list 

> For 7500 Fast and 7500 Fast Dx > Select ResistancePlus GC (7500) from the list 

> For CFX96 IVD and CFX96 Touch > Select ResistancePlus GC (CFX) from the list 

- Select Add 

 

To activate or de-activate versions of an assay plug-in 

> In General assay information 
 

> Select  Versions 
 

> Select  to activate or deactivate the version of the assay 

> Select Save 

 

29.4 Sample naming  

Sample nametags can be assigned to an assay plug-in to automate detection of wells and sample types for analysis.  

 

Select Assays from the workflow bar 
 

- In the Sample type nametags (prefix), select   
 

> Select   to add a nametag to define sample type nametags (Negative control, Positive control/s and Regular sample) 

> Add desired word, acronym or letter to text box  

> Select Save 
 

- In the Mix definition nametags (suffix), select   
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> Select   to add a nametag to define the mix name 

> Add desired word, acronym or letter to text box  

> Select Save 

 

- In the instrument software (before or after run is completed) assign the same nametag to appropriate wells 

> For LC480 II see Section 20 and Section 21 for instructions on programming sample nametags in the run file 

> For z 480 see Section 22 for instructions on programming sample nametags in the run file 

> For 7500 Fast see Section 23 and Section 24 for instructions on programming sample nametags in the run file 

> For 7500 Fast Dx see Section 25 and Section 26 for instructions on programming sample nametags in the run file 

> For CFX96 IVD and CFX96 Touch see Section 27 and Section 28 for instructions on programming sample nametags in 
the run file 

 

NOTE: Sample nametags are case sensitive. The nametag must match exactly to those assigned in the run file. 

 

29.5 Adding mix lot numbers 

Mix lot numbers can be assigned to the assay to enable traceability of reagents 

- Select Assays from the workflow bar 
 

> In the Assay Lot: select    to add a new lot or select  to edit an existing lot 

> Once added, lot numbers will become available in the analysis module 
 

> Select  to show all lot numbers or only active lot numbers 

 

 

29.6 Analysis 

Select Analyses from the workflow bar to start a new analysis 

 

 

 

Search for the file to be uploaded for analysis from a specified directory 

- To change the Current directory 

> Select Browse and select the folder containing relevant files 

- Select run (data) file from the list 

> Select Next step 

 

 

 

Assign the assay information to the plate manually if sample naming has not been set up in Assays module 

- For LC480 II > Select ResistancePlus GC (LC480) 

- For z480 > Select ResistancePlus GC (z480) 

- For 7500 Fast and 7500 Fast Dx > Select ResistancePlus GC (7500) 

- For CFX96 IVD and CFX96 Touch > Select ResistancePlus GC (CFX)   

- Select wells and assign as: 

> Regular sample (S) 
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> Negative control (N) 

> Positive control (GC gyrA S91F mutant) (Pa) 

> Positive control (GC gyrA S91 wild type) (Pb) 

- Select Next step 

 

To save the plate layout as a template for future use 

- Select wells and assign types of samples 
 

> Select  to Save template 

- Specify template name for future use 

> Select Save 

 

To load a previously saved plate template 
 

- Select  to Load plate template 

> Select template from drop down menu 

> Check the box to load sample types specified within the plate template 

> Select Load 

 

 

 

- For LC480 II > Select ResistancePlus GC (LC480)  

> Select the appropriate colour compensation file from the drop down menu 

> Select Assay Lot from the drop down menu 

> Select Analyse 

 

- For z 480 > Select ResistancePlus GC (z480)  

> Select the appropriate colour compensation file from the drop-down menu 

> Select Assay Lot from the drop-down menu 

> Select Analyse 

 

- For 7500 Fast and 7500 Fast Dx > Select ResistancePlus GC (7500)   

> Select Assay Lot from the drop down menu 

> Select Analyse 

 

- For CFX96 IVD and CFX96 Touch > Select ResistancePlus GC (CFX)   

> Select Assay Lot from the drop down menu 

> Select Analyse 

 

29.7 Results 

See Table 73 for a summary of possible reported sample results. 

 

NOTE: It is highly recommended that amplification curves should be confirmed for all positive samples. 
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To resolve any uncertain results  

- Select Resolve tab 

- Select sample to resolve 

- Inspect amplification curves for uncertain results 
 

> Select  to plot a reference curve on the graph  
 

> Select  to plot a positive control on the graph 
 

> Select  to plot a negative control on the graph 
 

> Select    to confirm suggested result or select  a different option 

- Confirm as Negative or Inconclusive and add comments 

 

NOTE: For inconclusive samples, re-extract and re-test the samples once.  If sample result remains Inconclusive, collect a new sample 
to re-test. 

 

To finalise analysis and prevent further user edits 

> Select Authorise Analysis 

> Select Yes to confirm 

- To reject analysis or restart the analysis 

> Select Restart Analysis or Reject Analysis 

> Select option to confirm 

 

29.8 Reference curve 

A reference curve can be saved and used to compare to samples on the same or across different plates 

- Select the sample of interest in either the Well Details or Target Details menu 
 

- From the amplification graph menu > Select       

> Select the check box for the channel of interest and add a label  

> Select Save to add signal as reference curve  

This reference curve will now appear linked to the assay in the Assays menu and can be inactivated at any time. 

 

29.9 Overview of results 

 

Table 73. Example results for interpretation of the ResistancePlus® GC analysis software  

 Well Name Assay Result Cq Values^ Overall results 

 A1 Sample 1 ResistancePlus GC  Negative CHANNEL D: 25.31 
Sample 1 - Negative 

N. gonorrhoeae not detected, IC valid. 

 A2 Sample 2 ResistancePlus GC  Positive 

CHANNEL A: 19.60 

CHANNEL B: 18.89 

CHANNEL C: 28.49 

CHANNEL D: 28.04 

CHANNEL E: 17.14 

Sample 2 - Positive 

N. gonorrhoeae detected, gyrA mutation 
not detected. 
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 A3 Sample 3 ResistancePlus GC  Positive 

CHANNEL A: 31.34 

CHANNEL B: 27.02 

CHANNEL D: 27.91 

CHANNEL E: 25.18 

Sample 3 - Positive 

N. gonorrhoeae detected, gyrA mutation 
not detected. 

 A4 Sample 4 ResistancePlus GC  Positive 

CHANNEL A: 33.51 

CHANNEL B: 20.92 

CHANNEL C: 24.40 

CHANNEL D: 27.62 

CHANNEL E: 22.90 

Sample 4 - Positive 

N. gonorrhoeae detected, gyrA mutation 
detected.  

 A5 Sample 5 ResistancePlus GC Positive 

CHANNEL B: 26.60 

CHANNEL C: 30.76 

CHANNEL D: 28.20 

CHANNEL E: 27.81 

Sample 5 - Positive 

N. gonorrhoeae detected, gyrA mutation 
detected. 

 

A6 Sample 6 ResistancePlus GC Invalid CHANNEL D: 36.71 
Sample 6 - Invalid 

IC invalid, repeat test.1 

 
A7 Sample 7 ResistancePlus GC  Positive 

CHANNEL D: 27.65 

CHANNEL E: 32.35 

Sample 7 - Positive 

N. gonorrhoeae detected, gyrA 
indeterminate.  

 

C1 
Sample 8 

(Flagged to 
resolve) 

ResistancePlus GC  Positive 

CHANNEL A: 38.992 

CHANNEL B: 20.40 

CHANNEL D: 26.80 

CHANNEL E: 21.50 

Sample 8 - Positive 

N. gonorrhoeae detected, gyrA mutation 
not detected. 

 

C1 Sample 8 (Resolve 
to Inconclusive) ResistancePlus GC  Invalid 

CHANNEL A: 38.993 

CHANNEL B: 20.40 

CHANNEL D: 26.80 

CHANNEL E: 21.50 

Sample 8 - Invalid 

Inconclusive result, repeat test.  

 

B1 Pa (Mutant type 
Positive control) ResistancePlus GC  Positive 

CHANNEL A: 30.43 

CHANNEL B: 17.38 

CHANNEL C: 21.49 

CHANNEL E: 17.14 

Pa - Positive 

Positive control valid.  

 

B2 Pb (Wild type 
Positive control) ResistancePlus GC  Positive 

CHANNEL A: 18.62 

CHANNEL B: 15.50 

CHANNEL C: 32.52 

CHANNEL E: 14.22 

Pb - Positive 

Positive control valid.  

 
B3 N (Negative 

control) ResistancePlus GC  Negative  
N - Negative 

Negative control valid. 

^ Refer to instrument Table 7 for channel/target information 
1 For IC invalid and inconclusive samples, re-extract and re-test 
2 A sample with an uncertain Cq will be flagged for resolution with 
3 A sample resolved to be Inconclusive will be flagged with  
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29.10 Exporting results 

To export results 

> Select Exports in the workflow bar 

> Export one or more of the following report types: Cq values list (CSV), Results (CSV), Generic Amplification CSV or the 
appropriate LIS-integration file.  

> Select Exports 

To download exports 

> Select Reports in the workflow bar 

> Select files and save 

Alternatively export a customised report 

> Export Amplification Curve Analysis (PDF) 

> Select desired included information (graphs, audit trail, results overview) 

> Select desired report settings to customise sample order 

> Select Exports 

> Open in Report Viewer to view, save and print 

 

29.11 Control example graphs 

The following examples show the amplification curves (baseline-corrected amplification curves) and the Results overview from the 
ResistancePlus® GC (7500) analysis software for control sample types. 

 

29.11.1 Positive Control (GC gyrA S91F mutant) (Pa) 

 

 
 

CHANNEL A   CHANNEL B   CHANNEL C   CHANNEL D   CHANNEL E 

Well Name Assay Result Cq Values Overall results 

H10 Pa ResistancePlus GC 
(7500) Positive 

CHANNEL A: 29.97 

CHANNEL B: 22.98 

CHANNEL C: 26.60 

CHANNEL E: 22.04 

Pa - Positive 
Positive control valid.  
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29.11.2 Positive Control (GC gyrA S91 wild type) (Pb) 

 

 
 

CHANNEL A   CHANNEL B   CHANNEL C   CHANNEL D   CHANNEL E 

Well Name Assay Result Cq Values Overall results 

H11 Pb ResistancePlus GC 
(7500) Positive 

CHANNEL A: 23.58 

CHANNEL B: 22.45 

CHANNEL C: 33.96 

CHANNEL E: 21.92 

Pb - Positive 
Positive control valid.  

 

 

29.11.3 Negative Control (N)  

 

 
 

CHANNEL A   CHANNEL B   CHANNEL C   CHANNEL D   CHANNEL E 

Well Name Assay Result Cq Values Overall results 

H12 N ResistancePlus GC 
(7500) Negative  N - Negative 

Negative control valid. 
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29.12 Examples 

29.12.1 High copy N. gonorrhoeae positive, gyrA wild type  

 

 
 

CHANNEL A   CHANNEL B   CHANNEL C   CHANNEL D   CHANNEL E 

Well Name Assay Result Cq Values Overall results 

A1 Sample 11 ResistancePlus GC 
(7500) Positive 

CHANNEL A: 17.48 

CHANNEL B: 14.92 

CHANNEL C: 32.36 

CHANNEL D: 26.80 

CHANNEL E: 11.77 

Sample 11 - Positive 
N. gonorrhoeae detected, gyrA mutation 
not detected. 

 

 

29.12.2 High copy N. gonorrhoeae positive, gyrA mutant 

 

 
 

CHANNEL A   CHANNEL B   CHANNEL C   CHANNEL D   CHANNEL E 

Well Name Assay Result Cq Values Overall results 

G7 Sample 12 ResistancePlus GC 
(7500) Positive 

CHANNEL A: 28.98 

CHANNEL B: 14.94 

CHANNEL C: 17.64 

CHANNEL D: 26.74 

CHANNEL E: 12.59 

Sample 12 - Positive 
N. gonorrhoeae detected, gyrA mutation 
detected. 
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29.12.3 Low copy N. gonorrhoeae positive, gyrA wild type  

 

 
 

CHANNEL A   CHANNEL B   CHANNEL C   CHANNEL D   CHANNEL E 

Well Name Assay Result Cq Values Overall results 

B2 Sample 13 ResistancePlus GC 
(7500) Positive 

CHANNEL A: 32.86 

CHANNEL B: 29.29 

CHANNEL D: 28.28 

CHANNEL E: 29.90 

Sample 13 - Positive 
N. gonorrhoeae detected, gyrA mutation 
not detected. 

 

29.12.4 Low copy N. gonorrhoeae positive, gyrA mutant 

 

 
 

CHANNEL A   CHANNEL B   CHANNEL C   CHANNEL D   CHANNEL E 

Well Name Assay Result Cq Values Overall results 

C5 Sample 14 ResistancePlus GC 
(7500) Positive 

CHANNEL B: 26.33 

CHANNEL C: 31.28 

CHANNEL D: 28.30 

CHANNEL E: 24.74 

Sample 14 - Positive 
N. gonorrhoeae detected, gyrA mutation 
detected. 
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29.12.5 N. gonorrhoeae positive, gyrA indeterminate 

 

 
 

CHANNEL A   CHANNEL B   CHANNEL C   CHANNEL D   CHANNEL E 

Well Name Assay Result Cq Values Overall results 

A7 Sample 15 ResistancePlus GC 
(7500) Positive 

CHANNEL B: 29.27 

CHANNEL D: 28.55 

CHANNEL E: 28.97 

Sample 15 - Positive 
N. gonorrhoeae detected, gyrA 
indeterminate.  

 

29.12.6 Sample to resolve – confirm negative 

In this example, the CHANNEL D was flagged for resolution, with the software suggesting the signal is Negative. 

 
CHANNEL D 

Select to plot a reference curve for the channel. After inspection of the amplification curves (shown below) it can be seen 
that there is no amplification in the channel, where the green signal is the signal flagged and the grey the reference curve.  

 
CHANNEL D 
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The negative result is confirmed by selecting the icon, and the change is saved. The resolved result is shown below. 

Resolved result as shown in the resolve menu

 
 

Final sample interpretation as seen in the ResistancePlus GC (7500) software (Result Overview) 

Well Name Assay Result Cq Values Overall results 

A1 Sample x ResistancePlus GC 
(7500) Positive 

CHANNEL A: 23.29 

CHANNEL B: 19.95 

CHANNEL C: 34.49 

CHANNEL E: 16.98 

Sample x - Positive 
N. gonorrhoeae detected, gyrA mutation 
not detected. 

 

30 Appendix B: Instructions for testing ResistancePlus® GC at 30 μl reaction volume 

The ResistancePlus® GC kit can optionally be tested at a final reaction volume of 30 μl if sensitivity is a concern. 

Refer to Section 11.5 for instructions for testing at a final reaction volume of 20 μl. 

 

30.1 Preparation of PCR 

30.1.1 Master mix preparation – Samples extracted with SpeeDx Internal Control Cells 

Note: Before use of reagents, thaw completely, and mix thoroughly by briefly vortexing. 

 

For a 30 μl reaction volume, 20 μl of Master Mix and 10 μl sample is required. Prepare Master Mix as outlined in Table 74.  
- Pipette the Master Mix into the PCR plate and then add extracted sample to the reaction.   
- Positive and negative controls should be run on each plate. 
- Seal, then centrifuge the plate and transfer to thermocycler. 

Table 74. Master Mix - 30 μl reaction 

Reagent Concentration Volume per 30 μl reaction (μl) 

Nuclease Free Water N/A 2.0 

Plex Mastermix (BLUE) 2x 15.0 

GC+gyrA Mix (BROWN) 20x 1.5 

Control Mix҂ (WHITE) 20x 1.5 

Total volume (μl) 20.0 

Add 10 μl sample for a final volume of 30 μl 

҂ The Control Mix included in each kit is specific to the PCR instrument used; refer to  
Table 1 and Table 2 for correct Control Mix to use  

30.1.2 Master mix stability  

The master mix can be prepared in bulk and stored at -20°C for up to 4 weeks or stored at 4°C for up to 1 week.  
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European Conformity Catalogue number Batch code 
For In Vitro Diagnostic Use 

 

 

        
Authorised Representative Manufacturer Date of manufacture 

In the European Community 

 

 

        
Temperature limitation Contains sufficient for Use by Date 

           xxx determinations 
 
 

 
European Importer             United Kingdom Conformity  

           Assessment Mark 
 

 

 
 
 
 
 
 
 
 
 
 
 
 
 

SpeeDx products may be covered by one or more local or foreign patents. Please see www.plexpcr.com/patents for comprehensive 
patent information. 

PlexPCR®, ResistancePlus®, PlexPrime® and PlexZyme® are trademarks belonging to SpeeDx. Other copyright and trademarks are 
the property of the respective owner. 

© Copyright 2022 SpeeDx Pty. Ltd. 

 

xxx  

0123 
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